abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Fritzbox 6490 kaputt? WLAN normal, LAN extrem langsamer Upload
agkruse
Netzwerkforscher
Netzwerkforscher

Fritzbox 6490 Cable KDG Leihgerät Internet+Telefon, 1 Jahr alt, FW aktuell, bisher normaler Betrieb WLAN und LAN

Jetzt:

WLAN hat gebuchte Geschwindigkeit 280/28 Mbit/s, kommt fast 1:1 bis zu den Endgeräten durch

LAN: nur 1 Kabel 100cm an der FB angeschlossen, 2 Laptops versucht, maximale Uploadrate 300 kBit/s, Downloadrate normal wie oben

Außerdem nach Verbindungsabbrüchen, die leider abends häufiger vorkommen (alles tot, aber Leitung bleibt intakt angezeigt, aber Telefonnummern melden DNS-Fehler im Log): die Fritzbox es schafft nicht, sich wieder zu verbinden. Manueller oder harter Neustart ist notwendig.

Fritzbox kaputt? Wie bekommt man die getauscht?

1 Akzeptierte Lösung

Akzeptierte Lösungen
agkruse
Netzwerkforscher
Netzwerkforscher

@haegar2609  Nochmal nachgedacht:

Der Laptop zum Testen ist für Ethernet und WLAN auf DHCP gestellt. 

Für Ethernet war IPV6 in den Adapter-Settings nicht aktiviert, für WLAN sehr wohl.

Nachdem IPV6 aktiviert ist, geht alles normal. Der Laptop bekommt jetzt eine eigene IPV6 IP und geht damit raus, braucht also wohl das DS-Lite nicht?

Ob das an der Fritzbox liegt oder an der DS-Lite Umsetzung auf der Netzseite vermag ich nicht zu sagen. Die Netzseite ist wahrscheinlicher, weil es bisher ja klaglos funktionierte.

Wer langsamen Upload hat, sollte  also IPV6 in den Adapter-Settings checken!

Lösung in ursprünglichem Beitrag anzeigen

9 Antworten 9
RobertP
Giga-Genie
Giga-Genie

wie sehen die Signalpegel aus?

zu finden unter: Internet > Kabel-Informationen > Kanäle

agkruse
Netzwerkforscher
Netzwerkforscher

alles normal auf der Strecke finde ich

ich tippe eher auf den Switch in der Fritzbox 

upload.jpg

@agkruse ich sehe nur 3 Downloadkanäle und bei denen sind die Werte schlecht. MSE sollte >-35db sein, die 3 Werte sind drunter, auch der Powerlevel sieht nicht gut aus. Die Pegel stimmen bei diesen 3 Kanälen hinten und vorne nicht. Wenn die anderen DS Kanäle auch so aussehen, dann gute Nacht. Modulieren deine DS Kanäle alle bei 64Quam? Je niedriger die Modulation, desto schlechter das eigentliche Signal. Das muss runtermoduliert werden, um überhaupt ein Signal zu bekommen. Ich würde also eher behaupten nicht alles normal auf der Strecke. Bitte poste auch die Pegelwerte der Kanäle 1-17. Grüße haegar2609

Ich bin kein Mitarbeiter von Vodafone und kämpfe mit ähnlichen Problemen, die ihr anderen Kunden auch habt! Und bitte keine Anfragen über PN stellen!

Der Download ist aber immer ok, und der Upload bei Wlan auch, nur über die Ethernetports ist er schlecht. Deshalb wüsste ich jetzt nicht, was die Down-Pegel damit zu tun haben.pegel.jpg

@agkruse ab Kanal 15 schaut es nicht mehr gut aus. Die Kanäle modulieren da auch nur noch mit 64Quam. Aber wenn du sagst, deine Down-und Uploadspeed stimmt, glaube ich dir. Welche Firmware hast du auf der 6490? Müsste bei dir auch die FritzOS 7.29 sein, da meines Wissens Vodafone auch die Leihboxen auf diese Firmware Version upgedatet hat. Da kann man die Ethernetports leider nicht mehr ändern. Bei früheren Versionen konnte der Greenmode rausgenommen und auf Power Mode umgestellt werden, siehe hier:

https://avm.de/service/wissensdatenbank/dok/FRITZ-Box-6490-Cable/241_LAN-Verbindungen-werden-nur-mit...

Versuche bitte mal einen Werksreset, der müsste im Setup zu finden sein. Dadurch wird aber alles zurückgesetzt und es kann eine Weile dauern, bis du ein neues Configfile von Vodafone für deine Leihbox erhälst. Auch verlierst du alle Einstellungen, die du bis dahin händisch vorgenommen hast. Hilft das nicht, schließe ich einen Defekt deiner 6490 nicht aus. Dann bei der Hotline ein Störungsticket erstellen lassen, Stichwort Gerät. Die müssten dir dann ein Ersatzgerät zuschicken, du sendest das Defekte dann an Vodafone zurück. Das ändert aber nichts daran, das ab Kanal 15 deine Pegel nicht mehr stimmen. Das hat Auswirkungen auf deine 6490. Ob die allerdings auch die Ethernetports betreffen können, kann ich nicht sagen. Grüße haegar2609

Ich bin kein Mitarbeiter von Vodafone und kämpfe mit ähnlichen Problemen, die ihr anderen Kunden auch habt! Und bitte keine Anfragen über PN stellen!

Danke für deine Mühe, wir machen Elektrotechnik und kennen uns soweit schon aus.

Wie im 1.Post beschrieben sind die Speeds in beiden Richtungen aus dem WLAN ok. 

7.29 ist drauf

 Powermode ist ausgewählt (geht doch). Nur 1 port belegt zum Testen.

 Die Fehler im DL sind aber schon heftig, das stimmt, irgendwas ist da nicht ok. Abbrüche können damit vielleicht zu tun haben.

 Werksreset ist nicht so meine Sache, auch wenn die Konfiguration wieder eingespielt werden kann.

Ich hoffe der First Level Support glaubt das alles und schickt ein Austauschgerät... meine größte Sorge ist, dass die das nicht glauben

agkruse
Netzwerkforscher
Netzwerkforscher

@haegar2609  Nochmal nachgedacht:

Der Laptop zum Testen ist für Ethernet und WLAN auf DHCP gestellt. 

Für Ethernet war IPV6 in den Adapter-Settings nicht aktiviert, für WLAN sehr wohl.

Nachdem IPV6 aktiviert ist, geht alles normal. Der Laptop bekommt jetzt eine eigene IPV6 IP und geht damit raus, braucht also wohl das DS-Lite nicht?

Ob das an der Fritzbox liegt oder an der DS-Lite Umsetzung auf der Netzseite vermag ich nicht zu sagen. Die Netzseite ist wahrscheinlicher, weil es bisher ja klaglos funktionierte.

Wer langsamen Upload hat, sollte  also IPV6 in den Adapter-Settings checken!

@agkruse da kann ich deine Sorge verstehen. Ich bin kein Elektronik Fachmann, da wird es bei euch schon mehr Fachwissen geben, als bei mir. Ich würde den Tausch einfach mal versuchen, da auch an der Leitung was nicht stimmt. Kann durchaus auch an der FB liegen, denn bis Kanal 14 schaut ja alles gut aus. Und einfach freundlich aber vehement bei der Tauschforderung bleiben. Allerdings kann nicht sagen, wieviele "reparierte" 6490 Vodafone noch in Petto hat; es kann durchaus auch sein, das du einen anderen Modemrouter erhälst, wie zum Beispiel die 6591, wenn die 6490 nicht mehr verfügbar sein sollte. Leihboxen gehen meistens zu AVM zur Reparatur und werden danach wieder an die Kunden ausgegeben. Da die 6490 aber immer noch von AVM supportet wird, ist davon auszugehen, das du wieder ein 6490 Tauschgerät von VF erhalten wirst.

Ich bin kein Mitarbeiter von Vodafone und kämpfe mit ähnlichen Problemen, die ihr anderen Kunden auch habt! Und bitte keine Anfragen über PN stellen!

@haegar2609  schrieb:

@agkruse ab Kanal 15 schaut es nicht mehr gut aus. Die Kanäle modulieren da auch nur noch mit 64Quam.


das ist im VF KD Gebiet normal, bei "uns" sind nicht alle Kanäle mit 256QAM moduliert