abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Eigene Fritzbox erneut aktivieren
Snoooze
Smart-Analyzer
Smart-Analyzer

Guten Tag,

 

Ich benutze seit über 2 Jahren meine eigene Fritbox 6660 Cable als Router. Original hatte ich von Vodafone die Vodafone Wifi 6 Station bekommen.

Gestern hatte ich ein kurzen Internetausfall, woraufhin ich zuerst versucht hatte die angeschlossene Fritzbox neuzustarten. Das hatte nicht geholfen, die Power/Cable LED hatte da nur geblinkt. Daraufhin habe ich die Fritzbox abgesteckt und die Vodafone Station angeschlossen, zum testen ob dort das Internet funktioniert. Mit der Station hatte ich wieder Zugang zum Internet am PC. Danach habe ich wieder die Fritzbox angeschlossen und auch diese hat mir dann angezeigt, daß sie wieder Verbindung zum Internet hat (Power/Cable LED leuchtet durchgängig; Fritzbox Online-Monitor sagt Kabel und Internet verbunden). Aber wenn ich nun versuche auf einem Endgerät das Internet über die Fritzbox zu nutzen, bekomme ich die Meldung "Sie müssen sich bei dem Netzwerk anmelden, um auf das Internet zugreifen zu können" und werde weitergeleitet auf "kabelmodemaktivieren.vodafone.de". Diese Seite lädt jedoch nicht. Egal auf welchem Endgerät oder Browser ich sie öffne, es kommt immer eine weiße Seite die nicht lädt.

 

Was ich nicht wusste ist, dass sich die Vodafone Station bei Verbindung automatisch aktiviert, was dann vermutlich meine aktivierte Fritzbox abgemeldet hat? Ich möchte gerne weiterhin meine Fritzbox verwenden und nicht die Vodafone Station.

 

Jetzt meine Frage. Wie kann ich wieder meine wieder Fritzbox aktivieren, wenn ich nicht auf das Vodafone Portal zum aktivieren von Kabelmodems komme?

1 Akzeptierte Lösung

Akzeptierte Lösungen

verwendest du fremde DNS Server, dann auf automatisch beziehen umstellen

und hast du den DNS Schutz im Firefox deaktiviert?

RobertP_0-1701858439679.png

 

Lösung in ursprünglichem Beitrag anzeigen

8 Antworten 8
RobertP
Giga-Genie
Giga-Genie

trenne alle Geräte (LAN und WLAN) ausser das Gerät von dem aus du die Fritzbox aktivieren möchtest und versuch es nochmal

Das hat keine Änderung bewirkt.

 

Ich Habe alle WLAN und LAN Verbindungen getrennt und die Fritzbox neugestartet. Anschließend habe ich nur das LAN Kabel zu meinem PC angeschlossen, werde weitergeleitet auf kabelmodemaktivieren.vodafone.de und die Seite lädt nach wie vor nicht.

welchen Browser verwendest du und hast du schon einen anderen probiert?

du kannst auch mal versuchen vom Handy aus zu aktivieren

Am PC habe ich es mit Firefox, Google Chrome und Microsoft Edge getestet und auch die Cache gelöscht und anschließend neu geladen. Am Handy habe ich Firefox und Google Chrome ausprobiert. Alles mit dem selben Resultat, dass die Seite nicht lädt. Es kommt eine weiße Seite die ewig lädt, irgendwann das Laden abbricht und dann einfach eine leere weiße Seite ist. Es kommt KEINE Netztwerk-Zeitüberschreitung Meldung, wie wenn ich von der aktivierten Vodafone Station die Seite versuche zu öffnen.

Ich habe jetzt auch mit dem technischen Kundenservice gesprochen. Sie konnten mir auch nicht direkt weiterhelfen, haben aber mein Problem aufgenommen und für morgen einen weiteren Telefon-Termin ausgemacht, bei dem Sie nochmal versuchen werden das Problem zu beheben.

verwendest du fremde DNS Server, dann auf automatisch beziehen umstellen

und hast du den DNS Schutz im Firefox deaktiviert?

RobertP_0-1701858439679.png

 

DNS Server beim Netzwerkatapter ist bei IPv4 Internetprotokoll auf automatisch. Bei Fritzbox > Internet > Zugangsdaten > DNS-Server steht es auf "Vom Internetanbieter zugewiesene DNSv4-Server verwenden (empfohlen)".

Firefox's Einstellungen waren auf Standardschutz, aber umstellen auf Aus ändert nichts.

Im Fritzbox Ereignisprotokoll kamen ein paar DNS-Fehler bei Anmeldung der Internetrufnummer, aber Internetverbing war erfolgreich (siehe Bild).

Ok und jetzt läd die Seite auf einmal doch. Auch im Chrome die Safe Browsing Option auszuschalten sorgt dafür das die Seite jetzt richtig lädt. Damit kann ich jetzt den Router wieder aktivieren. Vielen Dank!

Kurtler
SuperUser
SuperUser

Dann mache ich hier ein Schloss dran.

Gruß Kurt

Bitte keine Anfragen über PN stellen!