abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

EasyBox 804 von Beginn an mit Internet- und auch WLAN-Problemen
vodiz
Smart-Analyzer
Smart-Analyzer

Hi,
ich habe jetzt von 2 Vodafone Kundendienstmitarbeitern gesagt bekommen, daß eine EasyBox 804 manchmal mit der serienmäßigen Konfiguration nicht funktioniert, und daß die interne Regelung bei Vodafone die wäre, daß Kunden in Fällen, in denen so eine EasyBox nicht sofort funktioniert, verpflichtet sind, in den sogenannten "Experten-Modus" zu gehen und dann so lange an WLAN-Einstellungen Änderungen vorzunehmen, bis der Router funktioniert.
Wenn sich ein Vodafone-Kunde weigert, das zu machen, oder aber das zwar ausführt, aber auch damit die Störungen nicht beheben kann, müßte ein Vodafone-Kunde im allernächsten Schritt auf eigene Kosten einen Techniker beauftragen, kostenlose Unterstützung gäbe es für Vodafone-Kunden in der Situation zuerst keine mehr.

 

Abgesehen davon, daß es mir schwerfällt, das zu glauben, will ich hier mal die Fehlerbeschreibung posten, wie ich sie bei der Störungsmeldung auch schriftlich gegeben und bei jedem meiner bislang 3 Telefonate mit dem Vodafone-Kundendienst (jeweils sogar mehrfach wiederholt...) durchgegeben hatte:

 

Unsere 803 wurde nach Jahren unzuverlässig, nach längerem Betrieb hatte sie Abbrüche, und sie wurde auch sehr heiß. Man mußte sie dann immer vom Strom trennen und abkühlen lassen, damit sie wieder funktionierte. Da wir im Zuge der Umstellung auf IP-Telefonie unaufgefordert eine 804 zugeschickt bekommen hatten, habe ich irgendwann einfach die angehängt und eingerichtet. Die aber hatte vom allerersten Moment an folgende Störungen:

  1. Die beiden WLANs (das eigentliche WLAN und das Gast-WLAN) sind nicht zuverlässig da, ständig ist eins von beiden nicht erreichbar und mindestens 1x täglich auch beide gleichzeitig nicht. Das ist unabhängig vom Standort, also auch direkt neben dem Router ist ein WLAN weg bzw. auch beide gleichzeitig.
  2. Die Internet-Verbindung war von Anfang an unzuverlässig, also manchmal hat man gute Bandbreite, manchmal ist die Bandbreite sehr gering, manchmal so niedrig, daß sich das Internet gar nicht nutzen läßt, und manchmal ist es ganz weg, die Geräte sagen dann, daß man ohne Internet in dem WLAN angemeldet ist. Dabei ist die Internet-Funktion oft bei beiden WLANs unterschiedlich, also es kommt vor, daß 5 Minuten lang das eine WLAN eine Internet-Verbindung bereitstellt und das andere nicht, und nach den 5 Minuten ist es wieder anders. Oder das eine WLAN bietet für eine (evtl. sehr kurze) Zeit einen schnellen Internet-Zugang und das andere einen sehr schlechten, und danach ist es wieder anders.
  3. In dem genannten Fall, daß man ohne Internet mit einem der beiden WLANs verbunden ist, funzt das WLAN aber einwandfrei: Der Drucker (reiner WLAN-Drucker, steht alleine in einem Raum ohne PC in der Nähe) ist ordnungsgemäß im WLAN, die Geräte können per WLAN drucken, die Geräte können untereinender per WLAN kommunizieren (ich greife oft mit meinem PC per WLAN auf mein SmartPhone zu), nur halt hat man Null Internetverbindung, so wird das auf den Geräten auch explizit angezeigt.

Meine Fragen nun:

  • Ist das wirklich wahr, daß falls einem Vodafone einen Router zuschickt, der ab Werk einen Fehler hat, der vom Kundendienst aus der Ferne nicht entdeckt wird, man keinen Anspruch auf kostenlose Hilfe hat, sondern gezwungen ist, zuerst einen Techniker zu bezahlen, bevor der Router getauscht wird?
  • Ist das wirklich plausibel, daß blose Router-Einstellungen des WLANs die Ursache sein können, wenn wie oben beschrieben das WLAN einwandfrei funktioniert, alle Geräte miteinander per WLAN kommunizieren, das WLAN aber keine Verbindung zum Internet hat?
  • Ist das wirklich wahr, daß Kunden von Vodafone verpflichtet sind, in den "Experten-Einstellungen" siehe unten herumzuschrauben, und daß diese Einstellungen beeinflussen können, daß bei einwandfreier WLAN-Kommunikation die Verbindung zum Internet hergestellt wird oder nicht?

Ich will nochmal darauf hinweisen, daß all diese Fehler vom allerersten Moment an aufgetreten sind, daß das jetzt schon definitiv über ein Jahr lang so geht, und ich die 804 auch schon mindestens einmal auf Werkseinstellungen zurückgesetzt und neu eingerichtet habe - alles, ohne daß es jemals irgendeine Änderung bei den Fehlern gab.
Ich hatte auch mehrfach die 804 wieder gegen die 803 getauscht und umgekehrt, diese Störungen treten ausschließlich bei der 804 auf. Leider nur funzt die 803 insgesamt immer schlechter und schlechter, daher ist die langsam keine akzeptable Alternative mehr.

 

Und das hier steht im Manual bzgl. der WLAN-Einstellungen, die laut Auskunft der Hotline-Mitarbeiter ohne jeden Zweifel die Ursache für all diese Störungen sein sollen, ich hatte daran nie etwas verändert:

 

7.5 Einstellungen (WLAN)
In diesem Menü können Sie Einstellungen für das WLAN im Frequenzband 2,4 GHz und im Frequenzband 5 GHz vornehmen.
Es sind folgende Einstellungen möglich:

Experten-Modus
Diese Seite kann nur im Experten-Modus erreicht werden.

 

WLAN Modus
Hier kann der WLAN Modus eingestellt werden. Dieser sollte von der jeweiligen Unterstützung Ihrer Geräte abhängig gemacht werden. Bei 2,4 GHz ist im Modus Mixed 802.11b/g/n, bzw. bei 5 GHz im Modus 802.11a/n die jeweils größte Kompatibilität gewährleistet.

Bandbreite
Hier kann die Bandbreite des WLANs eingestellt werden. Bei 2,4 GHz ist im Modus 20/40MHz, bzw. bei 5 GHz im Modus 20/40MHz die größte Kompatibilität gegeben.


Kanal
Über die Aufklapp-Menüs kann der Kanal für den jeweiligen Frequenzbereich eingestellt werden. Standardmäßig wird dieser automatisch vergeben (Auto), falls jedoch Empfangsprobleme auftreten sollten, können Sie durch das manuelle Einstellen eines anderen Kanals eventuell Abhilfe schaffen.

 

Man sieht ja auch, wie schwammig alles in diesem Teil beschrieben wird, das ist ein reines Try-and-Error und nichts der seriösen Art "falls dieses Problem, dann tun Sie das, falls jenes Problem, dann tun sie jenes"...

 

danke!

4 Antworten 4
RobertP
Giga-Genie
Giga-Genie

ich an deiner Stelle würde die Easybox gegen eine aktuelle Fritzbox tauschen

(immerhin ist die Easybox 804 nun seit mittlerweile 8 Jahren auf dem Markt)

 

PS: hier im Forum gibt es seit über einem Jahr keinen individuellen Support durch Vodafone mehr  😞

https://forum.vodafone.de/t5/Vodafone-News/Dein-Kontakt-zu-Vodafone/m-p/1912292#M10954

danke für den Tipp

und danke für den Link
und Antworten von Vodafone hatte ich hier auch nicht erwartet

 

ich wollte da die Meinung von Usern...

 

Und wenn ich ein Gerät neu bekomme, sehe ich auch nicht so ganz ein, dass ich einen Defekt einfach so hinnehme und dann das Geld für ein neues Gerät ausgebe.

Daß Vodafone damals ältere Geräte verteilt hat, hatte ich schon gehört - fanf und finde ich aber auch nix schlimmes.

 

jemand eine Meinung oder Infos zu diesem technischen Problem?


@vodiz  schrieb:

Und wenn ich ein Gerät neu bekomme, sehe ich auch nicht so ganz ein, dass ich einen Defekt einfach so hinnehme und dann das Geld für ein neues Gerät ausgebe.


dann versuche doch mal die Easybox über den Support austauschen zu lassen

eventuell tauschen sie die dir ja auch gegen ein 805

danke!

ich melde mich!

 

Aber zu deren Aufforderung, unsere fehlerhaften WLAN-Einstellungen zu korrigieren, weiß niemand etwas?