abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Anhaltende Probleme (Verbindungsabbrüche) mit Vodafone Station
pennengineer
Smart-Analyzer
Smart-Analyzer

Ich bin ehemaliger Unitymedia-Kunde in Hessen mit 1.000 Mbps Kabelinternet von Vodafone mit einem Vodafone Station als Modem/Router.

 

Seit dem Jahreswechsel kämpfen meine Frau und ich täglich mit der Stabilität der Internetverbindung. Immer wieder kommt es zu Verbindungsabbrüchen, vor allem (aber nicht ausschließlich) wenn wir an Videokonferenzen teilnehmen. Plötzlich wird die Datenübertragung ganz langsam, die Framerate der Videos reduziert sich auf ca. 0,5 bis 1,0 fps und das Audio ist kaum zu verstehen. Die einzige Lösung ist dann die WLAN-Verbindung zu trennen und diese neu herzustellen. Tut man das und auf einmal funktioniert alles wieder einigermaßen einwandfrei -- zumindest 5 bis 10 Minuten lang i.d.R. Ähnliche Probleme gibt es auch bei der WLAN-Nutzung mit dem Handy oder dem Apple TV, wenn auch deutlich seltener.

 

Ich vermute, dass das Problem an der WLAN-Funktionalität der Vodafone-Station liegt, denn diese Probleme treten gar nicht auf, wenn ich den Rechner mit der Station per LAN-Kabel verbinde. 

 

Ich habe hier die Foren durchgeforstet und festgestellt, dass sich ähnliche Schwergänge manchmal lösen lassen, wenn man auf die getrennten Netzwerk-IDs für 2,4 und 5 GHz verzichtet, stattdessen nur eine Netzwerk-ID verwendet und das Band Steering der Vodafone Station nutzt. Deshalb habe ich die getrennten IDs vor ca. zwei Wochen aufgegeben und wieder in einer gemeinsamen ID verlegt. Dies hat die Häufigkeit des Problems um ca. 10 - 20% reduziert. Zwar etwas besser als vorher, aber immer noch kein befriedigender Zustand.

 

Die Probleme treten übrigens seltener auf, wenn wir den Router von der Stromversorgung für min. 3 Minuten trennen und ihn dann wieder hochfahren. Wenn wir das tun, können wir manchmal ca. eine Stunde ohne Verbindungsprobleme surfen.

 

Idealerweise würden wir den Router auf Bridge-Modus schalten und einen Mesh-WLAN-Router anschließen, was aber leider nicht geht, weil der Bridge-Modus bei uns nicht verfügbar ist. Alternativ könnten wir uns vorstellen, dass das Problem am Gerät liegt und dieses sich evtl. durch einen Gerätetausch lösen ließe (z.B. gegen eine Vodafone Station mit WLAN 6). 

 

Sämtliche Diagnostiken, die ich durchgeführt habe (Speedcheck, Ping usw.), melden keine Auffälligkeiten zurück.

 

Könnten Sie uns bitte helfen, liebes Vodafone-Team? Inzwischen sind diese Probleme nicht mehr auszuhalten!

 

Vielen Dank im Voraus!

1 Akzeptierte Lösung

Akzeptierte Lösungen
LukePog
Moderator:in
Moderator:in

Hey pennengineer,
W-Lan und das Thema Wellenausbreitung ist immer so eine Sache für sich. 😄

Jedenfalls vermute ich, dass es bei Dir weniger an der Vodafone-Station liegt, als an dem Standort und/ oder Störsignalen. Meistens werden diese durch schlecht abgeschirmte Elektrogeräte ausgelöst.

Da es natürlich für mich aus der Distanz unmöglich zu bewerten ist, möchte ich mir einmal Deine Leitung genauer anschauen. Dazu brauche ich Deine Kundendaten. Wärst du so lieb und schickst mir einmal alles per privater Nachricht? (Kundennummer, Name, Vollständige Adresse und Dein Geburtsdatum)

Vielen Dank!

Luke

Bewertet hilfreiche Beiträge mit Likes!

Lösung in ursprünglichem Beitrag anzeigen

4 Antworten 4
pennengineer
Smart-Analyzer
Smart-Analyzer

Was muss man hier tun, um eine Antwort auf eine Frage innerhalb von einer Woche zu bekommen???

LukePog
Moderator:in
Moderator:in

Hey pennengineer,
W-Lan und das Thema Wellenausbreitung ist immer so eine Sache für sich. 😄

Jedenfalls vermute ich, dass es bei Dir weniger an der Vodafone-Station liegt, als an dem Standort und/ oder Störsignalen. Meistens werden diese durch schlecht abgeschirmte Elektrogeräte ausgelöst.

Da es natürlich für mich aus der Distanz unmöglich zu bewerten ist, möchte ich mir einmal Deine Leitung genauer anschauen. Dazu brauche ich Deine Kundendaten. Wärst du so lieb und schickst mir einmal alles per privater Nachricht? (Kundennummer, Name, Vollständige Adresse und Dein Geburtsdatum)

Vielen Dank!

Luke

Bewertet hilfreiche Beiträge mit Likes!

Hier eine abschließende Info: Dank der Unterstützung des Support-Teams konnte ich die alte Vodafone Station durch eine neue mit WLAN 6 ablösen. Seit der Inbetriebnahme vor 4 Tagen treten die oben beschriebenen Probleme nicht mehr auf. Die Reichweite, Geschwindigkeit und Stabilität der Verbindung ist um ein Vielfaches besser als vorher. Vielen Dank an das Vodafone-Team für die unkomplizierte Lösung!

R4mona
Moderator:in
Moderator:in

Hi pennengineer,

lieben Dank für Dein Update.

Es freut mich wirklich sehr, dass Du mit dem neuen Gerät keine Probleme mehr hast. Smiley (überglücklich) So wünschen wir uns das.

Falls Du die alte Box bisher noch nicht zurückgeschickt hast, kannst Du Dir über unsere Homepage einen Rücksendeaufkleber erstellen und ausdrucken. Alternativ kannst Du auch den nutzen, der beim neuen Router dabei lag.

Liebe Grüße
R4mona

Bewertet hilfreiche Beiträge mit Likes!