Geräte

Siehe neueste
Betreff: Access Point einrichten mit Vodafone TG3442DE
MK26
Smart-Analyzer

Hallo zusammen,

 

ich bin vor kurzem in ein Haus gezogen und habe nun Probleme mit der Verfügbarkeit des WLANs über alle Stockwerke. Daher möchte ich über einen TPLink AC1200 Wifi Router einen Access Point im Speicher einrichten. Das Netzwerk des Hauses ist so angelegt, dass ich über einen Verteiler in allen Zimmern eine LAN Buchse habe, d.h. ich kann die TPLink per LAN an die Buchse anschließen. Über den Browser kann ich auch auf die Buchse zugreifen, auf das Internet bisher aber leider nicht. Muss ich hierzu etwas in der Vodafone TG3442DE (Basis-Station) einstellen, so dass der Access Point erkannt wird und funktioniert? Bisher sehe ich im Browser für die Vodafone die TP Box nicht...

Vielen Dank & Grüße

MK  

Mehr anzeigen
7 Antworten 7
RobertP
Giga-Genie

hast du denn den TP-Link korrekt als Access Point eingerichtet?

Mehr anzeigen
MK26
Smart-Analyzer

Ich bin in die Settings gegangen und habe ihn dort als "Access Point" geändert, woraufhin sich die Box aktualisiert hat. Sonst habe ich hier nichts gemacht...

Mehr anzeigen
RobertP
Giga-Genie

und die LAN Dose an der der Access Point hängt ist mit einem der LAN Ports der Vodafone Station verbunden?

 

hast du den AP auf eine IP Adresse passend zur VF Station eingestellt (z.B. 192.168.0.254) damit du ihn aus dem Heimnetz verwalten kannst?

 

ist der DHCP Server auf dem AP deaktiviert worden? (wichtig)

Mehr anzeigen
MK26
Smart-Analyzer

Erstmal Danke für die Antwort.

 

Die beiden LAN Ports sind über die Haustechnik miteinander verbunden. Die IP habe ich auf statisch umgestellt und 1:1 die Adresse von Dir verwenden, DHCP Server habe ich auch disabled. 

Wenn ich mich jetzt auf die Vodafone Box schalte, sehe ich aktuell nichts zu der TP Box. Muss ich diese manuell über die IP Adresse hinzufügen?

 

Mehr anzeigen
RobertP
Giga-Genie

den TP AP muss du da auch nicht sehen und hinzufügen musst du ihn auch nicht, vermutlich weden dort auch nur Geräte angezeigt die ihre IP von der VF Station zugewiesen bekommen haben

 

bist du sicher, dass die Verbindung über die Hausverkabelung auch funktionionsfähig ist?

was funktioniert aktuell nicht?

kannst du dich denn auf das Webinterface vom AP über die neue IP verbinden?

 

Mehr anzeigen
MK26
Smart-Analyzer

Die Verbindung über die neue IP auf den AP funktioniert. Die beiden WLANs (normal & 5G) werden mir auch in der Liste angezeigt, wenn ich hier bisher eine Verbindung herstellen wollte dann ging das auch aber das Laden von Websites o.ä. eben nicht. Mit den neuen Einstellungen erhalte ich nun beim Mac das WLAN Zeichen mit dem grauen Ausrufezeichen und kann mich auch nicht mehr über die IP oder den TP Website-Link auf die Box schalten... 

Mehr anzeigen
RobertP
Giga-Genie

schließ doch zum testen mal den AP mit einem LAN Kabel direkt an die Vodafone Station an

ich vermute mit der physischen Verbindung zwischen TP-Link und Vodafone Station haut was nicht hin

 

du hast aber nicht die Vodafone Station in den Bridge Mode versetzt? das funktioniert mit diesem Setup nicht

 

Nachtrag; wo hast du das LAN Kabel am TP Link angeschlossen?

Mehr anzeigen