abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

5 GHz oder 2GHz deaktivieren - Router TG6442VF
shushushu
Daten-Fan
Daten-Fan

Hallo.

Ich benutze Red Internet & Phone 150 Cable mit diesen Router TG6442VF.

In den Einstellungen von dem Router gibt es keine Option, um entweder 5 GHz oder 2.4 GHz zu deaktivieren.

Ich möchte nur mal was testen. Samsung Support hat mir dies empfohlen, eins von den beiden zu deaktivieren, damit ich in der Lage bin meinen Fernseher auf mein Smartphone zu spiegeln.

Wie Ihr auf diesem Screenshot sehen könnt, gibt es keine Option, Häkchen etc., um eines von den beiden zu deaktivieren.

 

Capture.PNG

6 Antworten 6
RobertP
Giga-Genie
Giga-Genie

hast mal du die erweiterte Ansicht aktiviert?

Ja, es ist die erweiterte Ansicht. "Experten Modus".

 

Aber es hat sich erledigt. Hab beim Kundenservice angerufen. Es kam eine freundliche Dame dran, die absolut NULL Ahnung hatte und einfach darauf losgeraten hat. Es hat schon vom zuhören geschmerzt, weil ich wusste, dass das alles einfach nur Unsinn ist, was sie von sich gibt. Ich habe sowas noch nie erlebt. Kenne mich mit Computer und Co. ziemlich gut aus. Die Frau hat einfach mal gemeint, dass ich den Router neu starten soll, dann wird sich die Software aktualisieren und updaten. Danach bin ich in der Lage 5 oder 2 GHz zu deaktivieren. 

Ich habe der Dame gesagt, dass die absolut keinen Sinne ergibt, Ihr auch verständlich gemacht wieso das keinen Sinn ergibt und habe ihr nochmal ausführlich erläutert, was mein Anliegen ist. Dann hat sie allen Ernst gemeint, dass sie mir ein Video schicken würde, weil es in Worten schwer wäre es zu erklären, haha! Das Video würde nach eine Stunde per Email geschickt. Natürlich kam das Video nie.

 

Ich habe sie gefragt, ob sie denn überhaupt weiß, was für einen Router ich benutze und darauf hin meinte sie ohne zu überlegen "Fritz Router". Zu diesem zeitpunkt dachte ich tatsächlich an einen schlechten Scherz oder versteckte Kamera. Hab Ihr gesagt dass es kein Fritz Router ist und darauf hin hat sie mich wiedermal unterbrochen und schnell gemeint dass es eine Homebox ist, was auch falsch war! Dann habe ich das Gespräch beendet. 

 

Unfassbar inkompetent diese Mitarbeiterin. Das konnte ich mir nicht länger antun. Vielleicht geht Sie davon aus, dass nur Ahnungslose ältere Menschen beim Kundenservice anrufen, die zum ersten mal einen Computer bedienen. Denn solche kann man einfach mir nichts, dir nichts in das Gesicht lügen ohen dabei rot zu werden. Sie dachte bestimmt dass man mit dem Reset Knopf alles lösen kann.

 

Danach habe ich da nochmal angerufen, nochmal 20 Minuten gewartet und da kam eine andere Mitarbeiterin dran, die mir sofort klar gemacht hat, dass es hier nicht das technische Support ist, sondern Kundenservice bzgl Vertrag und Telefonie und das sie, genauso wie die vorrige Mitarbeiterin absolut nicht in der Lage sind irgendwelche Hilfen bzgl meines Anliegen geben können. 

 

Dann habe ich den technischen Support angerufen und endlich ein Mitarbeiter, wie es im Bilderbuche steht. Er hat sofort gemeint, dass mein Router nicht in der Lage ist, diese Sachen seperat zu deaktivieren. Ist auch ein billig Router, keine 30 Euro wert. Für sowas müsste man schon eine FRITZ!Box benutzen, welches man direkt anschließen kann und funktioniert. 

 

Bei anderen Routern ist es keine Garantie dass es direkt funktioniert. Als alternative hat er mir vorgeschlagen, einfach einen anderen Router an meinen jetzigen Router anzuschließen und damit alles zu verbinden! Und genau das macht auch Sinn. Wir hatten dann noch einen schönen Smalltalk gehabt und zusammen über die erste Mitarbeiterin herzhaft lachen müssen für ihre, aus den Ärmeln gezogene, Lösungsvorschläge.

 

Somit kann man diesen Thread beenden und ich hoffe dass andere was damit anfagen können. 

 

Nochmal zusammengefast: Der TG6442VF und höchstwahrscheinlich alle älteren Modelle auch, haben nicht die Option 5 GHz und 2 GHz, seperate bzw einzeln zu deaktivieren. Als alternative hätte man sich direkt ein Fritzbox vzum vertrag bestellen können oder einen anderen Router, welcehs die Optionen unterstüzt, an das TG6442VF  anschließen.

 

MfG


@shushushu  schrieb:

Nochmal zusammengefast: Der TG6442VF und höchstwahrscheinlich alle älteren Modelle auch, haben nicht die Option 5 GHz und 2 GHz, seperate bzw einzeln zu deaktivieren.


doch, haben sie  😉

 

entweder das liegt am Modell TG6442VF bzw. der installierten Firmware oder du hast ein Montagsgerät bekommen (oder die Einstellung nicht gefunden 😄 )

Tina
Ex-Moderator:in
Ex-Moderator:in

Guten shushushu,

 

ja, geht leider nicht. 😞

Samsung wollte vermutlich, dass Smartphone und TV das selbe Frequenzband nutzen. Dafür hab ich eine andere Lösung: Du solltest unter dem Punkt Band Steering für beide Geräte einstellen können, dass sie nur Frequenzband X nutzen. Hilft das?

 

Beste Grüße

Tina

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Falls noch aktuell (da ich gerade selber nach dem Problem gegoogelt habe):

 

Allgemein -> SSID aufteilen

Dann kann man beide ein- und wieder ausschalten.

 

MfG

Na klar geht das:

https://youtu.be/V2A0Uh_NV8A