abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Übertragung von DTMF Tastentönen funktioniert nicht
MCB64
Netzwerkforscher
Netzwerkforscher

Hallo an alle Forumsteilnehmer!

 

Seit kurzem nutze ich einen Vodafone Kabelanschluss (Produktname Red Internet & Phone Cable U).

Das Problem ist, dass bei Telefonie offenbar die DTMF Tastentöne nicht korrekt bis zur Gegenseite übermittelt werden. Dadurch können Dienste, die auf der Eingabe von Zahlen während des Gesprächs beruhen, nicht genutzt werden. Dies betrifft z. B. Telefonbanking und viele Hotlines.

 

Als Endgeräte nutze ich Vodafone Station und ein DECT-Telefon Gigaset C620A. Dies ist auf MFV eingestellt und funktionierte an meinem vorherigen DSL-Anschluss problemlos.

 

Bei beiden Geräten sind keine weiteren diesbezüglichen Einstellungen möglich, Reset des Routers war erfolglos. Eine FRITZ Box möchte ich nur aus diesem Grund nicht anschaffen. Bevor ich die Hotline kontaktiere, wollte ich mich hier einmal erkundigen.

 

Für das Lesen des Beitrags und eventuelle Hinweise zur Behebung des Problems danke ich schon jetzt.

1 Akzeptierte Lösung

Akzeptierte Lösungen

Hallo MCB64 und andere Community Teilnehmer mit unserem Problem:

 

Ich habe gerade die neue Vodafone Station 6 erhalten und getauscht.

Siehe da das Problem ist weg!!!!

Der nette Kollege vom Support hatte mit dem Vorschlag des Tausches der Vodafone Station recht.

Ich hoffe nur, daß ihr alle die das gleiche Problem habt vielleicht damit auch weiterkommt.

Im Nachgang zu den ganzen Kommentaren zu unserem Problem muß ich schon sagen, daß viele der Kommentare unnütz und für die Betroffenene ärgerlich waren!

Man sollte sich mit seinen Kommentaren mehr zielgerichtet in Richtung Problemlösung äußern und nicht die z.T.

verzweifelten User mit unnützen Kommentaren verärgern.

Ich hoffe und wünsche allen mit diesem Problem, daß sie evtl. auch durch Tausch des Routers die Lösung haben, einfach beim Support 0221 466 190 19 anrufen und einen neuen Router anfordern.

 

Viele liebe Grüße an alle

 

 

 

 

Lösung in ursprünglichem Beitrag anzeigen

31 Antworten 31
KCW
Daten-Fan
Daten-Fan

Hallo MCB64,

bei mir funktioniert die Übertragung auch nicht. Habe das gleiche Problem, wie du bereits beschrieben hast. Auch ein Neustart hat nichts gebracht. Hast du schon was herusgefunden? Ohne die Übertragung kann ich kaum im Home-Office arbeiten.

Ich wäre auch dankbar, wenn uns jemand bei der Behebung des Problems helfen könnte.

um welches Modell der Vodafone Station geht es denn (genaue Modellnummer) und welche Firmwareversion ist installiert?

MCB64
Netzwerkforscher
Netzwerkforscher

Hallo RobertP!

Erst einmal vielen Dank für Ihre Antwort.

Folgende Daten den Router betreffend liegen mir vor:

Gerätename:
Vodafone Station Wifi 6

Geräteart:
Kabelmodem

Produktname: CGA6444VF

Firmware-Version: 19.3B57-1.0.41

MfG

 

Chr1ssy
Moderator:in
Moderator:in

Hi MCB64,

 

geh bitte mal auf die Benutzeroberfläche der Vodafone Station.

 

Kannst Du unter dem Punkt Telefonie auf Deine Rufnummer gehen und diese bearbeiten?

 

Wenn ja, dann bitte bei DTMF-Übertragung überprüfen, ob dort "automatisch" steht.

 

Liebe Grüße

Chr1ssy

Bewertet hilfreiche Beiträge mit Likes!
MCB64
Netzwerkforscher
Netzwerkforscher

Hallo Chrissy,

zunächst Danke, dass Du zu helfen versuchst.

Was Deinen Hinweis betrifft:

Wenn ich in der Benutzeroberfläche der Vodafone Station den Punkt Rufnummern anwähle, erhalte ich folgende Anzeige:

Rufnummern
Telefon Port 1
Rufnummer Status
1 h2xxxxxxxx_1 Betriebsbereit

Die Rufnummer habe ich für den Post verfremdet, Bearbeitungsmöglichkeiten gibt es keine.

MfG

 

 

 

 

MCB64
Netzwerkforscher
Netzwerkforscher

Hallo noch einmal,

da mir aus der Community offensichtlich niemand helfen kann wäre es sehr nett, wenn sich vielleicht ein Moderator die Sache einmal anschauen könnte.

Vielen Dank schon jetzt.

MfG

ich bezweifle dass sich dein Problem so einfach lösen lässt 😞

anscheinend liegt da eine Inkompatibilität mit deinem Telefon vor oder die Firmware der Vodafone Station ist fehlerhaft 

 

@Chr1ssy ist übrigens vom Moderatoren Team 😉

MCB64
Netzwerkforscher
Netzwerkforscher

@RobertP

 

Zunächst einmal war von "so einfach" an keiner Stelle die Rede, unterlassen Sie also bitte solche Unterstellungen.

 

Da ein handelsübliches DECT-Telefon eines namhaften Herstellers verwendet wird, welches an einem DSL-Anschluss die nunmehr fehlende Funktion problemlos ermöglichte, liegt die Problematik, die offensichtlich kein Einzelfall ist, bei Vodafone.

 

Ihre höchst dankenswerte und erhellende Anmerkung zum Status von "Chr1ssy" zeigt dann lediglich, dass von dieser Seite nur ein undurchführbarer Vorschlag unterbreitet wurde und mit weiteren Erkenntnissen wohl nicht zu rechnen ist.

 

 

 

 

ich habe nichts unterstellt, ich habe nur eine Einschätzung abgegeben

da muss man nicht gleich unfreundlich und beleidigend werden, ich kann nämlich nichts für ihr Problem