Festnetz- & LTE-Geräte

Siehe neueste
Was muss ich bei "Es ist Notwendig, das Zertifikat zu erneuern." machen?
Gehe zu Lösung
Gelöschter User
Nicht anwendbar

Kann Dir nur zustimmen @Connor2 Ist ein Unding, fehlerhafte Firmwares auszuliefern. Und die Installationshotline sagt selber, dass es massenweise Kunden betrifft. Nur hier sagt man, es sei eigentl. nichts bekannt. Ein Korrekturupdate gibt es immer noch nicht und auch keine Infos, wann/ob ein solches kommt.

 

Vor 2-3 Jahren fing das an, dass es mit dem Service rapide bergab ging. Davor hatte ich nie Probleme mit VF.

Mehr anzeigen
Mushroom
Smart-Analyzer

Hallo Liebe Community

 

Ich wollte ein eigens Thema erstellen aber ich bin dafür zu blöd oder hab nicht die richtigen rechte dafür!

 

Ich habe ein Großes Problem was mir recht viel Sorgen bereitet. 

 

Ich glaube meine EasyBox 804 wurde gehackt! 

Ich habe die vergangen Tage immer wieder Verbindungs Abbrüche, Und mein Ping ist abends zwischen

20:00uhr - 00:00Uhr immer Konstant auf 100. Obwohl  Down 51.4 M/bits und Up 10.0 M/bits ganz normal angezeigt wird. Tagsüber ist der Ping ganz normal auf höchsten 5 - 25. Abends Zocken geht garnicht.

 

Nach den Verbindungsabrüchen hab ich mich natürlich in meine easy.box eingewählt um das Problem zu beheben. Da wird mir gesagt es ist nötig das Zertifikat zu erneuern. Dies habe ich auch getan, gedownloadet und auf dem Pc instaliert. Nun wird mir auf einmal angezeigt das dem Zertifiakt nicht vertraut wird. egal ob ich mit IE oder firefox die Seite easy.box aufrufe oder per IP 192.168.2.1 auch wenn ich versuche über handy in den Router zu kommen wird mir gesagt das der Seite nicht vertraut wird. 

 

Mir ist auch aufgefallen das ein Neuer Nutzer im Rounter angezeigt wir mit dem Namen NEW_HOST.

Vor Lauter Panik habe ich meinen Router erstmal auf werkseinstellungen zurückgesetzt und Alle Passwörter so wie den Namen des Routers geändert. habe ein neues Zertifikat erstellt aber das Problem bleibt bestehen.

 

Ich bekomme immer wieder die meldung anzeigt die Seite versucht sie zu Täuschen

 

kann mir jemand helfen

 

Mehr anzeigen
Gelöschter User
Nicht anwendbar

So erfahren wir dann gleich, dass dieser Fehler also immer noch nicht behoben wurde.

 

@Mushroom

Du bist hier genau richtig gelandet

 

Die gute Nachricht: Deine Box wurde definitiv NICHT gehackt.

Die schlechte Nachricht: es ist ein bekannter Fehler in der Firmware.

Die ganz schlechte Nachricht: es ist nicht so einfach, das auf dem PC zu beheben.

 

Ich habe den Lösungsweg weiter oben bereits erklärt. Gehe dort hin und mache alles Schritt für Schritt, wie es dort steht. Beachte aber dabei, dass sich der Lösungsweg auf Windows 10, Firefox und Kaspersky bezieht. Solltet Du andere Programme haben, so kann die Vorgehensweise dort abweichen. Vor allem muss Dein AV-Programm sein Zertifikat neu laden können.

 

Hier die Anleitung:

 

https://forum.vodafone.de/t5/Festnetz-LTE-Ger%C3%A4te/Was-muss-ich-bei-quot-Es-ist-Notwendig-das-Zer...

Mehr anzeigen
juela
Daten-Fan

Trotzallem wird hier nur die fehlerhafte 3.02 Firmware zum download angeboten. Woher bekomme ich die Version 2.06 ? Wann wird eine aktuelle Firmware bereitgestellt ? 

Mehr anzeigen
Gelöschter User
Nicht anwendbar

Hallo @juela

 

Die Version 2.06 gibt es nicht mehr zum Download. Immer wenn eine neue FW kommt, wird kurz danach auf der Downloadseite die vorherige Version durch die Aktuelle ausgetauscht. Es würde Dir aber auch nichts bringen. Denn wenn Du eine ältere Version manuell aufspielst, wird diese innerhalb von Sekunden automatisch wieder auf die aktuelle Version upgegadet. Das Autoupdate ist by Design, kann man nicht abschalten.

 

Wann die fehlerhafte 03.02 upgedatet wird, weiß VF angeblich nicht, da der asiatische Hersteller das in Eigenregie macht. Warum sich VF da nicht konkret informiert, bleibt ein Rätsel. Es ist in der Tat sehr unbefriedigend, wenn man keinerlei Auskünfte zu wichtigen Fehlerbehebungen erhält. Also heißt es abwarten, bis man "gefüttert" wird. Lachender Smiley

Mehr anzeigen
Lif1980
Giga-Genie

Die 804 hat einen asiatischen Hersteller? Das wäre mir neu. Die ist, soweit ich weiß, von Cisco (was es nicht besser macht).

Meine Äußerungen sind rein privat und spiegeln meine persönliche Meinung wieder.

Sofern ich in meiner Funktion als SuperUser auftrete sind meine Kommentare in kursiver Schrift geschrieben.
Mehr anzeigen
Gelöschter User
Nicht anwendbar
Mehr anzeigen
Gelöschter User
Nicht anwendbar
Sercomm ist der Chipsatz! Die Software ist von Cisco.
Mehr anzeigen
Gelöschter User
Nicht anwendbar

Also meinetwegen kann die Software, der Chipsatz oder die LED's sonst woher kommen. Worum es geht ist, dass selbst bei Fehlern, die sogar auch den PC beeinträchtigen, einfach nicht kommuniziert wird. Über diese Neustarts hat man jetzt hier ein Info-Banner eingerichtet. So soll es sein. Der Zertifikatsfehler ist nicht weniger schlimm, aber darüber gibt es bis heute kein offizielles Statement. Kommt nur ein Patch ohne neue Versionsnummer, oder ein Versionsupdate und wann kann man damit rechnen.

Mehr anzeigen
BulliM
Daten-Fan

Wechsle in den Experten-Modus, dann kannst du unter Einstellungen -> Sicherheit die Zertifikate erneuern.

Mehr anzeigen