Menu Toggle

Aktuelle Eilmeldungen:

 

Kabel: Ausfall der Dienste im Bereich Donauwörth 


Mein Vodafone APP:  Log In aktuell nicht möglich
Mein Vodafone-App:  Vodafone Pässe können nicht mehr kostenlos geändert werden bei iOS

E-Mail: Neue SPAM-Welle bei Vodafone & Arcor Mail-Accounts.

 

Nähere Infos dazu findest Du im Eilmeldungsboard

Close announcement

Festnetz- & LTE-Geräte

Siehe neueste
Was muss ich bei "Es ist Notwendig, das Zertifikat zu erneuern." machen?
GELÖST
Gehe zu Lösung
Highlighted
Smart-Analyzer

Wir haben die Easybox 804 und im Easybox Web steht ständig "Es ist Notwendig, das Zertifikat zu erneuern". Diese Meldung kam erst nach dem neusten Firmware Update. 

 

Was muss ich da machen?

 

MfG

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Highlighted
Moderator

Hallo zusammen,

 

das Thema ist mir relativ neu. Daher wird es sich um kein grundsätzliches Problem handeln. Ansonsten hätt ich das nun wirklich schon von mehr Kunden gehört. 

 

Die genannten Fehler kann ich z.B. auch nicht an unserem Testrouter nachstellen.

Einzig vom Problem mit den leuchtenden LED's nach dem Update hab ich gehört. Nach einem Werksreset & Neueinrichtung mit dem Modeminstallationscode hatte sich das bei meinem Kunden aber auch erledigt.

 

Wenn die Nachricht bzgl. des auslaufenden Zertifikats stört , ggf. im Expertenmodus in der Easybox einloggen & erneuern.

Bitte nicht irgendwelche Aussagen die ggf. ein einzelner Mitarbeiter an der Hotline getätigt haben mag, überbewerten.

 

- Wurde die 03.02 tatsächlich unfertig zu früh bereitgestellt? Nein. Die Firmwares werden vor jedem Rollout sorgfältig getestet. 

- Wie kann denn so etwas passieren? Hinfällig.

- Fand deswegen in den Change Logs, die hier veröffentlicht wurden, die wichtige neue

  HTTPS-Funktion keinerlei Erwähnung? Nein.

- Kommt nun in Kürze abermals eine dann fertiggestellte 03.02 mit einem Patch A? Nein. Wenn es sicherlich auch weiterhin neue Firmwareversionen geben wird.

- Oder wurde das Problem inzw. mit einer korrigierten Version bei neueren Rollouts behoben? Nein.


 VG,
Andre

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreib uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
64 Antworten 64
Highlighted
Giga-Genie

Da die Angaben doch so auf den ersten Blick sehr dürftig sind, würde ich auf die Frage


@Nebulyte schrieb:

(...) im Easybox Web steht ständig "Es ist Notwendig, das Zertifikat zu erneuern".

(...)

Was muss ich da machen?


erstmal relativ pauschal antworten:  Das Zertifikat erneuern.

 

 

Für präzise(re)n Output ist dann m.E. präzise(re)r Input mehr als sinnvoll.

 

 


Ein Klick auf "Danke" tut nicht weh - ich sage schon mal "Dankeschee!"


Achtung, es folgt eine Signatur: Wenn überhaupt, dann jammern wir auf einem extrem hohen Niveau.

Mehr anzeigen
Highlighted
Host-Legende

Läuft die Uhr von deinem Rechner vielleicht falsch? Falls es so ist, stelle sie um, eventuell den Browser auf den PC aktualisieren.

Mehr anzeigen
Highlighted
Gelöschter User
Nicht anwendbar

Hallo lieber Nebulyte,

 

Deine Frage ist vollkommem richtig gestellt und auch vollständig ausformuliert. Ich habe sie sofort verstanden. Lasse Dich hier nicht oberlehrerhaft zurechtweisen von bestimmten Leuten, zumal wenn diese dann auch noch falsche pauschalisierte Wahrscheinlichkeitsantworten geben, selbst wenn sie von dem spezifitierten Problem keine Ahnung haben. Sorry, aber das musste jetzt raus.

 

Ich habe genau das gleiche Zertifikats-Problem und auch einige offitielle Statements von Vodafone hierüber. Alles bezieht sich auf Festnetz DSL Bitstrom.

 

Zu allererst: die HTTPS-Zertifizierungsfunktion unter "Sicherheit" BIITE NICHT aktivieren/erneuern/herunerladen !!!

 

Hier die Aussagen eines Mitabeiters der Installationshotline:

 

- das Zertifizierungsproblem ist bei VF bekannt

- die HTTPS-Zertifizierungsfunktion ist fehlerhaft bzw. nicht funktionsfähig

- die Aktivierung dieser Funktion kann zur Folge haben, dass die Box ausgetauscht werden muss

- die Firmware-Version 03.02 ist noch nicht fertig und wurde zu früh bereitgestellt

- sie soll deswegen noch nicht geflasht werden

- falls schon installiert wurde, bitte manuell auf die 02.06 zurücksetzten

 

Die EB 804 erstellt unter der Firmware 03.02 fehlerhafte Zertifikate, welche dann von den AV-Programmen blockiert werden und somit kein Zugriff mehr auf die Box möglich ist. Falls die Zerifikate schon aktiviert und heruntergeladen wurden, gibt es folgenden Workaround abhängig vom AV-Programm, der Windows-Version und dem verwendeten Internet-Browser.

 

Zuerst im Browser das Zertifikat des AV-Programms löschen. Aber nur dann, wenn man im AV-Programm ein neues Zertifikat laden kann. Danach das neu erstellte Zertifikat wieder im Internet-Browser hinzufügen und den PC vollständig herunterfahren. Nun die EasyBox entweder vom Strom nehmen, oder den Reset-Knopf betätigen (muss man ausprobieren). Wenn man Glück hat, startet jetzt die Box neu, bzw. setzt sich zur Ur-Firmware zurück. Dann den PC starten, falls notwendig den Modem-Installationscode eingeben und man sollte wieder Zugriff auf das EB-Menü haben.

 

Falls die Box danach erneut die 03.02 autom. installiert, soll die Zertifiktsfunktion unbedingt deaktiviert bleiben. Wenn die Box jedoch ständig die Erneuerung des Zertifikats anfordert, so ignoriert man diese Meldung einfach und trennt erneut den Netzstecker für 10 Sekunden. Damit sollte die Zertifikatswarnung verschwunden sein. Bei mir hat es unter Win 10 Creators prima funktioniert. Allerdings soll das unter früheren Windows-Versionen nicht funktionieren, die Box müsse dann sogar evtl. getauscht werden.

 

Ist starker Tobak, ja. Aber alle Aussagen wurden wörtlich so von VF getroffen und auch der Workaround hat geklappt.

 

Und jetzt die Moderatorenfragen:

 

Wurde die 03.02 tatsächlich unfertig zu früh bereitgestellt?

Wie kann denn so etwas passieren?

Fand deswegen in den Change Logs, die hier veröffentlicht wurden, die wichtige neue HTTPS-Funktion keinerlei Erwähnung?

Kommt nun in Kürze abermals eine dann fertiggestellte 03.02 mit einem Patch A?

 

Liebe Grüße, bin neu hier im Forum Smiley (fröhlich)

Mehr anzeigen
Highlighted
Gelöschter User
Nicht anwendbar

Noch eine wichtige Ergänzung zum Workaround:

 

Die EB installiert ein ungültiges Zertifikat "easy.box" in Windows. Dieses sollte man unbedingt ebenfalls löschen, indem man es in der Windows-Zertifikatsverwaltung sucht und dann entfernt. Der Internet-Browser sollte dabei geschlossen sein und notfalls muss man das im abgesicherten Modus machen, um es löschen zu können.

Mehr anzeigen
Highlighted
Netzwerkforscher

Habe das gleiche Problem und frage mich, warum es nicht mehr Leute sind?
Und ich hab MacOS, also hilft mir die gepostet Anleitung nicht. Zumindest nich 1:1
Die Meldung wäre mir ja egal.
Ich weiß nicht ob es in Zusammenhang steht, aber was mich richtig nervt, ist dass sich ständig das W-Lan deaktiviert eben seit dem Update.
Was macht man da, wenn man keinen Rechner mit Lan-Buchse hat? Schon witzig...

Mehr anzeigen
Highlighted
Gelöschter User
Nicht anwendbar

Erstmal danke für Dein Danke. Also ich hatte diese WLAN-Abbrüche auch, allerdings unter Windows. Im Protokoll der EB waren aber keine Einträge darüber. Habe dann alle nur erdenklichen Einstellungen getestet, wie z. B. statische IP's. Alles ohne Erfolg. Die Abbrüche waren weiterhin alle 30 Minuten für jew. 1 Minute und das 24 Std. durchgängig. Ist nur mein Zweitrechner, also habe ich aufgegeben. Doch dann wurde es ganz langsam immer besser, die Abbrüche waren von Tag zu Tag immer seltener. Bis seit 1-2 Wochen überhaupt keine Abbrüche mehr waren, ohne dass ich die Einstellungen an der Box und am PC nochmal verändert habe. Auch im lokalen Funknetz hat sich nichts verändert an der Anzahl der Teilnehmer. Warum aber nun keine Abbrüche mehr da waren und wodurch die verursacht wurden, bleibt ein Rätsel.

 

Ich will damit sagen, dass WLAN-Verbindungen immer kritisch sind und viele Störungsquellen haben können, nach meiner Erfahrung. Schaue Dir einmal die unzähligen Threads zu WLAN-Abbrüchen hier im Forum an. Lösungen gibt es meist keine und wenn, dann eher per Zufall. Ich vermute, dass evtl. die EB-Signale nicht ganz korrekt dem WLAN-Signalstandard entsprechen, ist aber reine Spekulation. Zudem ist man hilflos den oft zu vielen Netzwerkfunkern ausgeliefert, je nachdem wo man wohnt. Besonders nett sind dann immer die Leute, die mit Repeatern die Frequenzen noch zusätzlich zuknallen. Leider ist das halt legal.

 

Jedenfalls würde ich versuchen, mir einen Rechner mit LAN-Anschluss zu besorgen. Dann hast Du Ruhe mit diesem WLAN-Mist und einen großen Vorteil bei der Fehlerbehebung durch VF, falls auch Störungen bei LAN auftreten.

Mehr anzeigen
Highlighted
Gelöschter User
Nicht anwendbar

Ach ja, dass es keine sonstigen Threads zu dem Zertifikatsproblem gibt, finde ich auch sehr komisch. Ich habe meine 03.02 sehr früh gezogen, direkt als sie online ging, so ca. 1-2 Wochen bevor sie hier das erste Mal erwähnt wurde. War das bei Dir auch so?

 

Wenn ja, dann gäbe es evtl. eine Erklärung für die fehlenden Posts. Vielleicht war dieses Problem lediglich bei der Version des ersten Rollouts vorhanden und wurde mit den späteren Rollouts inzw. bereits behoben. Dann hätte dieses Problem nur relativ wenige User betroffen.

 

Wenn dem tatsächlich so ist, dann müssten wir Betroffene unsere Boxen auf Werkseinstellung zurücksetzen, um die ursprüngliche Firmware zu reaktivieren und gleichzeitig die "alte" fehlerhafte 03.02 loszuwerden. Danach könnten wir dann die "neuere" korrigierte 03.02 ziehen. Nur das müsste man halt erst herausfinden.

 

Hallo Vodafone. Könnt Ihr uns darüber bitte einmal umfassend aufklären?

 

Die bisherigen Aussagen der VF-Technik waren:

 

- das Zertifizierungsproblem ist bei VF bekannt

- die HTTPS-Zertifizierungsfunktion ist fehlerhaft bzw. nicht funktionsfähig

- die Aktivierung dieser Funktion kann zur Folge haben, dass die Box ausgetauscht werden muss

- die Firmware-Version 03.02 ist noch nicht fertig und wurde zu früh bereitgestellt

- sie soll deswegen noch nicht geflasht werden

- falls schon installiert wurde, bitte manuell auf die 02.06 zurücksetzten

 

Die Fragen dazu wären:

 

- Wurde die 03.02 tatsächlich unfertig zu früh bereitgestellt?

- Wie kann denn so etwas passieren?

- Fand deswegen in den Change Logs, die hier veröffentlicht wurden, die wichtige neue

  HTTPS-Funktion keinerlei Erwähnung?

- Kommt nun in Kürze abermals eine dann fertiggestellte 03.02 mit einem Patch A?

- Oder wurde das Problem inzw. mit einer korrigierten Version bei neueren Rollouts behoben?

Mehr anzeigen
Highlighted
Smart-Analyzer

Hallo Leidensgenossen

Ja auch ich habe das Problem seit 2 Tagen , das meine Easybox leuchtet wie ein Weihnachtsbaum.

Deshalb habe ich mal in die Easybox hereingeschaut via Browser und musste auch diese leidige Mitteilung meiner Easybox lesen.

Und ja auch ich habe die 3.02 Firmware .

Sie war bereits installiert als ich sie vor einem halben Jahr bekam. (Oder habe das Update nicht mitbekommen . Will ich auch nicht gänzlich ausschließen)

Komisch ist nur das ich keine Wifi Verbindungsabbrüche habe , wie die andere Person hier im Thread festgestellt hat.

Wie gesagt ,nur die ständig leuchtenden 3 grünen Status led's haben mich suspicios gemacht.

Ja sehr eigenartig das es nicht mehr Threads zu dem Thema gibt.

Werde jetzt Gleichmal sehen was der Vf Support mir erzählen wird .

Werde Rückmeldung erstatten.

Danke erst mal für den einzigen Hinweis von euch erst mal nicht die erneuerungs- Funktion zu benutzen.

Mehr anzeigen
Highlighted
Smart-Analyzer

Also gerade mit einem freundlichen Herren von der Hotline gesprochen. Das Problem ist wohl bekannt. Unterm Strich ist nix anderes heraus gekommen als damit zu Leben (Seine Aussage) und zu warten, bis ein neues Update der Firmware gepusht wird.

Also muss ich jetzt mit einem Router der zwar bis jetzt

(soweit ich das sehe von Nutzungsverhalten her gesehen) funzt, aber mit den ständig leuchtenden

(und nervenden) led’s leben bis ein Update der Firmware kommt.

Applaus Vodafone....

 

Edit

 

Da ich keine Lust habe auf den ganzen Zirkus der hier netterweise oben beschrieben wurde ,weil ich trotz der Meldung und den led's keine anderen negativen Erfahrungen gemacht habe
wie andere im Bezug hier auf ihr Wifi erst einmal damit Leben.

Hallo Vodafone Moderatoren lest ihr das oder ignoriert ihr das einfach ?

Mehr anzeigen