Support:

Festnetz- & LTE-Geräte

Antworten
Highlighted
Daten-Fan

Keine Internetverbindung trotz DSL Verbindung

Hallo liebe Community,

Ich habe hier eine FitzBox 7590 stehen und eine 50er Leitung in meinem Vodafone Vertrag gebucht.

Als ich heute Mittag heimkam, leuchtete neben der Power und DSL LED auch die Info LED (rot).
Im Ereignissfenster der Browseroberfläche stand "DSL Verbindung" aber "keine Internet Verbindung".

Im Ereignisprotokoll folgendes:

16.04.18 18:00:53 PPPoE-Fehler: Zeitüberschreitung. [2 Meldungen seit 16.04.18 18:00:40]
16.04.18 18:00:26 PPPoE-Fehler: Zeitüberschreitung. [2 Meldungen seit 16.04.18 18:00:13]
16.04.18 17:59:59 PPPoE-Fehler: Zeitüberschreitung. [7 Meldungen seit 16.04.18 17:58:38]
16.04.18 17:58:32 DSL ist verfügbar (DSL-Synchronisierung besteht mit 51392/10047 kbit/s).
16.04.18 17:58:05 DSL-Synchronisierung beginnt (Training).

Als erstes habe ich ein Update manuell installiert und so FritzsOS 6.92 drauf.

Nachdem ein Neustart keine Lösung war rief ich bei der 0800 1721212 an. Diese verwiesen mich an die Technik unter der 0800 1721201 . 

Jeweils wurde eine Messung gemacht und dann keine Ergebnisse.
Die 1201 teilte mir dann mit, dass die Netztechniker sich in 24 bis 48 Stunden melden. "Kinnlade hing mir da am Boden". Meine Frau arbeitet teilweise zuhause und benötigt das Interent. Nunja hilft ja nix.

Nun 3 SMS später hab ich nur die Info, das ein Telekom Techniker informiert wurde.

So, das kann es aber doch nun nicht sein oder? Das Problem ist doch sicherlich kein Neues und ich habe nicht mal eine Info bekommen wie lange sich das alles jetzt hinziehen soll.

Und nach meinem Verständnis ist die Leitung der Telekom doch in Ordnung wenn DSL anliegt oder nicht?
Ist das nicht eher ein Geräteproblem?

Vielleicht hat hier ja noch jemand eine Idee.

Beste Grüße


Netzwerkforscher

Betreff: Keine Internetverbindung trotz DSL Verbindung

Wenn das Problem bei dir zeitlich dringend ist, spiele doch mal probeweise (lässt sich mit dem mitgelieferten recover.exe wieder rückgüngig machen) eine Fritz!Labor-Version von www.avm.de auf:

 

"Änderung - IPv4 und IPv6 (Dual Stack) aktiv an Vodafone-Anschlüssen" lese ich da im Changelog auf https://avm.de/fritz-labor/fritz-labor-fuer-fritzbox-7490-und-7590/neues-verbesserungen/

 

Ich kenne mich da zwar nicht detaillert aus, aber ein PPPoE-Fehler riecht für mich danach, dass erst eine IPv4-Verbindung aufgebaut wird, das ist typischerweise der genannte Dual Stack Modus, das IPv6 kommt dabei im Gegensatz zu der AFTR-für-IPv4-Verkehr-Methode-und-IPv6-als-Erstes erst nach der IPv4-Aushandlung, vermittelt über IPv4.

 

Versuch kann nicht schaden, denke ich.