Archiv_TV-Geräte

Siehe neueste
Untertitel ARD
Gehe zu Lösung
Careca
Smart-Analyzer

Ich nutze ein TV Samsung JU6850 bei Kabel Vodafone (Übernahme aus Kabel Deutschland). Seit ein paar Wochen zeigt ARD HD stets Untertitel. Im Samsung Menü sind Untertitel ausgeschaltet (FB Taste AD/Subt), ebenso in Videotext 150. Wenn Untertitel eingeschaltet sind, habe ich die Untertitel sogar doppelt.

Wer kann helfen?

Auf jeden Fall schon mal FROHE OSTERN!

Didi Careca

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Gelöschter User
Nicht anwendbar
Gut, das scheint zu passen.
Schalte HbbTV wieder an, rote Taste für HbbTV, nach links oder rechts scrollen bis Untertitel kommt.
Das anklicken, meiner Meinung nach müßte das auf An stehen, also auf Aus stellen und sehen was passiert.

Lösung in ursprünglichem Beitrag anzeigen

(1)
Mehr anzeigen
13 Antworten 13
Stephan
Moderator

Hallo Careca,

 

willkommen in unserem Forum.

 

Hast Du den Fernseher direkt am Kabel angeschlossen oder hängt da noch ein Reciever dazwischen?

 

Gruß

Stephan

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
Mehr anzeigen
Gelöschter User
Nicht anwendbar

@Careca schrieb:

Wenn Untertitel eingeschaltet sind, habe ich die Untertitel sogar doppelt.


Das bringt mich auf: HbbTV Untertitel eingeschalten?

Mehr anzeigen
Careca
Smart-Analyzer

Hallo Stephan,

da hängt noch der Kabel Deutschland Receiver dazwischen.

  • Hab ihn entfernt und TV direkt an Kabel angeschlossen.
  • UT blieben erhalten.
  • Receiver wieder dazwischen gehängt - kommt die Meldung: "Gerät nicht HbbTV-fähig"
  • UT sind jetzt verschwunden!

So ganz verstanden habe ich das zwar nicht - offensichtlich Receiver nicht HbbTV-fähig(?) - aber auf jeden Fall danke für den Hinweis!

Problem scheint gelöst.

 

Gruß

Careca

Mehr anzeigen
Careca
Smart-Analyzer

Hallo Peter95,

da hängt noch der Kabel Deutschland Receiver dazwischen.

  • Hab ihn entfernt und TV direkt an Kabel angeschlossen.
  • UT blieben erhalten.
  • Receiver wieder dazwischen gehängt - kommt die Meldung: "Gerät nicht HbbTV-fähig"
  • UT sind jetzt verschwunden!

So ganz verstanden habe ich das zwar nicht - offensichtlich Receiver nicht HbbTV-fähig(?) - aber auf jeden Fall danke für den Hinweis!

Problem scheint gelöst.

 

Gruß

Careca

Mehr anzeigen
Gelöschter User
Nicht anwendbar

Hallo Careca,

 

hm, merkwürdig, weil du kannst schlecht zur selben Zeit über den Receiver (HDMI-Anschluß) und dem TV Tuner TV sehen.

Es geht nur eines von beiden.

Wenn wie du geschreiben hast, das bei eingeschalteten UT (vermute über VT) beides zu sehen war, es kommt trotzdem nur von einem Gerät, du kannst wenn du über den Receiver siehst nicht die UT über den  VT im TV nutzen. Dann kommt: Nicht verfügbar.

 

Stellt sich für mich die Frage, UT über den TV Tuner?

 

Ja, richtig, der Receiver ist nicht HbbTV fähig.

 

 

Mehr anzeigen
Careca
Smart-Analyzer

Hallo Stephan,

 

Untertitel im ARD HD sind leider wieder da. Habe den Receiver komplett rausgenommen, im Menu vom Samsung JU6850 steht UT nachwievor auf AUS. Beim Einschalten habe ich die UT doppelt.

Weiß nicht weiter.

 

Frustriert

Careca

Mehr anzeigen
Careca
Smart-Analyzer

Hallo Peter65,

 

Untertitel im ARD HD sind leider wieder da. Habe den Receiver komplett rausgenommen, im Menu vom Samsung JU6850 steht UT nachwievor auf AUS. Beim Einschalten habe ich die UT doppelt.

Weiß nicht weiter.

 

Frustriert

Careca

Mehr anzeigen
Gelöschter User
Nicht anwendbar

Hab einen KU 6079 TV von Samsung, hab das Problem nicht.

Von dem Menü her kann der etwas anders sein. Bei meinem kann ich über Setting - Senderempfang - Experteneinstellung  dann HbbTV, dieses ausschalten.

Versuch das mal.

 

 

Mehr anzeigen
Careca
Smart-Analyzer

OK - unter MENU>System>Datendienst>deaktivieren verschwinden die UT. Allerdings ist dann auch die Mediathek nicht aufrufbar. Das ist mir die Sache aber wert - es betrifft ja auch nur ARD.

 

Vielen Dank!

Beste Grüße

Careca

Mehr anzeigen