abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

VPN funktioniert nicht
Tobi0409
Smart-Analyzer
Smart-Analyzer

Hallo zusammen,

 

aus aktuellem Anlass befinde ich mich auch seit einiger Zeit im Homeoffice.

 

Nach dem Wechsel zu Vodafone Kabel kann ich jedoch keine Verbindung via VPN mehr aufbauen.

 

Nach Rücksprache mit unserer IT wurde ich gebeten, nach der Aktivierung des "IPsec protocol" zu fragen. Das tat ich über die Hotline und IPv4 wurde freigeschaltet.

Leider funktionierte die VPN-Verbindung noch immer nicht.

Daraufhin hat unsere IT sich das Problem etwas näher angeschaut und alles mögliche versucht, unter anderem die Eröffnung der nötigen Ports im Gateway unter "Port Triggering".

Allerdings war auch dies nicht erfolgreich.

 

Zur Info: wir benutzen den VPN Client von Cisco.

 

Zum Glück kann ich bis Juli noch das Internet meines alten Anbieters benutzen, jedoch würde ich das Problem gerne schnell lösen, um den alten Router final abschalten zu können.

 

Danke vielmals für Hilfe.

 

Viele Grüße

Tobi

 

16 Antworten 16
Kurtler
SuperUser
SuperUser

Wenn du die Vodafone Station hast, deaktiviere die Firewall.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!

Hallo Kurt,

 

danke für die schnelle Antwort. Auch das hat die IT probiert, und ich soeben auch noch einmal, leider auch ohne Erfolg.

 

Viele Grüße

Tobi

Bist du sicher, dass du wirklich eine IPv4 hast?

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!
Stewi
Highspeed-Klicker
Highspeed-Klicker

Um es kurz zu machen, kauf dir einen eigenen Kabel Router oder setze die Vadafone Station in de Bridge Mode und hänge einen eigenen Router dahinter.

Alles andere ist in meinen Augen nicht zielführend.

 

Bei beiden Optionen sind einige Dinge zu beachten. Bridge Mode kann nur nach Abschaltung der Homespot Option aktiviert werden, dauert 7 Tage. Die Telefonie läuft dann weiter über VoC und muss an der Vodafone Station angeschlosse werden.

Neue Kabel Router sind Mangelware. Bei Docsis 3.1 brauchst du eine FritzBox 6591 oder 6660, wobei nur die letztere im Moment lieferbar ist, aber auch einige Nachteile mit sich bringt. Dafür kostet sie nur um die 230 Euro, die Größere 6591 liegt bei knapp 250 Euro.

"Geht nicht" ist keine Fehlermeldung!

@Kurtler Ja, IPv4 habe ich über die Hotline freischalten lassen und im Gateway sehe ich auch die dazugehörige IPv4-Adresse.

 

@Stewi danke für den Tipp, jedoch würde ich erst einmal abwarten, ob es eine einfachere Lösung gibt, vielleicht auch von Seiten Vodafones.

 

Danke und LG

Stewi
Highspeed-Klicker
Highspeed-Klicker

Schreib doch einfach mal welchen Tarif du gebucht hast und welches Gerät du bekommen hast. Das wäre schon mal ein Anfang. Oder am Besten gleich das volle Programm.

 

Ich gucke hier in ein paar Tagen noch einmal rein und schaue, für welche der beiden von mir empfohlenen Optionen du dich entschieden hast. Smiley (zwinkernd)

"Geht nicht" ist keine Fehlermeldung!

Ich denke da wird es leider keine Lösung von VF geben.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!

@Stewi Folgend das volle Programm:

  • Vertrag Red internet & Phone 1000
  • Modem/ Router Vodafone Station (Modell:cga4233de)
  • Leih-Gerät
  • Fehler VPN Verbindung nicht möglich (siehe Titelthema)
  • Wie verbunden WLAN
  • Browser Chrome
  • Betriebssystem Windows 10
  • Beginn und Zeitraum seit Vertragsbeginn
  • Störungshotline IPv4 wurde freigeschaltet
  • Bundesland Bayern
Stewi
Highspeed-Klicker
Highspeed-Klicker

Das macht es nicht einfacher.

 

Ich will ja nicht unbedingt Recht haben, und ich hoffe, Vodafone kriegt das bei dir hin. Allein der Glaube fehlt mir.

 

An der Vodafone Station wurde irgendwas programmiert, das den VPN Tunnel nicht ordnungsgemäß durchlässt. Bei einigen Usern half es temporär die Firewall auszustellen, andere hatten durch die Zuteilung eine IPv4 Glück. Da du beides schon ausprobiert hast, sehe ich nicht mehr viele Möglichkeiten, ausser die von mir bereits erwähnten.

 

"Geht nicht" ist keine Fehlermeldung!