Schwankende Latenz
Antan
Smart-Analyzer
Smart-Analyzer

Hallo,

 

ich versuche aktuell ein Problem zu lösen und benötige dabei Hilfe. Wenn ich abends ein paar Runden Battlefield V auf der PlayStation 4 spielen möchte, wird mir laufend alle paar Sekunden eine Fehlermeldung am rechten Bildschirmrand angezeigt. Im laufenden Spiel habe ich keine Beeinträchtigung festgestellt und mich daher auch nicht weiter darum gekümmert. Doch da ich mir vorstellen kann, dass dieses Symbol ganz bestimmt eine Bedeutung hat, stört es mich doch mittlerweile so sehr, dass ich mich nun darum bemühe eine Lösung dafür zu finden.

 

Die ingame Fehlermeldung ist ein Kreis, unterbrochen durch ein x. Dies ist die Fehlermeldung für eine schwankende Latenz. Besonders starke Spitzen habe ich eigentlich nie beobachten können. Die Latenz schwankt abends alle paar Sekunden zwischen ca. 25ms bis 80ms und alles dazwischen. Wenn ich richtig informiert bin dann zeigt das Spiel die Fehlermeldung wohl bereits bei Schwankungen um die 10ms. Des weiteren scheint es wohl so zu sein, dass eine konstante, etwas höhere Latenz beim spielen grundsätzlich besser sein soll als eine niedrige dafür schwankende Latenz.

 

Mit dem pingplotter habe ich mich dadurch auch etwas auseinandergesetzt, bin aber mit dem Interpretieren etwas überfordert. Vielleicht greife ich hier aber auch zu weit vor und diese Schwankungen sind ganz normal.

 

Außerdem ist mir durch den pingplotter aufgefallen, dass ich bereits beim ersten Hop einen starken Paketverlust habe. Auch wenn es scheinbar nicht direkt mit der schwankenden Latenz zusammenhängt kann ich mir das irgendwie nicht erklären. Wenn ich den Router direkt anpinge wird mir kein Paketverlust angezeigt.

 

Vielen Dank im Voraus!

 

-Vertrag: Red Internet & Phone 200 Cable

-Router: Vodafone Station (tg3442de)

-Leihgerät

-Verbunden mit LAN Kabel

-Chrome

-Windows 100001-min.jpg0002-min.jpgwww.google.com-min.png

1 Akzeptierte Lösung

Akzeptierte Lösungen
Martin59
Moderator:in
Moderator:in

Hi Antan,

 

der Auftrag ging gerade an die Techniker.

Diese werden sich noch mit euch in Verbindung setzen, damit der Termin abgestimmt werden kann.

Stellt bitte sicher, das der Techniker Zugang zum Hausverstärker / Übergabepunkt und zur Antennendose hat.

 

Viele Grüße Martin

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Lösung in ursprünglichem Beitrag anzeigen

13 Antworten 13
Martin59
Moderator:in
Moderator:in

Hallo Antan,

 

auf welchem Intervall steht denn der Pingplotter?

Optimal ist es , wenn er auf einem Intervall von 2,5 Sekunden steht.

 

Der erste Hop ist immer Dein Router, von daher kann ein falsch eingestellter Intervall fehlerhafte Messergebnisse liefern.

 

Viele Grüße Martin

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hallo Martin,

 

vielen Dank für die schnelle Antwort.

Ich habe soeben nachgesehen und der Intervall steht auf 2,5 Sekunden.

Sobald ich den Router direkt anpinge habe ich gar kein Paketverlust.

 

Bei dem letzten Hop wird mir, bis auf ein paar seltenen Ausnahmen von vielleicht 1%, in der Regel kein Paketverlust mehr angezeigt.

 

Liebe Grüße

Antan

 

2a0281092802858f2af85fffe98ba16.png

Martin59
Moderator:in
Moderator:in

Hallo Antan,

 

danke für Deine Rückmeldung.

Somit kann der Router als Fehlerquelle ausgeschlossen werden.

 

Schickst Du mir bitte eine PN mit Deinem Namen, der Adresse, Deinem Geburtsdatum und Deiner Kundennummer?

Gib hier Bescheid wenn Du die PN versendet hast.

 

Viele Grüße Martin

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hallo Martin,

Die PN ist raus.

 

Danke für die Hilfe.

Antan

Martin59
Moderator:in
Moderator:in

Hallo Antan,

 

schickst Du mir bitte gleich noch eine PN mit Deiner Handynummer?

Die Sende und Empfangspegel an Deinem Anschluss müssen durch einen Techniker neu eingestellt werden.

 

Lass bitte wieder eine kurze Info hier, wenn Du die PN versendet hast.

 

Viele Grüße Martin

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hallo Martin,

 

danke für die schnelle Rückmeldung.

Die PN ist raus.

 

Vielen Dank im Voraus.

Antan

Martin59
Moderator:in
Moderator:in

Hi Antan,

 

der Auftrag ging gerade an die Techniker.

Diese werden sich noch mit euch in Verbindung setzen, damit der Termin abgestimmt werden kann.

Stellt bitte sicher, das der Techniker Zugang zum Hausverstärker / Übergabepunkt und zur Antennendose hat.

 

Viele Grüße Martin

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hallo Martin,

Vielen Dank für die Hilfe.

Martin59
Moderator:in
Moderator:in

Hallo Antan,

dafür sind wir Mods ja da. 😉

 

Halte uns bitte auf dem laufenden, sobald der Techniker bei Dir war.

 

Viele Grüße Martin

 

 

Bewertet hilfreiche Beiträge mit Likes und Sternen!