Archiv_Störungsmeldungen-Internet-TV-Telefon-Kabel

Siehe neueste

Kein Zugang zum Internet mit IPv6

NoRunner
Netzwerkforscher
Hi,

Seit mitte Dezember schlag ich mich mit dem techn. service rum, da ich nur noch eine IPv4 Adresse beim Routerrestart bekomme und nicht, wie vorher problemlos, eine public IPv6 Adresse plus Netzprefix.

Aussagen und Aktionen vom Service:
* ich haette keinen Anspruch auf IPv6 Zugang und das Netz geht ja
* Tickets geschlossen mit, Netz geht ja auch mit IPv4
* es wurde jetzt auch zweimal von Technikern eine oeffentliche IPv4 Adresse gebucht, was ich gar nicht will. Aussage: Ich weiss was ich mache, dass muss so! *kopfschuettel*

Anrufe bei der Vertragsabteilung bestaetigt mir, dass ich normal mit DS-Lite immer einen Zugang mit IPv6 bekommen sollte und das nix dagegen spricht.

Das Problem: Ich hab einen Rootserver im Netz, mit IPv6, den ich seit mitte Dezember nicht mehr erreiche. Ich bin echt am Verzweifeln, weil scheinbar die Techniker immer das Problem verstehen in der Annahme, aber bei der Bearbeitung wird dann wieder Mist gemacht. Einen direkten Kontakt bekommt man auch nicht.

Falls jemand hier helfen kann, dann bitte. Bin totel am verzweifeln!
(1)
Mehr anzeigen
18 Antworten 18
reneromann
SuperUser

Nutzt du den Bridge-Modus?

Weil es dann bei Privatkundentarifen (derzeit noch) ausschließlich IPv4-only gibt. Nur in Business-Tarifen gibt's auch im Bridge-Modus "vollständiges" DualStack.

Mehr anzeigen
NoRunner
Netzwerkforscher
Nein, Bridge,odus ist aus und ich hab den Standard Ares Router. Schon kehrfach auf Hinweis zurueckgesetzt, was eh nix bringt. Auch nen Tag stromlos, weil dann soll es gehen.
Mehr anzeigen
seelo2010
SuperUser
Wenn das Modem einmal händisch durch einen Service Mitarbeiter auf IPv4 gebucht wurde, ist es nahezu Chancenlos wieder auf DS-Lite zu rutschen, außer bei einem Tarifwechsel oder Austausch des Modems.
Mehr anzeigen
NoRunner
Netzwerkforscher
Das ist jetzt n Scherz? Auch wenn mich da bei Vodafone nix wundern wuerde... Smiley (traurig) Dann sollen sie halt das Modem tauschen. Mir egal. Ich hab keinen IPv4 only Anschluss gebucht. Also waere es auch gut, wenn das entsprechend geliefert wird.
Mehr anzeigen
reneromann
SuperUser

Andere Kunden wären froh, wenn sie eine öffentliche IPv4 hätten, weil sie mit DS-Lite (also ohne öffentliche IPv4) große Probleme haben...

Mehr anzeigen
NoRunner
Netzwerkforscher
Das mag ja sein Reneromann, aber das loest mein Problem nicht.
Mehr anzeigen
Jojo111
SuperUser
Kam das Problem plötzlich von einem Tag auf den anderen? Oder gab es irgendeine Änderung?
Mehr anzeigen
reneromann
SuperUser

Hast du es denn schon einmal mit einem IPv6-Tunnelprovider versucht? Also IPv6-Anbindung über einen IPv4-Tunnel?

 

Das Grundübel ist, dass sich derzeit bei deinem Tarif wohl öffentliche IPv4- und öffentliche IPv6-Anbindung gegenseitig ausschließen und es keinen "richtigen" DualStack-Betrieb im Privatkundentarif (mehr) gibt.

 

Ansonsten könnte ggfs. der Wechsel in einen Business-Tarif incl. der Tarifoption "Feste IP-Adresse" helfen - dann bekommst du "richtiges" DualStack geschalten.

Mehr anzeigen
NoRunner
Netzwerkforscher

Ich will keinen Tunnelprovider probieren. Weil der funktioniert nicht fuers ganze Netz. Der wuerde dann von einem Rechner funktionieren. Das waere aber nur ne Würgaround fuer etwas, was eigentlich funktionieren sollte.

 

Ich will auch gar keine feste IP, weil ich von aussen nicht in mein Netz will. Ich will nur von meinem Netz aus nach aussen mit IPv6 und IPv4. Und das hatte halt schonmal funktioniert.

 

Zur vorherigen Frage:
Ich hatte zu dem Zeitpunkt, seit dem es nicht mehr funktioniert, den Bridgemode an, weil ich nen anderen Router hinter dem Ares Router betreiben wollte. Der ist einfach Schrott und sollte von der Konfiguration verboten werden. Da gehen einfachste Sachen, wie Router IP von ...1 auf ne andere IP zu verschieben nicht. Logging fuer Aenderungen oder Probleme sucht man auch vergebens, auch im Expertenmodus. Es wird nur angezeigt, was da steht. Ansonsten ist man blind, was den eigenen Zugang betrifft.

 

Da mit dem anderen Reouter kein IPv6 mehr ging, habe ich den Bridgemodus wieder deaktiviert und damit den vorherigen Zustand wiederhergestellt. Dummerweise ging danach auch so kein IPv6 mehr.

 

BTW.: Der Ares Router hatte danach intern ploetzlich 3 WLans angezeigt. Also da auch nochmal nen kompletten Reset mit Neukonfiguration.

 

Alle Loesungen von Seitens der Technik waren:
* oeffentliche IPv4 Adresse buchen (um IPv6 zu aktivieren), die ich in der vertragsabteilung wieder stornieren musste

* Router zweimal resetten

* Router fuer 24 Stunden vom Netz trennen. Danach sollte es wieder gehen. Ergebnis: IPv4 only

* Vertragsabteilung verhoert, ob IRGENDETWAS einen IPv6 Zugang verhindert: Nein, da ist alles ok. Normal bieten wir nur einen IPv6 mit NAT-IPv4 an. Danke

* Jetzt habe ich nen Technikeranruf am Dienstag nachmittag, wo ich zuhause sein muss (wahrscheinlich fuer nix), weil mein Zugang getestet werden soll. Da wird genau das rauskommen wie bisher: Zugang geht doch. Alles ok.

 

Ich hab mich bisher ca 15 mal durch den bescheidenen Telefoncomputer gequaelt und nichts tut sich. Ich ko.. langsam im Strahl. An keiner Stelle in irgendeiner Kabel-Vodafone Doku gibt es irgendwas, was IPv4/IPv6 Sachen beschreibt und ausschliesst, ausser der AGB. Dort steht halt nur, der Zugang wird ueber IPv6 realisiert und es gibt ne "Lite"-IPv4. Und nur das will ich.

(1)
Mehr anzeigen