Archiv_Störungsmeldungen-Internet-TV-Telefon-Kabel

Siehe neueste

Kein IPv6 mehr (und inkompetenter Support, der sich weigert zu helfen)

GELÖST
Gehe zu Lösung
App-Professor

Hallo. Ich habe das Produkt Internet & Phone Kabel 100 (DS-Lite-Anschluss) und seit dem 18.05.2017 gegen 02:00 Uhr kein IPv6 mehr. Jegliche IPv6-Verbindungen zu Servern im Internet über egal welches Protokoll kommen nicht mehr durch (Timeout). Ein MTR zeigt auch, dass die Pakete nicht weiter als einen Hop kommen. Ein Kollege, der im selben Haus wohnt (und praktisch denselben Vertrag hat), hat das Problem ebenfalls. Mehrere Router-Neustarts in der Zwischenzeit haben auch nichts gebracht.

 

Also habe ich mich heute Morgen dazu überwunden den Support anzurufen und das Problem möglichst genau zu schildern. Das habe ich auch getan. Allerdings wollte die Person am Ende der Leitung ständig wissen "welcher Dienst denn jetzt genau nicht mehr funktioniert". Und ich versuchte ihr zu erklären, dass es kein Problem mit einem bestimmten Dienst ist, sondern dass es egal ist, welcher Dienst und welches Protokoll, weil die grundlegende IPv6-Verbindung nicht funktioniert. Dann wurde sie immer generverter und unfreundlicher, und meinte so arrogant, dass es doch nicht so schwer sein kann zu verstehen, was sie meint. Und ich sagte ihr nochmal, dass es doch kein Problem mit irgendeinem Dienst, einer Webseite oder einem Protokoll (außer IPv6) ist, sondern dass generell IPv6-Verbindungen nicht mehr funktionieren und ich mit IPv4 KEINE Probleme habe.

 

Am Ende hieß es, dass sie keine Störungsmeldung weitergeben kann, weil sie nicht wüsste, was sie den Kollegen sagen soll (oder so ähnlich). Und dass ich ihr schon konkret einen Dienst nennen müsste, der nicht erreichbar ist. Dann sagte ich: "OK, dann nehmen wir einfach mal irgendeine Webseite: google.com". Und dann fragte sie wieder, ob die Seite denn ÜBERHAUPT nicht zu erreichen wäre. Und ich sagte: "DOCH. Aber NUR über IPv4. Nicht über IPv6." (an dem Punkt war ich dann auch schon genervt und habe mehr betont).

 

Am Ende wurde es mir dann so blöd, dass ich auch nicht mehr wusste, was ich noch sagen könnte, denn die einfachste Möglichkeit ihr das Problem zu erklären, hat nicht funktioniert und wir haben uns verabschiedet und aufgelegt.

 

Kann mir hier irgendwer vom Support helfen, der dazu in der Lage ist, dieses einfache Problem zu verstehen? Nochmal konkret: Es funktionieren SÄMTLICHE Verbindungsversuche (egal ob über HTTP, SSH, etc.) NICHT mehr über das IPv6-Protokoll. DANKE!

 

MFG Thomas

1 Akzeptierte Lösung

Akzeptierte Lösungen
Moderator

Hallo Nerdmind,

 

suuuuperSmiley (fröhlich) Das Ipv6-Prefix welches über DHCP zugewiesen wurde, war am Backbone unbekannt. Ein Kollege aus dem Netzbetrieb konnte den Fehler nachvollziehen und hat ihn behoben.

 

Gruß Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreib uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
59 Antworten 59
Giga-Genie

Und für was konkret(!) wird die IPv4-Adresse benötigt bzw. welche Funktionalitäten sollen denn darüber "abgebildet" werden?

 

Hintergrund meiner Frage (die auch ein VF_Mod stellen wird):  IPv4-Adressen gehen langsam zur Neige.  Zusätzlich sind in nicht gerade wenigen Fällen die "Gegenstellen" schuld an den Problemen, die bei der Verwendung einer IPv6 auftreten (z.B. Konsolen-Anbieter, die auf Kosten ihrer Spieler sparen und ihre Systemlandschaft nicht auf IPv6 "hochrüsten").

 

 


Ein Klick auf "Danke" tut nicht weh - ich sage schon mal "Dankeschee!"


Achtung, es folgt eine Signatur: Wenn überhaupt, dann jammern wir auf einem extrem hohen Niveau.

Mehr anzeigen
App-Professor

Ich glaubs echt nicht. Ist hier irgendjemand, der das Problem versteht? Ich glaub, ich bin im falschen Film. Ich brauche keine Textbausätze, die überhaupt nichts mit meinem Problem zu tun haben, ich brauche eine Lösung für das Problem.

Mehr anzeigen
Mastermind

Lachender SmileyNe du bist in keinem Film keine Angst, du bist mitten im realen Leben und mit solch Aussagen wirst hier auch nicht weit kommen, vllt. mal für die Zukunft merkenSmiley (zwinkernd).

Du hast keine IPv6 mehr, und dass ist das Ding was dich so stört, nicht weil du irgendein Dienst nicht erreichst sonst hättest ja wohl ein Beispiel genannt, hier oder dem Kundenhotline). Ich hab absichtlich mein v6 deaktiviert weil im moment eh überflüßig.

Gelinde gesagt dein Problem ist dass du nur ne IPv4 hast und dass stört dich anscheinend.

 

mfg.

Es hört doch jeder nur, was er versteht.
Mehr anzeigen
App-Professor

Hi. Danke für deine Antwort. Es tut mir leid, aber ich bin nun mal genervt, weil das eigentlich eine Sache ist, bei der ich anrufe, kurz das Problem nenne und dies dann aufgenommen wird, damit es behoben wird. Stattdessen sitze ich jetzt wieder Stunden hier, in denen ich Besseres hätte machen können. Das ist nicht böse gemeint!

 

Ja, genau, ich habe keine funktionierende IPv6-Verbindung mehr (eine bzw. mehrere IPv6-Adressen habe ich allerdings trotzdem zugewiesen bekomme, wie immer). Und ich habe einen DS-Lite-Anschluss und kann auch (wenn ich wollte) Port-Forwarding nur über IPv6 machen wenn ich von außen auf einen Rechner hier zuhause zugreifen wollte. Aber selbst wenn ich das (derzeit) nicht mache, hätte ich gerne wieder eine funktionierende IPv6-Verbindung. Denn ich hatte schon seit Anfang an IPv6.

 

Da jetzt aber alle IPv6-Pakete in nen Timeout laufen, musste ich im Firefox schon IPv6 deaktivieren weil sonst ständig bei IPv6-Hosts auf Antwort gewartet wird, bis der Timer abläuft und Firefox es über IPv4 funktioniert. Ich hätte gerne wieder eine funktionierende IPv6-Verbindung, da ich diese bevorzuge.

 

MFG Thomas

Mehr anzeigen
Royal-Techie

Hallo Ritter,

 

Falsche Standardantwort? Der Anwender will gar nicht ipv4, er will eine funktionierende IPv6-Anbindung.

 

Mit freundlichen Grüßen

Thomas Schäfer

Mehr anzeigen
Royal-Techie

Keine Sorge, das kann passieren, dass man bei der Hotline Mal an den/die falsche gerät.
Hier im Forum wird Dir das nicht passieren.
Wartezeiten​ gibt leider auch.

 

Bitte nicht mittendrin den Betreff ändern (siehe Forenregeln)

Mehr anzeigen
App-Professor

Hi. Danke für deine Antwort. Ich warte einfach ab, ob hier vielleicht jemand drauf aufmerksam wird. Wenn nicht, dann nicht. Anrufen werde ich nicht mehr (ich habe Probleme mit dem Anrufen, das hat mich heute Morgen schon Überwindung gekostet und dann passiert so was). Lachende Katze

 

 

Edit: Forentitel wieder richtig gestellt

Mehr anzeigen
Royal-Techie
Von Routerneustarts hast Du bereits geschrieben. Hast Du zwischenzeitlich auch mal den Rechner neu gestartet? Nicht, dass er noch mit alten Adressen hantiert.
Hast Du mehrere Geräte zum Vergleich? Also beispielsweise ein Handy?

Für die Hotline​ sagst Du das nächste Mal, dass Du ipv6.google.com nicht erreichen kannst. Wenn sie dann sagt, sie könne es auch nicht erreichen, verabschiedet Du Dich höflich.
Mehr anzeigen
App-Professor

Hi. Sowohl vom Desktop-Rechner, vom Raspberry Pi und vom Android-Smartphone geht es nicht. Und ich kann von außerhalb auch die IPv6 nicht anpingen (auch nachdem ich die Firewall im Router kurzzeitig für den Test deaktiviert hatte). Aber dass es ein lokales Problem mit meinem Router / Rechner ist, ist schon dadurch ausgeschlossen, dass bei meinem Kollegen, der hier ca. 15 Meter Luftlinie entfernt wohnt (selbe Hausnummer), auch auftritt. Er hat auch den 100 MBit/s-Anschluss von (Vodafone) Kabel Deutschland und hatte vorher ne IPv6-Verbindung. Bei ihm geht auch nur noch IPv4.

 

UPDATE: Wobei das Android-Smartphone, glaub ich, eh kein IPv6 kann. Aber egal.

UPDATE: Die Idee mit ipv6.google.com ist gut. Aber eigentlich hätte der Support das auch so verstehen müssen.

Mehr anzeigen