Menu Toggle

Aktuelle Einschränkungen:

Mobil: Einschränkungen Mobile Daten 2G, 3G, 4G und 5G in Süddeutschland

MeinVodafone im Web:  Selfservice - MeinVodafone - Rechnung

Mobil: Einschränkungen Mobile Telefonie und Daten im Postleitzahlbereich 044xx - 046xx, 067xx, 083xx - 084xx 

Kabel: Ausfall aller Dienste im Großraum Münster/Düsseldorf

E-Mail: Vodafone E-Mail verzögerter E-Mail Empfang/Abruf

 

 

Nähere Informationen dazu findet Ihr im Eilmeldungsboard

Close announcement

Archiv_Samsung

Siehe neueste

nervige Wifi Calling Benachrichtigung beim Galaxy S8

schmandchen
Daten-Fan

Hi,

 

seit ich meine Vodafone Sim im Galaxy S8+ nutze und Wifi Calling aktiviert habe, habe ich eine ständige Benachrichtigung vom IMS Service, die ich nicht wegwischen kann. Einen Screenshot hab ich eingefügt. Sie kann auch nicht ausgeblendet werden.

 

Hat noch jemand das Problem und eine Lösung?

Mein Telefon ist ungebrandet mit aktueller deutscher Firmware.

 

Danke und Grüße

Marcus

 

Screenshot_20170528-100640.jpg

(1)
Mehr anzeigen
19 Antworten 19
Neils
Daten-Fan
Ich habe das gleiche Problem.
Gibt es mittlerweile eine Lösung?
(2)
Mehr anzeigen
dasdensch
SuperUser
Welche Lösung?

Dieser Hinweis ist rechtlich wohl vorgeschrieben, den kann man nicht löschen.

Wir sind zwar nicht in den USA, wo du gefühlt 38 Millionen $ einklagen kannst, wenn auf einmal der Notruf nicht geht, aber trotzdessen muss es sein.
Es gibt kaum etwas auf dieser Welt, das nicht irgend jemand ein wenig schlechter machen kann und etwas billiger verkaufen könnte, und die Menschen, die sich nur am Preis orientieren, werden die gerechte Beute solcher Menschen.
-------------------

Meine Beiträge sind als normaler User geschrieben. Trete ich in meiner Funktion als SuperUser auf, so ist dies durch kursive Schrift gekennzeichnet. 



Mehr anzeigen
Jessma
Smart-Analyzer
Klar geht das Zeichen weg! Auf Telefonhörer gehen /Einstellungen oben rechts die 3 Punkte öffnen bis runter scrollen zum Menü Punkt WLAN Anrufe/ deaktivieren!
fertig 👍
mich hat es auch genervt
(2)
Mehr anzeigen
Jessma
Smart-Analyzer
Ja...
Mehr anzeigen
Jessma
Smart-Analyzer
Ich hab das S6
Mehr anzeigen
VinceH
Daten-Fan
Ich habe das selbe Problem.
Unter Einstellungen > Apps > oben rechts Menü > Systemanwendungen anzeigen > IMS Service > Stopp erzwingen
bringt kurzweilig Abhilfe. Die Benachrichtigung wird immer wieder angezeigt.

@ Jessma
Du hast offensichtlich das Problem nicht verstanden. Wir wollen weiterhin WifiCalling nutzen, aber die Benachrichtigung von IMS Service nicht mehr angezeigt bekommen. Diese wird nämlich auch auf dem Sperrbildschirm angezeigt.

VG
Vince
Mehr anzeigen
stebarg
Daten-Fan
Selbes Symptom auf dem Note8.

Lösungsvorschläge?
Mehr anzeigen
TayfunM
Daten-Fan
Ganz einfach.

In der Benachrichtungsleiste die "IMS Service" Fläche gedrückt halten, dann kommst du direkt in in die Einstellung der App-benachrichtigungen. Dort im Menüpunkt "auf den Sperrbildschirm" die Option "keine Benachrichtigung anzeigen auswählen und fertig.

Dann wird es wenigstens auf dem Sperrbildschirm nicht mehr angezeigt.

MFG
Mehr anzeigen
Noctira
Smart-Analyzer
Ich habe dasselbe Problem.
Diese Benachrichtigung nervt einfach weil man es dann irgendwann doch verstanden hat. Ich fände es wesentlich sinnvoller nur dann die Benachrichtigung anzuzeigen wenn tatsächlich keine Mobilfunkabdeckung vorhanden ist.
Jedes Mal lese ich das und denke: Aber ich hab doch Mobilfunkabdeckung!!! Wieso nervt ihr mich damit...
Mehr anzeigen