Archiv_Mein Vodafone-Mein Kabel-E-Mail

MMS Problem mit iPhone 4 (kein mob. Datennetzwerk)
Highspeed-Klicker
oder kann jemand bestätigen, dass er im 3g netz von vodafone ist, ein wenig im internet surft und danach sofort eine mms verschicken kann ohen fehler udn auch noch nie ein fehler in form von roten ausrufezeichen beim versand aufgetreten ist???


funktioniert mit jedem meiner handys, siehe signatur.
Vodafone Red Premium -> htc One (free)
DSL & Festnetz Surf Sofort - 16000 @ Fritz!Box 7270 & htc DHD (free)
Ich mag keine Äpfel, erst recht keine faulen & angebissenen aus Cupertino.
Mehr anzeigen
Host-Legende
Mit meinem Samsung B7610 konnte ich auch eben eine MMS netzintern verschicken. Hat ca. 30 Sekunden gedauert und ich war im 3G eingebucht.


MfG
MfG der Troopa

Siggi sacht : Kein Problem ist auch eine Lösung
Mehr anzeigen
Netzwerkforscher
@All: es geht hier im das iPhone 4 mit dem genannten Problem, was andere Handies könne udn machen ist doch völlig unwichtig. Fakt ist, dass es nicht problemlos möglich ist eine MMS mit dem iPhone zu versenden, wenn man es mit Vodafone nutzt. die Ursache dieses Fehlers muss entdeckt werden.

Jetzt mal noch eine Frage: Sind eure iPhones gejailbreaked? oder ist da kein jailbreak drauf und alles orifinal? also mein altes 3g war gejailbreaked, sonst hätte ich es ja nicht mit vodafone nutzen könnenSmiley (zwinkernd) aber das 4er ist im iriginalzustand.... ich hatte mal mein alte backup vom 3er aufgespielt und da es mit mms nicht ging dachte ich dass der im backup iwelche sachen ausm jailbreak speichert udn es womöglich daran licht.. aber wie bereits oben beschrieben habe ich es dann wiederhergestellt udn kein backup drauf gemacht... udn es ging trotzdem nicht.. also lag es schonmal nicht daran!

nu habe ich ma wiederhergestellt und die netzwerk-einstellungen die itunes laden wil, nicht laden lassen...
als ich sie dann selber eingegeben habe und das handy wie verlangt neu gestartet habe, war wieder alles weg^^ dieses spiel passierte immerwieder... habe es dann zum 4.mal eingegegeben iwann udn einfach mal gleich mms vershcickt.. dann hate er s gespeichert....

also iwas scheint mit der OS 4.1 in verbindung mit vodafone nicht zu stimmen... anders kann ich mir das nicht erklären....

was sagt ihr?
Mehr anzeigen
Highspeed-Klicker
was sagt ihr?


ich hab es schon mehrfach erwähnt das es aus meiner sicht am betriebssystem liegt.
Vodafone Red Premium -> htc One (free)
DSL & Festnetz Surf Sofort - 16000 @ Fritz!Box 7270 & htc DHD (free)
Ich mag keine Äpfel, erst recht keine faulen & angebissenen aus Cupertino.
Mehr anzeigen
Highlighted
Digitalisierer
Dann warten wir mal iOS 4.2 ab. Sollte ja diese Woche veröffentlicht werden.
Und anschließend gucken wir, was passiert.
Mehr anzeigen
Netzwerkforscher
@Jazzer87: ich habe dich ma bei ICQ geaddet...
Mehr anzeigen
Host-Legende
@gummimann: Wenn der Versand von MMS aber mit anderen Handytypen einwandfrei im 3G Netz funktioniert, dann muss es ja definitiv am Handytyp liegen, mit dem es nicht, bzw. nur bedingt möglich ist und nicht am Netz, Anbieter, selbst. Vielleicht bringt das Update auf 4.2 ja etwas oder andere Anbieter haben dasselbe Problem, oder Apple hat einen Fehler gemacht? Fragen über Fragen...


MfG
MfG der Troopa

Siggi sacht : Kein Problem ist auch eine Lösung
Mehr anzeigen
Netzwerkforscher
ja Fragen über Fragen...

komisch ist halt, dass es bei T-Mobile und O2 super klappt... habe zwei Kumpels mit diesen Netzen udn da läuft alles super...

also muss es was mit der Kompatibilität von iPhone mit OS 4.1 und dem Vodafone-Netz zu tun habe, denk ich...

Ich werd erstmal bei Vodafoen anrufen. So oft wie ich mein Handy hergestellt habe, um die Ursache des Fehlers zu entdecken, so oft hat es auch eine Facetime-SMS nach Großbritanien geschickt...

T-Mobile und O2 übernehmen die Kosten für diese SMS, ich verlange jetzt, dass es Vodafone auch tut.... denn wäre dieser lästige MMS-Fehler nicht, hätte mein iPhone bis jetzt eine einzige Facetime-SMS verschcikt.
Mehr anzeigen
Giga-Genie
@datroopa77: Mein Reden seit kurz nach dem Krieg...

In dem Fall umso mehr, als der Versand über EDGE nach Aussage von Jazzer87 ja problemlos funktioniert. Das spricht dann schon für einen von Hardware oder OS verursachten Konflikt, an dem der Netzbetreiber nicht viel ändern kann.


@Jazzer87: Schon mal probiert, ob andere UMTS-basierte Dienste an den Orten laufen, wo der MMS-Versand über UMTS nicht funktioniert? Oder habe ich die Antwort gerade nur überlesen?

 


Ein Klick auf "Danke" tut nicht weh - ich sage schon mal "Dankeschee!"


Achtung, es folgt eine Signatur: Wenn überhaupt, dann jammern wir auf einem extrem hohen Niveau.

Mehr anzeigen
Netzwerkforscher
@Ritter:

ander UMTS-basierte DIenste laufen ohne Probleme...
Mehr anzeigen