Menu Toggle

Aktuelle Eilmeldungen: 

Mobilfunk: Mobile Telefonie und Daten 2G/3G/4G im Bereich16062 Sternebeck und weitere

MeinVodafone-App: Einloggen weder mit Mobilfunknummer noch SMS Code möglich

MeinVodafone-App:  Vodafone Pässe können nicht mehr kostenlos geändert werden bei iOS

Nähere Infos dazu findest Du im Eilmeldungsboard

Close announcement

Archiv_Internet-Telefon-TV-über-DSL

Siehe neueste
Diverse Probleme
Highlighted
Netzwerkforscher

Heyho,

 

Ich habe seit ein paar Wochen Probleme mit dem Spiel League of Legends, wie ein paar andere Spieler.

Während ich spiele schwankt der Ping zwischen 15 und 3200ms!!!

 

Riot Games hat schon Fehler auf deren Seite ausgeschlossen. (deren Server Anbindung ist nicht Schuld und wurde getestet)

Z.B. hatten auch Kunden von Virgin Media (England) Probleme und die wurden ISP seitig gelöst.

Bei vielen anderen Fällen lag es auch am ISP.

 

Ich würde daher dadrum bitten das die Einstellungen mal überprüft werden, weil solche "Lag" Spikes die von normalen 15 ms bis zu 3200ms einfach nicht akzeptabel sind.

(Und das es an meinem PC / Router / ka was liegt bezweifel ich, da normal und bei anderen Spielen keine Probleme auftreten).

Desweiteren Vermute ich das es an Vodafone / Arcor liegt, da vor ein paar Wochen schon mal das Routing für einen halben Tag vnicht ok war.

 

Desweiteren habe ich eine frage bezüglich des Router Logs, hier fallen mir immer wieder unschöne Einträge auf:

  1. 08/29/2012  19:05:42 **UDP Flood to Host** 79.213.25.1215592->> 192.168.2.10254049 (from PPPoE1 Inbound)
  2. 08/29/2012  18:51:31 **UDP Flood to Host** 192.168.2.253782->> 77.177.35.4912783 (from PPPoE1 Outbound)
    (Ca 3 so Bündel / Tag oder mehr)
    ------------------------------------------------------------------------------------------------------------------------------------------
     
    08/28/2012  23:25:42 **RIP Packet** 5.39.8.28520->> 192.168.2.102520 (from PPPoE1 Inbound)
    (Recht selten)
     
    ------------------------------------------------------------------------------------------------------------------------------------------
     
     
    08/27/2012  10:54:15 **UDP Loop** 91.121.180.8458473->> 192.168.2.10219 (from PPPoE1 Inbound)
     
    ------------------------------------------------------------------------------------------------------------------------------------------
     
     
    1. 08/27/2012  03:02:50 **TCP FIN Scan** 192.168.2.218084->> 68.232.35.22980 (from PPPoE1 Outbound)
    2. 08/27/2012  01:06:03 **UDP Loop** 91.121.180.8458473->> 192.168.2.10219 (from PPPoE1 Inbound)
       
      ------------------------------------------------------------------------------------------------------------------------------------------
       
      08/26/2012  14:36:10 **TCP Null Scan** 69.171.227.56443->> 192.168.2.22546 (from PPPoE1 Inbound)
      (Einfacher Portscan?)
       
       
      ------------------------------------------------------------------------------------------------------------------------------------------
       
      1. 08/26/2012  02:42:45 **UDP Flood to Host** 192.168.2.253782->> 77.8.94.16812556 (from PPPoE1 Outbound)
      2. 08/26/2012  02:40:33 **UDP Flood to Host** 77.8.94.16812515->> 192.168.2.10253827 (from PPPoE1 Inbound)
      3. 08/26/2012  02:33:28 **UDP Flood to Host** 192.168.2.10024971->> 77.8.94.16812581 (from PPPoE1 Outbound)
      4. 08/26/2012  02:20:53 **UDP Flood to Host** 192.168.2.10024971->> 77.8.94.16812581 (from PPPoE1 Outbound)
      5. 08/26/2012  02:08:21 **UDP Flood to Host** 192.168.2.10024971->> 77.8.94.16812577 (from PPPoE1 Outbound)
      6. 08/26/2012  01:55:48 **UDP Flood to Host** 192.168.2.10024971->> 77.8.94.16812568 (from PPPoE1 Outbound)
      7. 08/26/2012  01:51:03 **UDP Flood to Host** 77.8.94.16812515->> 192.168.2.10253812 (from PPPoE1 Inbound)
      8. 08/25/2012  23:22:31 **TCP FIN Scan** 192.168.2.263824->> 92.123.65.171443 (from PPPoE1 Outbound)
         
        (Stark verkürtzt, er versucht es immer wieder auf verschiedenen Ports bei 192.168.2.100xxxx)
    1. 08/18/2012  19:34:40 NTP Date/Time updated.   
    2. 08/18/2012  19:33:53 Get system time from NTP server:46.163.78.160.
    3. 08/18/2012  18:32:12 **Ping of Death/Tear Drop** 78.54.146.20920723->> 0.0.0.032920 (from PPPoE1 Outbound)
    4. 08/18/2012  18:32:10 **Ping of Death/Tear Drop** 78.54.146.20955940->> 0.0.0.026470 (from PPPoE1 Outbound)
    5. 08/18/2012  18:32:08 **Ping of Death/Tear Drop** 78.54.146.20938459->> 0.0.0.04190 (from PPPoE1 Outbound)
       
    6. (Stark verkürtzt, er versucht es immer wieder auf verschiedenen Ports bei 78.54.146.209xxxx und ->> 0.0.0.0xxxx) 
    ------------------------------------------------------------------------------------------------------------------------------------------
     
     
    **Smurf** 217.174.136.2554220->> 192.168.2.102443 (from PPPoE1 Inbound)
     
    Sorry falls es etwas länger geworden ist Smiley (überglücklich)
Mehr anzeigen
2 Antworten 2
Highlighted
Mastermind

zu den Problemen mit LoL: kann sein, dass es am Routing liegt, das kann ohne weiteres aber keiner hier beurteilen.

 

zu den Logs: die sind schon auffällig. Diverse Einträge sind outbound, heißt LAN->Internet. Und fast alle Einträge inbound gehen direkt auf eine interne Adresse (192.168.2.x), "normal" wäre hier die Internet-Adresse der Box (kann allerdings auch sein, dass die Box die Adresse anzeigt, nachdem sie schon durchs NAT übersetzt wurde).

 

Hast du vielleicht eine Kombination an aus:

- PC in der DMZ

- Port Forwarding

- Trigger Ports

- UPnP

dann kommt nämlich möglicherweise die Box durcheinander. Probier mal nur Port Forwarding oder DMZ, den Rest aus.

Mehr anzeigen
Highlighted
Netzwerkforscher

Danke für die Antwort!

 

Das mit LoL ist die Frage, da wäre es nett wenn ein Techniker das mal durcheckt ob alles stimmt (vor allem da es ja nicht immer zu den "lag spikes" kommt, aber wenn dann die ganze Zeit im Spiel über).

 

Bei einem Freund hatte das deaktivieren von IPv6 und das aktivieren von QoS geholfen (was ja leider in der Easybox nicht einstellbar ist).

 

(Der Freund ist bei Kabel Deutschland udn Fälle von T-com KUnden sind mir auch bekannt).

 

----------------

 

Zu den Router / lokalen Problemen:

Ich muss dazu sagen das ich öfter mal wegen Fehlerhafter Ip Konfigurierung aus dem Wlan gekickt wurde (allerdings nur der PC und der Laptop nicht), von daher kann es schon sein das der Router da etwas durcheinander war.

 

Zwischenzeitlich habe ich manuell im WIndows Wlan Manager die IP und den DNS Server eingetragen, was mir aber nur den Zugang zum Router verwehrt hat (konnte weder über die Router IP noch über easy.box in das Router Panel).

Also steht nun wieder alles auf automatisch.

 

DMZ / UPnP hatte ich nun erstmal deaktiviert + NTP (brauche ich nicht und sollte ein paar EInträge vermeiden + hoffentlich das Problem lösen).

 

Ich hoffe die Schritte werden Besserung bringen, was das aus dem WLan gekicke angeht und das Log etwas weniger böse aussehen lassen Smiley (Zunge)

 

Ich werde das Log morgen den Tagüber beobachten und dann nochmal Rückmeldung geben.

 

Edit: Am Router hängt ein normales Telefon... und während des Gespräches war laut meiner Mutter mehrfach die Verbindung weg und man konnte nicht erneut anrufen...

Ein Router restart hat es immer behoben, daher habe ich nicht weiter dadrüber nachgedacht, aber gerade fällt es mir noch ein.

Mehr anzeigen