Archiv_Internet-Geräte

WLAN Probleme mit CBN CH7466CE
GELÖST
Gehe zu Lösung
Highlighted
Netzwerkforscher

Moin Leute,

 

ich hatte schon einmal einen Beitrag zu dem Thema, habe den aber schließen lassen, da ich nach dem Umzug erst jetzt Zeit habe, mich ausführlich mit meinem Router auseinanderzusetzen.

 

Ich fasse mich möglichst kurz:

Ich habe seit Ende letzten Jahres ein 200Mbit Leitung und oben genannten Router. 200 Mbit kommen auch an, kein Problem. In den ersten Tagen lief das WLAN einwandfrei, dann gab es auf einmal Probleme. Nach wirklich allen aus dem Forum aufgenommen Vorschlägen (Werksreset, Neustart, eigene Namen für die Frequenzbänder etc. pp.) bin ich bei folgendem Stand angekommen: Über das 5 GHz Band erreiche ich eine zufriedenstellende Leistung. Beim 2.4 GHz Band liegt das Maximum in der Regel bei ~20-30 Mbit, unabhängig von der Entfernung und dem zum Testen genutzten Gerät. Störung durch andere WLAN-Netze scheiden definitiv auch aus, die sind hier sehr dünn gesäht.

Für die Rechner stellt das kein Problem dar, aber für Smartphone/Laptop schon.

Hat noch jemand eine Idee oder benötige ich evtl ein Tauschgerät

 

Gruß,

Mike

 

 

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Netzwerkforscher

Ja, die Welt war so schön einfach, als das Internet noch Schneckentempo hatte Smiley (zwinkernd) Auf was man jetzt alles achten muss, damit es so klappt, wie es soll.

 

Also, mein Rechner hat sofort die möglichen 150 MBit/s angezeigt (bei 20 MHz = 72 MBit, bei 40 MHz = 150 MBit, doppelte Übertragungsrate). Mein Smartphone scheint bei 72 MBit/s Schluss zu machen, zeigt aber einen deutlichen Sprung im Download auf ~50MBit an.

Mit dem Rechner bleibe ich natürlich im wesentlich schnelleren 5 GHz Band.

 

Kleiner Tipp für die Zukunft: In der Regel wählt sich der WLAN Adapter ins stabilere 2.4 GHz Band ein. Damit das schnellere Frequenzband angewählt wird, sollte man im Router entweder beiden Frequenzbändern unterschiedliche SSIDs geben oder im Gerätemanager dem WLAN Adapter sagen er solle sich in der Priorität a/n/ac einwählen und nicht den Standard automatisch wählen.

Mehr anzeigen
12 Antworten 12
Full Metal User

@Mike_W schrieb:

... 200 Mbit kommen auch an, kein Problem. In den ersten Tagen lief das WLAN einwandfrei, dann gab es auf einmal Probleme
...

 


Eine Ursache dafür zu finden wäre hilfreich. Könntest du, am besten mit einem PC eine WLAN-Verbindung herstellen und wenn der Speed, wie du schreibst  etwa 30 MBit/s ist, dann die Übertragungsrate dieser Verbindung bestimmen?

Dazu unter WIndows 10
-Rechtsklick auf 'Start'
-Netzwerkverbindungen
-Adapteroptionen ändern
-Rechtsklick auf  den WLAN-Adapter
-Unter 'Status'  die Übertragungsrate in MBit/s bestimmen und mitteilen

 

Mehr anzeigen
Netzwerkforscher

Hallo und danke erst mal für deine Mühe!

 

Die "Leistung" im 2.4 GHz Band liegt konstant bei 20-30 MBit/s, da muss ich nicht auf einen Moment warten.

Habe nun ein wenig rumgefuchst, habe nämlich Windows 7 und musste dem WLAN Adapter zunächst wieder erklären, er solle sich im 2.4 GHz Band einwählen.

Dort liegt die Übertragungsrate konstant bei 72 Mbit/s. Im Vergleich dazu liegt sie im 5 GHz Bereich bei 433 MBit/s.

 

Die WLAN Adapter selbst sind als Fehlerquelle auszuschließen. Ich habe mit 2 neuen und einem alten gestestet. Bei allen herrscht das gleiche Problem.

 

Gruß,

Mike

Mehr anzeigen
Full Metal User

@Mike_W schrieb:

..., er solle sich im 2.4 GHz Band einwählen.

Dort liegt die Übertragungsrate konstant bei 72 Mbit/s. Im Vergleich dazu liegt sie im 5 GHz Bereich bei 433 MBit/s.
..


Wenn die Brutto-Übertragungsrate deiner 2,4 GHz-WLAN-Verbindung nur 72 MBit/s ist, wirst du eine höhere Netto-Übertragungsate als 30 MBit/s nicht erreichen. Ursache dafür ist der bei WLAN zusätzliche Aufwand für Verschlüsselung usw., der bei einer LAN-Verbindung nicht vorhanden ist.

 

In etwa muss die Brutto-Rate 3-mal so hoch wie die gewünschrte Netto-Rate sein.  Über 5 GHz -WLAN sollten bei dir mindestens 100 MBit/s zu erreichen sein.
Wenn du über 2,4 GHz mehr als 30 MBit/s erreichen willst,  müsstest du die WLAN-Hardware aufrüsten. Problem ist entweder die Hardware des WLAN-Routers  oder des PC . Vermute  du musst die im PC aufrüsten z.B. auf den WLAN-Standard ac.

Mehr anzeigen
Netzwerkforscher

Danke für deine versuchte Hilfe bis hierher, aber ich habe das Gefühl, dass du nur die Hälfte gelesen hast.

 

Die PC-seitige Hardware ist nicht das Problem. Zunächst hatte ja alles für ca. 10 Tage einwandfrei über beide Frequenzen funktioniert, dann von einen Tag auf den anderen nicht mehr.

Ebenso habe ich nicht mit einem WLAN Adapter getestet, sondern mit dreien, zwei Smartphones und Laptop. Zumindest zwei WLAN Adapter funktionieren nach neuestem Standard, sonst würden sie keine "zufriedenstellende Leistung" (~130MBit) auf 5 GHz bringen können, wie ich es zu Beginn des Threads geschrieben habe. Kein Gerät erreicht annähernd die zu Beginn erreichte Leistung und jetzt gerade, wo ich dieses schreibe, fällt mir ein, dass auch mein Smartphone beim letzten Test neben dem Router 72 MBit als Übertragungsrate festgestellt hat.

Aus irgendeinem Grund drosselt der Router die Leistung auf der 2.4 GHz Frequenz. Ich vermute, da liegt der Defekt.

Ich warte noch mal, ob sich ein Moderator meldet, ansonsten wende ich mich direkt an den Support.

Mehr anzeigen
Netzwerkforscher

Und noch ein kleiner Zusatz:

 

Ich war gerade noch mal im Router. Es ist zwar eingestellt, dass er auf 40 MHz senden soll, damit er auf 2.4 GHz die möglichen 150 MBit erreicht, er tut es aber nicht und so verbleiben die maximal möglichen 72 MBit. Da liegt der Hase im Pfeffer

Mehr anzeigen
Netzwerkforscher
Nach einer weiteren Stunde verschwendeter Lebenszeit habe ich mir aus diversen Brocken im Internet die Lösung vermutlich selbst etarbeitet.
Der Router war auf automatische Kanalwahl eingestellt und hatte einen Kanal am Rand des möglichen Spektrums ausgesucht, der nur eine Breite von 20 MHz zuließ. Nach etwas herumprobieren habe ich nun einen "mittleren" Kanal manuell gewählt und viola, ich habe 40 MHz und alles läuft, wie es soll auf 2.4 GHz, wie es soll.
Mehr anzeigen
Full Metal User

@Mike_W schrieb:
... Nach etwas herumprobieren habe ich nun einen "mittleren" Kanal manuell gewählt und viola, ich habe 40 MHz und alles läuft, wie es soll auf 2.4 GHz, wie es soll.

Das ist ja erfreulich. Könntest du noch mitteilen ob die Übertagungsrate bei deinem 2,4-GHz-Wlan auf dem PC jetzt höher geworden ist? Oder Ist der WLAN-Speed bei gleicher Übertragungsrate 72 MBit/s wesentlich höher?

 

Mein Anschluss bei Vodafone bringt nur 25 MBit/s und die erreiche ich auch über 2,4-GHz-WLAN (Standard n) mit Übertragungsrate 72 MBit/s wie bei dir. Wenn ich mal einen schnelleren Anschluss habe, werde ich das mit der Kanaleinstellung und Kanalbreite 20, 40 MHz beachten.

 

Mehr anzeigen
Netzwerkforscher

Ja, die Welt war so schön einfach, als das Internet noch Schneckentempo hatte Smiley (zwinkernd) Auf was man jetzt alles achten muss, damit es so klappt, wie es soll.

 

Also, mein Rechner hat sofort die möglichen 150 MBit/s angezeigt (bei 20 MHz = 72 MBit, bei 40 MHz = 150 MBit, doppelte Übertragungsrate). Mein Smartphone scheint bei 72 MBit/s Schluss zu machen, zeigt aber einen deutlichen Sprung im Download auf ~50MBit an.

Mit dem Rechner bleibe ich natürlich im wesentlich schnelleren 5 GHz Band.

 

Kleiner Tipp für die Zukunft: In der Regel wählt sich der WLAN Adapter ins stabilere 2.4 GHz Band ein. Damit das schnellere Frequenzband angewählt wird, sollte man im Router entweder beiden Frequenzbändern unterschiedliche SSIDs geben oder im Gerätemanager dem WLAN Adapter sagen er solle sich in der Priorität a/n/ac einwählen und nicht den Standard automatisch wählen.

Mehr anzeigen
Full Metal User

@Mike_W schrieb:
...

Also, mein Rechner hat sofort die möglichen 150 MBit/s angezeigt (bei 20 MHz = 72 MBit, bei 40 MHz = 150 MBit, doppelte Übertragungsrate).
...


Danke für die Infos und den Tipp.
Bei mir sehr interessant. Habe in meiner aktuellen Fritz!Box 7490 zwar noch keine Möglichkeit gefunden unter WLAN die Kanalbrete 20 oder 40 MHz einzustellen (wird vermutlich automatisch eingestellt).
Aber in meiner alten EasyBox 803A, die ich für Tests verwende, habe ich die Einstellung gefunden.

Konnte auf 20/40 MHz einstellen und die WLAN-Übertragungsrate wurde sofort auf 150 MBit/s erhöht.

 

Die höhere Rate bringt mir zur Zeit allerdings nichts. Vermute 20 MHz ist dann besser sein, wenn es zu viele WLAN-Nutzer in der Umgebung gibt.

 

Kann es sein, dass es bei dir eine automatische Umschaltung auf 20 MHz durch deinen Router gegeben hat und du darum plötzlich den geringeren WLAN-Speed fedstgestellt hast?

 

Mehr anzeigen