abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

Behoben: GigaTV App: Hinweis zum Login bei der GigaTV App. Weitere Infos findest Du hier

TV: Die Frequenzumstellung geht weiter. In unserem Blog findest Du alle relevanten Infos. Klick hier.

1

Frage

2

Antwort

3

Lösung

VPN - kein Zugriff auf das Heimnetz
Nicht anwendbar
Hallo,

woran kann es liegen, dass ich trotz erfolgreicher VPN-Verbindung zu meiner FritzBox auf keine IP-Adresse des Heimnetzwerks zugreifen kann? Ein ping funktioniert auch nicht.
Das ganze ist unabhängig vom Endgerät (Mac, iPhone, Windows). Muss da der Support was machen?

Grüße
Freddy
19 Antworten 19
Andreas
SuperUser
SuperUser
Hallo Freddy (FreddyFFM),

wie hast du die VPN-Verbindung eingerichtet?
Hast du an deiner Fritz!Box Zuhause eine IPv4-Adresse?

Bei mir funktioniert es. Ich nutze Windows 10 und bin laut der AVM-Anleitung vorgegangen; hier: https://avm.de/service/fritzbox/fritzbox-6490-cable/wissensdatenbank/publication/show/2275_VPN-Verbindung-zur-FRITZ-Box-mit-Shrew-Soft-VPN-Client-einrichten/ . Mit dem Shrewsoft Client hat es aber erst funktioniert, als ich den MTU-Wert auf 1300 gesetzt habe; Anleitung hier: https://praxistipps.chip.de/so-beschleunigen-sie-ihr-dsl-mit-der-richtigen-mtu_11866.
Aktuell nutze ich den Fritz!Fernzugang und da funktioniert der Zugriff auch, Anleitung hier: https://avm.de/service/fritzbox/fritzbox-6490-cable/wissensdatenbank/publication/show/49_VPN-Verbindung-zur-FRITZ-Box-unter-Windows-einrichten-FRITZ-Fernzugang/

Andreas
Das bringt mir nichts! Und wo ist mein Benefit? Und nein, ich bin auch kein Mitarbeiter von Vodafone
Ilja13
App-Professor
App-Professor
Auf IP-Adresse des Heimnetzwerks kann man nicht zugreifen. Man greift auf Services / Dienste zu.
Was versuchst du genau? Von welchem Gerät + OS auf welches andere Gerät + OS und auf welchen Dienst?
Nicht anwendbar
Hallo Andreas

danke für die Infos. Das ganze ist bereits umgesetzt. Wie gesagt - die Verbindung zum VPN kommt zu Stande und ich bekomme eine interne IP (192.168.1.201). Wenn ich dann einen Ping auf ein Endgerät (z.B. NAS) machen möchte (192.168.1.X) schlägt dieses fehl. Ebenso ein Aufruf via http oder ssh funktioniert nicht.
Auf einer anderen FritzBox am Telekom-Anschluss funktioniert das alles wunderbar. Die jeweils möglichen Einstellungen in der FritzBox (Netzwerk, Freigaben, Nutzerrechte etc.) sind identisch.
Meine Vermutung, dass die Box seitens UM nicht richtig konfiguriert ist (Routing-Table falsch, o.ä.)

@Ilja: was meinst Du mit Services?

Grüße
Freddy
Andreas
SuperUser
SuperUser
Hallo Freddy (FreddyFFM),

steht auf der Benutzeroberfläche der Fritz!Box etwas von DS-Light?
Hast du mal den MTU-Wert getestet? Welcher Wert wird aktuell angezeigt?
Welchen VPN-Client nutzt du denn?
Wird die VPN-Verbindung denn als aktiv in der Fritz!Box angezeigt?

Bei mir war es mit dem Shrewsoft-Client auch so, dass die VPN-Verbindung aufgebaut wurde, aber ich keine IP-Adresse erreichen konnte. Erst nachdem ich den MTU-Wert runtergesetzt habe, hat es funktioniert.

Auf dem Smartphone mit MyFritz! hat es aber direkt funktionert.

Andreas
Das bringt mir nichts! Und wo ist mein Benefit? Und nein, ich bin auch kein Mitarbeiter von Vodafone
Ilja13
App-Professor
App-Professor
Ping ist ein Service
NAS ist ein Laufwerk, welches via FTP- oder SMB-Protokoll angesprochen wird. Die Software, die auf deine Anfrage reagiert, ist ein Service (FTP-, SMB-Server).

Sind die Berechtigungen in der Fritz!Box unter System > FRITZ!Box-Benutzer richtig gesetzt?
Nicht anwendbar
Hallo Andreas,

danke für die schnelle Antwort. Wie teste ich den MTU-Wert bzw. wie/wo kann ich den ändern? Ich nutze entweder einen Mac oder mein iPhone - ich nutze bei beiden die nativen Clients (und bei der anderen FB ohne Probleme oder MTU-Änderungen). Die Verbindung wird als aktiv angezeigt.

Durch meinen Business-Anschluss habe ich nur IPv4.

Grüße
Freddy
Gelöschter User
Nicht anwendbar
Bemühe doch einfach die Suchmaschine deiner Wahl mit "mac mtu" bzw. "iphone mtu"

Du benutzt aber keinen anderen Router via statische IP?
Du hast nicht versehentlich 192.168.x.1 anstatt 192.168.x.0 eingetragen?
Nicht anwendbar
Alle Einstellungen und Tipps von Euch berücksichtigt / geändert - kein Erfolg. Werde das wohl mal bei UM adressieren. Ich vermute ja die FritzBox.
Andreas
SuperUser
SuperUser
Hallo Freddy (FreddyFFM),

hast du zufällig eine statische IP-Adresse?
Hast du hinter der Fritz!Box noch einen anderen Router?

Ich habe keinen Businesstarif. Soweit ich weiß, ist da die Fritz!Box nur noch Modem und Telefonzentrale.

Wie hast du die VPN-Verbindung eingerichtet?
Für Smartphones gibt es ja die MyFritz App, dort wird dann die Verbindung direkt in der Fritz!Box eingetragen.

Andreas
Das bringt mir nichts! Und wo ist mein Benefit? Und nein, ich bin auch kein Mitarbeiter von Vodafone