Archiv_Internet-Geräte

CBN CH7466CE WLAN Probleme
Smart-Analyzer

Hallo,

 

ich habe ein ähnliches Problem mit meinem Router wie einige andere hier. Ich habe einen Vodafone Red Internet & Phone 200 Cable Vertrag und dazu den CBN CH7466CE Router erhalten. Bei dem allerdings das WLAN streikt. Mit Kabel verbunden ist alles soweit i.O. und ich habe im schnitt 20-40Mbit/s,so war es von Anfang an, seitdem der Techniker hier war. Allerdings mit WLAN nur max. an guten Tagen 8Mbit/s. Ebenfalls habe ich z.B. in Onlinespielen desöfteren Verbindungsabbrüche etc., was ein spielen unmöglich macht. Mehrmaliges auf Werkseinstellungen zurücksetzen und auch schon Kanal wechseln haben keine Besserung gebracht.

 

Anbei mal die aktuellen letzten 3 Speedchecks (inkl. abermaligen Kanalwechsel und reset) unter speedcheck.vodafone.de

 

 

 

Vorab vielen Dank für die Mühe, ich hoffe mir kann weitergeholfen werden.

 

gruß

Mehr anzeigen
10 Antworten 10
Smart-Analyzer

Wird immer besser.. Frustrierte Smiley

Mehr anzeigen
SuperUser

@gr0undzer0123

 

Bei einem 200Mbit`s Vertrag erreichst du über Lan nur 40Mbit`s, da kann was nicht stimmen, könntest du einmal die Signalpegel posten: Benutzeroberfläche öffnen http://kabel.box Modem anklicken >Verbindungen diese Werte posten (Down-und Upstreamkanäle).

 

Gruss

 

Methusalem1

 

Mehr anzeigen
Smart-Analyzer

@Methusalem1

 

Gerne. Anbei die gewünschten Werte als Screenshot.

 

Danke & Gruss

 

 

werte1.jpg

werte2.jpg

Mehr anzeigen
SuperUser

@gr0undzer0123

 

Deine Signalpegel sehen sehr gut aus, könntest du einmal einen Speedtest am Lan1 Port durchführen, normal solltest du 200Mbit´s erreichen.

 

Gruss

 

Methusalem1

Mehr anzeigen
Smart-Analyzer

@Methusalem1

 

Tatsächlich habe ich nun ~197Mbit Down im Speedtest .. Dazu muss ich sagen, dass ich den letzten Speedtest am LAN Port auch 2-3 Wochen nachdem ich den Router bekommen hatte gemacht habe (dort waren die Werte dann bei 20-40mbit) ...

 

Per WLan ist es aber leider wie gehabt. Rechner steht ca. 5m neben dem Router im Flur (Router steht im Wohnzimmer), ne wirkliche Wand steht nicht dazwischen. Meine Frau hat auch Probleme mit dem Handy wenn sie im WLan ist.. Ebenso waren die WLan Probleme auch vorhanden, als der PC probeweise im Wohnzimmer direkt neben dem Router stand und im WLan verbunden war.

 

Danke schonmal für deine Mühe.

Mehr anzeigen
SuperUser

@gr0undzer0123

 

Warte hier einmal auf einen VF-Mod was aber einige Tage dauern kann (Feiertage), ich vermute hier müsste der Router getauscht werden.

Wobei Lan-Kabel immer noch das beste wäre.

 

Schöne Feiertage und einen Guten Rutsch.

 

Gruss

 

Methusalem1

Mehr anzeigen
Smart-Analyzer

@Methusalem1

 

Alles klar, ich dankde Dir.

 

Wünsche ich Dir ebenfalls

 

Gruss

Mehr anzeigen
Moderatorin

Hallo gr0undzer0123,

 

die Bandbreiteneinschränkung besteht ja jetzt "nur" noch über WLAN, ist das bei den Verbindungsabbrüchen auch der Fall? Oder hast Du auch mit einer LAN-Verbindungs Abbrüche? Mit Reset und Kanalwechsel hast Du ja schon ein bisschen was versucht, für den weiterführenden WLAN-Support ist der Hersteller Compal zuständig. Diesen kannst Du über die Nummer 0180/ 5331125 (0,14 €/Min aus dem Festnetz, abweichende Tarife bei Anrufen aus Mobilfunknetzen möglich) von Montag bis Freitag jeweils zwischen 7 und 22 Uhr und samstags zwischen 9 und 18 Uhr erreichen.

 

Viele Grüße,

Claudia

Alles Easy How To Hilfe !
Mehr anzeigen
Highlighted
Netzwerkforscher

Auch wenn der Thread schon ein paar Tage alt ist, so ist er noch als gelöst markiert.

Das Problem hört sich ähnlich an wie meines: 200Mbit Leitung seit Ende 2017, die kommen auch komplett an, aber das WLAN sponn bei gleichem Router sehr bald und die Verbindung dümpelte je nach Laune bei 20-40 Mbit.

 

Ich habe das ganze mit einem Workaround umgangen. Ich habe festgestellt, dass wenn ich das 2.4 GHz Netz deaktiviere und mein WLAN Stick sich auf dem 5 GHz einwählt, rennt die Leitung wieder und ich erhalte trotz Wand und Entfernung zum Router ~130Mbit. Da macht dann aber mein Smartphone nicht mit, es empfängt kein 5 GHz.

Dummerweise wählen sich WLAN Sticks wohl in die stabilere und nicht in die schnellere Frequenz ein, sodass man sie über den Gerätemanager in Windows "zwingen" muss, zuerst die 5GHz Frequenz zu wählen. so funktionierts bei mir den Umständen entsprechend gut; der Router scheint aber ein Problem mit der 2.4 GHz Frequenz zu haben, da es hier kaum Interferenzen mit den Nachbarn gibt und die als Störquelle ausscheiden.

 

Gruß,

Mike

Mehr anzeigen