Archiv_Internet-Geräte

Bridge-Mode und CH6640E sowie Festnetz
Netzwerkforscher

Hallo.

 

Wir haben das obige Kabelmodem von VKD mit folgender

 

Firmware CH6640-4.5.0.5-NOSH

Bootversion PSPU-Boot(BBU) 1.0.12.19m1-CBN03

 

Das Scenario ist folgendes:

 

           192.168.0.1       192.168.0.100                                 10.0.0.1+10.0.1.100

IPv4 -> Kabelmodem -> Windows 2016 Datacenter Server -> (W)LAN ------------------> Clienten

                                   Gate: 192.168.0.1                                                             Gate: 10.0.0.1+10.0.1.100

 

Im Moment läuft das Modem noch ganz normal mit IPv4. Wir haben über das Modem Internet + WLAN + Festnetz/VoIP.

 

Auf unserem Server (der 2016er) habe ich bereits alles installiert, was man so braucht. Er ist ein AD DC (Actice Directory Domain Controller) mit Routing und RAS + DNS + DHCP + WLAN Hotspot usw.

 

Nun unsere Probleme und Fragen dazu:

 

Zur Zeit kann ich mich auf den Kopf stellen, aber das Routing des (W)LANs über unseren Server hinaus über das Kabelmodem funktioniert um's "verrecken" nicht. Der Server an sich kommt ohne Probleme hinaus (in's Internet), aber das (W)LAN bleibt im Server hängen.

 

Bleibt das Routing im Server hängen, weil das Modem noch nicht auf Bridge ist? Oder habe ich da irgendwo einen Konfigfehler im Server (wenn ja: was könnte es sein)?

 

Weiter stellen sich mir diese Frage:

 

Ich habe hier schon gelesen, dass der WLAN Hotspot (obwohl extra bezahlt mit 2 Euro/Monat) beim Bridge-Mode des Kabelmodems abgeschaltet wird, stimmt das? Wäre logisch für mich, weil die IP ja nicht mehr am Modem gebunden sein sollte im Bridge-Mode, oder liege ich da falsch!?

 

Nun zu dem letzten Punkt. Was passiert mit unserem Festnetz-Anschluss (Telefonie) im Bridge-Mode des Modems? Haben wir dann einfach kein Festnetz mehr? Wenn ja: Wie kommen wir da wieder ran? Wir bezahlen ja wie gesagt sogar erxtra für das WLAN, von der Telefonie ganz zu schweigen.

 

Also was GENAU passiert mit den WLAN+Telefonie Verträgen/Optionen? Auf das Festnetz zu verzichten geht für uns nämlich gar nicht! Den Hotspot kann ich ja selber "bauen", aber VoIP ist schon eine ganz andere Hausnummer, von der ich noch nicht mal wüßte wie ich es anstellen soll. Mal ganz von den Telefonnummern die verloren gehen abgesehen...

 

Danke schon jetzt für eure/ihre Hilfe!

 

MfG.

16 Antworten 16
Highlighted
Giga-Genie
Hey,

sicher das der CH6640E nur auf IPV4 läuft und nicht DS-L?

Im Bridge Mode läuft der CH6640E auf IPV4 nur noch als reines Modem. Die WLAN Option wird dabei deaktiviert. Homespot muss vorher gekündigt werden. Dir steht in dem Mode eine Telefonleitung am CH6640E zur Verfügung.

Schöne Ostern
Mehr anzeigen
Highlighted
Giga-Genie

Hi,

 

beim Windows Server kann ich dir leider nicht weiterhelfen, aber bei den restlichen Fragen:

 

Thema WLAN Hotspot: Mit Aktivierung des Bridge-Modes wird dieser abgeschaltet und kann nicht mehr genutzt werden,da sich der Router dann wie ein Modem verhält.

 

Thema Telefonie: Diese bleibt auch nach Aktivierung des Bridge-Modes auf dem Kabelrouter geschalten und kann darüber genutzt werden.

 

PS: Ich würde einen Windows Server nicht ohne eine professionelle Firewall (Sophos UTM, Fortigate, Sonicwall usw.) betreiben. Die Chance, dass der Server (vorallem nach Aktivierung des Bridge-Modes) angegriffen wird, ist sehr hoch.

 

Gruß

Mehr anzeigen
Highlighted
Netzwerkforscher

"sicher das der CH6640E nur auf IPV4 läuft und nicht DS-L?"

 

Ja, bin ich. Habe DS-Lite bereits abstellen lassen, aber danke! Smiley (zwinkernd) Dir auch frohe Ostern!

Mehr anzeigen
Highlighted
Netzwerkforscher

@@@peter12_ schrieb:
PS: Ich würde einen Windows Server nicht ohne eine professionelle Firewall (Sophos UTM, Fortigate, Sonicwall usw.) betreiben. Die Chance, dass der Server (vorallem nach Aktivierung des Bridge-Modes) angegriffen wird, ist sehr hoch.

Ja, gut möglich. Wenn es zu viel wird, und die interne von Windows nicht mehr klar kommt, werde ich es wohl machen müssen. Smiley (zwinkernd) Aber auch dir ein Danke und frohe Ostern!

Mehr anzeigen
Highlighted
Netzwerkforscher

Gut zu wissen, dass die Telefonie bleibt, denn das ist meine Hauptsorge gewesen.

 

Nicht, dass ich den freundlichen Mitmenschen hier nicht zu traue, dass sie wissen wovon sie schreiben, bräuchte ich trotzdem von "offizieller" Vodafone-Seite eine Bestätigung hier.

 

Ich hätte es nämlich wirklich gerne "scharz auf weiß", dass die Telefonie weiterhin (und ohne Ausfall) funktioniert im Bridge-Mode, und wir unsere Festnetznummern behalten, danke! Smiley (zwinkernd)

Mehr anzeigen
Highlighted
Giga-Genie
Wenn du DS-L bereits abstellen lassen hast oder dass selbst gemacht hast, dass kannst du nämlich über dein Kundenportal selbst erledigen, dann müsste der Bridge Mode schon aktiv sein. Schau doch mal selbst im Kundenportal unter Einstellungen / Internet nach was da steht. Was für einen Vertag nutzt du?

Dein Bedenken mit der Telefonie erledigt sich von selbst, sofern BM schon läuft. Über die Boardsuche bekommst du genug Treffer, wo ein Moderator antwortet: 1 Leitung im BM direkt am VF Router.
Mehr anzeigen
Highlighted
Netzwerkforscher

@MausSpotschrieb:
Wenn du DS-L bereits abstellen lassen hast oder dass selbst gemacht hast, dass kannst du nämlich über dein Kundenportal selbst erledigen, dann müsste der Bridge Mode schon aktiv sein. Schau doch mal selbst im Kundenportal unter Einstellungen / Internet nach was da steht. Was für einen Vertag nutzt du?

Dein Bedenken mit der Telefonie erledigt sich von selbst, sofern BM schon läuft. Über die Boardsuche bekommst du genug Treffer, wo ein Moderator antwortet: 1 Leitung im BM direkt am VF Router.

Vertrag:

Internet & Phone Kabel 100

 

Sie können den Bridge Mode nur einschalten, wenn der Homespot-Service ausgeschaltet ist, da die WLAN-Funktion im Bridge Mode deaktiviert ist.

 

Nein, DS-Lite abstellen heißt absolut nicht Bridge-Mode einstellen. Smiley (zwinkernd) WLAN / NAT und haste nicht gesehen ist alles aktiv. Ich habe lediglich anstelle der Pseudo IPv6 eine reale IPv4 dadurch.

Mehr anzeigen
Highlighted
Netzwerkforscher

@WarHeadschrieb:

 

Bleibt das Routing im Server hängen, weil das Modem noch nicht auf Bridge ist? Oder habe ich da irgendwo einen Konfigfehler im Server (wenn ja: was könnte es sein)?


DAS würde ich auch ganz gerne noch geklärt haben. Ich habe wirklich keine Lust tagelang einen Fehler bei meinem Routing zu suchen, wenn es doch nur an dem noch nicht im Bridge-Mode laufendem Modem liegt. Smiley (zwinkernd)

Mehr anzeigen
Highlighted
Giga-Genie
Ob du einen Konfigfehler im Server hast, kann ich dir auch nicht beantwortet. Eine reine IPV4 ohne BM gibs auch noch im Privatkundenbereich, 🤔

Ich würde den BM selbst aktivieren und erneut testen. BM deaktivieren geht ja zur Not genauso leicht 😊
Mehr anzeigen