Archiv_Festnetz-und-LTE-Geräte

VDSL mit FRITZ!Box - Internet geht, Telefon nicht
GELÖST
Gehe zu Lösung
Smart-Analyzer

Hallo zusammen,

 

seit letzter Woche habe ich meinen "alten" Anschluss in einen VDSL umgewandelt. Bis dato hatte ich immer eine FRITZ!Box 7390 anstelle der EasyBox. Ich habe 3 Rufnummern (privat, Büro und Fax) - alles funtkionierte bis zur Umstellung ohne Probleme.

 

Nach der Umstellung habe erst mit der neuen EasyBox 904 xDSL den neuen Modem Installationscode eingegeben. Danach habe ich die EB durch die FB getauscht.

 

Bei den Internetzugangsdaten musste ich dann auf der FB beim Benutzer noch "vodafone-vdsl.komplett/" voranstellen und danach konnte ich schon mal im Internt surfen.

 

Doch leider gehen weder Anrufe raus noch kann ich welche bekommen. Ich habe heute auch schon per Hotline mit das neue Sprachpasswort geben lassen, doch auch hier leider noch kein Erfolg.

 

Gibt es jemanden unter Euch, der ähnliches Probkem hatte und mir helfen kann?

 

Hier noch ein Screenshot, wie das in der FB bei mir aussieht.

 

Screen1.PNG

 

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Highlighted
Giga-Genie
Anliegen konnte gelöst werden. In den Anschlusseinstellungen war das Häkchen für Festnetz nutzen noch aktiviert. Die Häkchen für "VLAN für Internettelefonie verwenden" und "Weitere Verbindung für die Internettelefonie über DSL nutzen (PVC)" wurden ebenfalls entfernt. Anschließend war über Eigene Rufnummer > Rufnummer hinzufügen und nutzen der Vorlage für arcor/vodafone erfolgreich.
Meine Äußerungen sind rein privat und spiegeln meine persönliche Meinung wieder.

Sofern ich in meiner Funktion als SuperUser auftrete sind meine Kommentare in kursiver Schrift geschrieben.
Mehr anzeigen
10 Antworten 10
Giga-Genie
Ich bin mir nicht sicher, ob die VLAN-ID 232 wirklich die richtige ist. Du kannst es hier mal mit der 7 versuchen.
Meine Äußerungen sind rein privat und spiegeln meine persönliche Meinung wieder.

Sofern ich in meiner Funktion als SuperUser auftrete sind meine Kommentare in kursiver Schrift geschrieben.
Mehr anzeigen
Smart-Analyzer

Ich habe die VLAN ID auf die 7 geändert, jedoch ohne Erfolg - gleiches Phänomen, leider.

 

Stimmt denn der Benutzername aus Vorwahl und Telefonnummer oder muss da ähnlich wie bei den Zugangsdaten für das Internet noch ein Präfix davor (vodafone-vdsl.komplett/)?

Mehr anzeigen
Smart-Analyzer

Hallo zusammen,

 

seit nun fast einer Woche habe ich zwar schnelles Internet aber leider kann ich nicht mehr telefonieren. Wer hat ein ähnliches Problem wie von mir geschildert und kann mir helfen?

 

Hinzu kommt nun noch, dass meine EB 904 XDSL defekt ist und nun ausgetauscht wird, da diese nur noch blinkt. Eigentlich wollte ich die EB nicht nutzen, da die FB 7390 viel mehr Vorteile bringt, doch wenn das mit dem Telefonieren nicht klappt, dann muss ich wohl oder übel auf die EB umsteigen.

 

Mich würde allerdings interessieren, sind die Telefondaten bei der FB wie auf dem Screenshot sehen ist richtig eingegeben oder fehlen dort auch noch zusätzliche Angaben.

 

Besten Dank schon mal für Eure Hilfe und Vorschläge zur Fehleranalyse.

Mehr anzeigen
Giga-Genie
Normalerweise teilt man der FB nur mit, dass der Provider Vodafone ist, trägt seine Sprachdaten ein (Ja, Vorwahl + Rufnummer ohne Präfix) und fertig.
Meine Äußerungen sind rein privat und spiegeln meine persönliche Meinung wieder.

Sofern ich in meiner Funktion als SuperUser auftrete sind meine Kommentare in kursiver Schrift geschrieben.
Mehr anzeigen
Netzwerkforscher

Du hast die Daten an falscher Stelle eingegeben.

 

Richtig wäre unter Telefonie->Eigene Rufnummer->Rufnummer nicht bei Anschlusseinstellungen.

 

Also Haken bei "VLAN für Internettelefonie verwenden" und "Weitere Verbindung für die Internettelefonie über DSL nutzen (PVC)" wegmachen. Wie die Einstellungen schon lauten, es wird eine weitere Verbindung für die Telefonie aufgebaut. Das scheitert schon mal damit, dass die Daten für eine PPPOE-Verbindung falsch sind und zweitens falls du über Telekom geschaltet bist, nur eine PPPOE-Verbindung mit VLAN7 über den VDSL-Port aufgebaut werden kann.

 

 

Mehr anzeigen
Smart-Analyzer

Danke für das Feedback.

 

"unter Telefonie->Eigene Rufnummer->Rufnummer nicht bei Anschlusseinstellungen"

 

Hier kann man ja lediglich nur die Rufnummern (bei mir 3) eingeben. Das habe ich natürlich auch so gemacht:

 

Rufnummern.PNG

 

Des weiteren habe ich auch die Haken bei "VLAN für Internettelefonie verwenden" und "Weitere Verbindung für die Internettelefonie über DSL nutzen (PVC)" deaktiviert - gleiches Ergebnis, keine Änderung - Telefonieren weiterhin nicht möglich.

 

Sprachpakete.PNG

 

 

Mehr anzeigen
Mastermind

Die letzte Einstellung (VLAN, weitere Verb. aus) sollte passen, da du offens. einen "Regio"-Anschluss hast.

 

Lösch noch mal die eingetragenen Tel.nummern, und richte die über den Assistenten neu ein, mit Betreiber VF/Arcor, und vorwahl.sip.arcor.de als SIP-Proxy.

Mehr anzeigen
Highlighted
Giga-Genie
Anliegen konnte gelöst werden. In den Anschlusseinstellungen war das Häkchen für Festnetz nutzen noch aktiviert. Die Häkchen für "VLAN für Internettelefonie verwenden" und "Weitere Verbindung für die Internettelefonie über DSL nutzen (PVC)" wurden ebenfalls entfernt. Anschließend war über Eigene Rufnummer > Rufnummer hinzufügen und nutzen der Vorlage für arcor/vodafone erfolgreich.
Meine Äußerungen sind rein privat und spiegeln meine persönliche Meinung wieder.

Sofern ich in meiner Funktion als SuperUser auftrete sind meine Kommentare in kursiver Schrift geschrieben.
Mehr anzeigen
Smart-Analyzer

Problem schon gelöst? Ich hatte auch dieses Problem - aber jetzt funzt alles...

Mehr anzeigen