Archiv_Festnetz-und-LTE-Geräte

Neue EasyBox 904 xDSL Firmware
Datenguru

die 3.17.1.17 gibt es Smiley (Zunge)

 

Aber da kann man hier auch alle Threads lesen Smiley (fröhlich)

 

Ich schreib hier aber nur einfach mal simpel... vergesst die 4.09 und die 4.10

 

Bei ISDN / DSL ist die 3.17....3.17.1.16 und die 3.17.1.17 am stabilsten. Einen unterschied sieht man optisch garnicht.

 

Bei NGN und VDSL oder Bitströmern   1.16 und 1.17 nehmen.

 

Dann ist manmit der Software zumindest im grünen Bereich.....Und mal nen Ausfall kann passieren.

 

Mehr anzeigen
Smart-Analyzer

Ich habe wie gesagt  VDSL und die 1. 16 will gerne auf 1.17 wo bekomme ich die her? 

Mehr anzeigen
Datenguru

Es gibt da keinen unterschied in der Funktion bei Dir... anstatt ner 6 steht da ne 7.... Doll Smiley (fröhlich)

 

Die 1.17 regelt die Registrierung der Telefonie bei BNG Anschlüssen.... Offiziell wird das so gesagt das die 1.16 nicht BNG fähig sei...rennt aber trotzdem: ) nur eben nicht immerSmiley (fröhlich)

 

Also nicht immer auf das Update lauern ...

Mehr anzeigen
Smart-Analyzer

Wenn das keinen Unterschied macht, dann wird es mit der Firmware wohl nicht besser werden. Dann muss ich mir mal die Verkabelung anschauen oder einen anderen Router zum Testen. Trotzdem Danke! 

Mehr anzeigen
Netzwerkforscher

Die 03.17.1.17 scheint es zu geben und behebt wohl Telefonbugs bei den NGN Anschlüssen, aber wenn die Bugs behebt, warum kann man sie nirgends runterladen? Eine Updateanfrage in der Weboberfläche der Easybox zeigt bei der 03.17.1.16 auch an sie wäre aktuell?

Kann mir jemand die 03.17.1.17 evtl. irgendwo hochladen oder per PN schicken, wäre nicht schlecht. Danke

Mehr anzeigen
Datenguru

die 1.17 gab es nie zum Downloaden....Weil die eigentlich für BNG Anschlüsse und nicht für NGN Anschlüsse war bzw. ist !!!!

 

Das Rollout der Software war also nur bei BNG und nicht bei DIR Smiley (Zunge)

Der Accountserver erkennt das DU eine 904 an NGN oder VDSL hast und sacht die 1.16 muss drauf oder das die olle 3.16 oder 3.17 reicht.Deswegen gilt die als aktuell.

 

Das Image der 3.17.1.17 haben nur bestimmte Personen Smiley (Zunge)..... die die Software auf der Box laufen haben müssten die Config sichern und dir zusenden...

 

Die 904er die von VF getauscht werden bzw ausgeliefert werden haben mittlerweile wieder nur die 3.17 als Software... und wenn man da nicht manuell nach hilft updated die sich nicht mal.

 

Also hab vertrauen in die 1.16...die läuft auch echt gut.

Mehr anzeigen