Archiv_Festnetz-und-LTE-Geräte

Siehe neueste
Instabile Easybox 904 LTE
sibi12
Netzwerkforscher

So, nun habe ich die Hotline erreicht. Alles wurde durchgemessen, Netz ist in Ordnung, es dürfte von Netzseite zu keinen derartigen Schwankungen kommen. Also wird nun die Easybox getauscht.

Das Telefonat war vorgestern, seitdem läuft die Box nun wieder stabil (!?). Allerdings ging beim vorletzten Neustart WLAN erst gar nicht an. Aber dann....

Das mit dem An- und Abschalten des WLAN habe ich auch schon probiert mit dem integrierten Timer, da bei mir auch vor dem Totalausfall immer erst die WLAN-Leistung deutlich sinkt. Aber selbst morgens, nachdem WLAN frisch nach nächtlicher Pause eingeschaltet wurde, musste ich die Box neu starten, weil nichts mehr ging.

Bin mal gespannt, was die neue Box sagt. Ansonsten muss ich wohl oder übel noch mehr Geld ausgeben und in eine Fritzbox investieren, in der Hoffnung, dass diese dann stabiler läuft... Ich werde weiter berichten. Vielleicht gibt es ja noch eine Lösung!?

Mehr anzeigen
sibi12
Netzwerkforscher

So, neue Tausch-Box ist nun gestern angekommen. Angeschlossen, eingerichtet, alles prima.

Heute nun: Eingehende Anrufe werden nur noch an der Easybox angezeigt, Telefon klingelt nicht. Kein Freizeichen, wenn ich raustelefonieren möchte. Roter LED-Streifen leuchtet nicht, was er sonst aber immer tun sollte. Daten- und Sprachverbindung laut Display vorhanden.

Neustart über das Web-Interface (Internet ging übrigens tatsächlich noch!); nun scheint es (erst mal) wieder zu funktionieren.

 

Das kann doch wohl alles nicht wahr sein!? Dafür zahle ich Geld!?

 

 

Mehr anzeigen
sibi12
Netzwerkforscher

Mögliche Lösung:

WLAN scheint tatsächlich Schuld zu sein: Schalte WLAN in der Browseroberfläche der Easybox im 2,4 GHz-Bereich um auf nur "b+g". (Natürlich muss das dein WLAN-Adapter am PC auch unterstützen, was sehr wahrscheinlich ist. Der Standard "n" scheint neuer zu sein.) Das hat bei mir geholfen! g, b UND n scheint die Box durcheinanderzubringen und für die zahlreichen Hängenbleiber, Abstürze usw. verantwortlich zu sein.

Seit über 5 Tagen läuft bei mir alles absolut stabil!

Ein frohes Rest-Fest!

Mehr anzeigen
denews
Smart-Analyzer

Hallo sibi12,

 

top Hilfe, vielen Dank. Funktioniert bei mir auch einwandfrei. Hatte vorher die gleichen Probleme.

 

Guten Rutsch!

Mehr anzeigen
sibi12
Netzwerkforscher

So, nach einiger Zeit, in der die Easybox 904 LTE stabil lief, hatten wir vor ein paar Tagen wieder mal einen Stromausfall in der Straße bzw. in mehreren Orten. Und siehe da: Die Probleme traten wieder auf. Nach einigem Hin und Her zeigte sich, dass nur das Umstellen der WLAN-Einstellungen im 2,4 Ghz auf "b,g und n" und das wieder zurückstellen auf "b und g" geholfen hat. Ob man tatsächlich den letzten Schritt noch ausführen muss oder ob die Box dann auch auf "b,g und n" stabil läuft, weiß ich leider nicht. Jedenfalls hat es ganz sicher etwas mit dem WLAN zu tun. Vielleicht liest dies ja ein Vodafone-Mitarbeiter und leitet diesen Hinweis weiter in die Technikabteilung, falls er interessiert. Evtl. kommt dann ja mal eine Lösung über ein Firmware-Update (das hoffentlich nicht gerade dann automatisch läuft, wenn der nächste Stromausfall ansteht, war immerhin schon der 3. innerhalb von ca. 6 Wochen). Solange kann ich mich mit meinem Workaround abfinden.

Grüße

Mehr anzeigen
sibi12
Netzwerkforscher

Ich nehme mein letztes Posting zurück. Gleich heute morgen wieder: Kein Internetzugriff. Neustart, dann ging es wieder. Ich kriege das K..... Werde mal versuchen, WLAN abzuschalten und dann einen anderen WLAN-Router per LAN-Kabel anzuschließen (=höherer Stromverbrauch). Vorrausgesetzt das Telefon ist von den ganzen Störungen nicht betroffen. Das merkt man ja manchmal auch erst später ("ich habe dich angerufen und hatte gar kein Klingelzeichen; da kam einfach nichts...").

Mehr anzeigen
oDm
Netzwerkforscher
Netzwerkforscher

Servus,

 

ich kann bestätigen, dass es 100% nicht am WLAN liegt, da bei mir WLAN schon seit Tag 1 deaktiviert komplett ist. Trotzdem hatte ich in der letzten Woche ca. 5 Abstürze, so dass an der EB gar nichts mehr geht.

  • Display bleibt so stehen, wie es war, also entweder schwarz oder mit dem üblichen 6-Kachel Bild.
  • Wenn man an den Tastern tippt, dann passiert nichts. Wobei ich auch schon den Fall hatte, dass die Tastaturbeleuchtung leicht dunkler wurde.
  • Abstürze der Telefonie-Funktion scheint es sehr häufig zu geben. Ausfälle des Internets sind bei mir jetzt erst am Wochenende 3-mal aufgefallen.

Ehrlich gesagt bin ich äußerst enttäucht von der EB 904. Dachte echt, dass die besser ist als die Kombi aus 803+Turbobox.

Werde es diese Woche noch beobachten und dann versuchen per Hotline die 2,50€ Hardware-Beitrag und die Einmalzahlung zurück zu bekommen. Danach werde ich mir vermutlich eine Fritz!Box 6840 zulegen. Ist zwar saumäßig teuer, aber ich habe die Hoffnung, dass es dann insgesamt stabiler läuft.

 

@Sibi12: Halte uns bitte weiter auf dem Laufenden, was bei dir so passiert.

Mehr anzeigen
acegie
Netzwerkforscher

Hi,

 

und ich dachte schon nur ich hab Probleme mit der Easybox 904!!! Einerseits beruhigt mich das ja, anderseits erschreckt mich Eure Schilderung! Auch meine Box setzt immer mal wieder aus. Das benutzerfreundliche Display reagiert bei mir mal gar nicht, oder nur sehr träge. Neustarts habe ich alle Tage mal wieder! Und Eingriffe in den Einstellungen der Easybox quitiert diese mit einem Totalabsturz! Zum Glück funktioniert nach dem Werksreset das Importieren der gesicherten Einstellungen ganz gut! Smiley (zwinkernd)

 

@oDm: Die Anschaffung einer FB 6840 hab ich mir auch schon überlegt, aber eigentlich kann das ja auch keine Lösung sein! Oder müssen sich die Kunden von VF jetzt tatsächlich selber um eine akzeptable Lösung bemühen? ich denke mal das Lösen der Probleme sollte auf Providerseite liegen, die haben uns die Hardware doch zur Verfügung gestellt! Wenn man von VF Seite natürlich die EB gegen die AVM Boxen tauschen würde, dann ist das was anderes! Aber damit rechne ich ehrlich gesagt eher nicht!

 


Schönen Gruß,

Andreas

Mehr anzeigen
oDm
Netzwerkforscher
Netzwerkforscher

Hi acegie,

 

natürlich ist das nicht DIE Lösung mit der FritzBox die mir vorschwebt und ich bin da ganz bei dir. VF hat die gottverdammte Pflicht eine vernünftige Lösung zu finden, die nicht nur im Labor unter besten Bedingungen funktioniert.

 

Wir gehen doch jetzt einfach mal so vor, wie es unser BGB vorsieht:

  • BGB $434 (1) Sachmangel: Hier haben wir anscheinend alle ein Problem, da sich die Sache nicht für die gewöhnliche Verwendung eignet
  • BGB $439 Nacherfüllung: Hier ist jetzt erstmal VF am Zug und die sollen neue Hardware liefern.

Eine Faustformel gesagt, dass es zumutbar ist eine Sache 3 Mal zu tauschen, bevor der Käufer vom Kauf zurück treten kann. Dann kommt der Vorschlag mit der Fritzbox auf den Tisch.

 

 

Ich habe heute eine Support-Anfrage per Kontaktformular verschickt in der ich um eine Lösung abseits der üblichen Floskeln gebeten habe. Also ich möchte nicht (schon wieder) einen Werksreset durchführen und auch ein mehrmals tägliches neustarten kann nicht die Lösung des Problems sein.

Warten wir mal ein wenig ab. Ich halte euch auf dem Laufenden.

 

@Alle: Auch ihr solltet das Kontaktformular verwenden. Nur so werdet ihr auch von VF gehört und der Support kann irgendwann nicht von einem Einzelfall sprechen. Wir sind das Volk!!! Smiley (zwinkernd)

Mehr anzeigen
nixx71
Highspeed-Klicker

Hallo

 

Hatte bisher noch nie Erfolg mit dem Kontaktformular. Es kam nichts zurück oder wurde jemals wegen eines Problems ein Störungsticket aufgemacht.

 

Grüße

Robert

 

Mehr anzeigen