Archiv_Festnetz-und-LTE-Geräte

Einstellung DSL-Easybox 803
GELÖST
Gehe zu Lösung
Highlighted
Digitalisierer

Hallo liebe Forengemeinde,

 

habe mal eine Frage und zwar geht es um eine Einstellung an der DSL-Easybox 803.

Habe mal den Onlineeinstellungsdienst aufgerufen und mich eingeloggt, dabei ist mir aufgefallen das die Kanalbandbreite auf 20MHz steht anstatt auf 20/40MHz. Und es heißt weiter das aber 20/40MHz die Standarteinstellung ist.?!

Mir geht es in erster Linie darum, ich nutze seit einiger Zeit anstatt eine feste DSL-Leitung via. DSLkabel die WLAN-Verbindung von der Easybox zum PC.

Am PC habe ich einen WLAN-Stick ( TP-Link 300Mbps ) eingesteckt ). Das ganze funktioniert auch soweit gut, aber ich habe Schwankungen von 50 - 76 % Signalstärke obwohl die Entfernung zwischen Easybox und PC gerade mal ca. 5 m auseinander sind. Wenn ist dann auch nur eine Wand dazwischen vom Flur bis ins Wohnzimmer.! Nun, ich hatte dann etwas darüber gelesen das man das Frequenzband von 2,4 GHz auf 5 GHz ändern kann.?!

Wie kann ich da überhaupt was ändern bzw. einstellen und kann ich die Einstellung der Kanal Bandbreite von 20 auf 20/40MHz ändern.?

Ich habe mal 2 Bilder mitgeschickt um zu zeigen welcher Einstellung ich meine.

 

http://s7.directupload.net/file/d/3149/3ehvq26u_jpg.htm

 

http://s14.directupload.net/file/d/3149/p7yuyumj_jpg.htm

 

 

Vielen Dank im Voraus...

 

Gruß....Mowoe

Wenn man alle Gesetze studieren wollte, so hätte man gar keine Zeit, sie zu übertreten.

Zitat: Johann Wolfgang von Goethe
Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Highlighted
Royal-Techie

@Mowoe:

habe selbst die Reichweite meines WLAN getestet. Schau mal hier

https://forum.vodafone.de/t5/DSL/Easy-Box-803-sehr-schlechte-W-Lan-Leistung/m-p/309254#M22684

und dort ist auch ein weiterer Link. Hier haben sriracha und stoppel zur Kanalbreite 20/40 MHz geschrieben (etwa zurückblättern). So wird die doppelte Bandbreite nutzbar, aber auch die Fehlerhäufigkeit steigt, einfach testen, die Reichweite vermute ich wird nicht größer.

Um zu testen, ob dein schlechtes WLAN durch die EasyBox bedingt ist, könntest du z.B. einen 2. WLAN-Router an die jetzige EB über LAN-Kabel anschließen (Access Point) und dann mit dem neuen WLAN-Netz vergleichen. In der 1. EB an der TAE-Dose muss dazu nichts verändert werden. Habe mir für so etwas sehr preisgünstig eine 2. EasyBox gekauft.

Die Kanal-Bandbreite 20/40 MHz ist im Handbuch als Standard angegeben. Aber ich vermute das ist ein Fehler, denn in meinen beiden EAsyBoxen war 20 MHz als Stndard eingetragen.

Die EB kann nach Handbuch nur den Frequenzbereich: 2,4 GHz, es gibt aber FritzBox-Modelle mit 5 GHz. 

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
3 Antworten 3
Highlighted
Royal-Techie

@Mowoe:

habe selbst die Reichweite meines WLAN getestet. Schau mal hier

https://forum.vodafone.de/t5/DSL/Easy-Box-803-sehr-schlechte-W-Lan-Leistung/m-p/309254#M22684

und dort ist auch ein weiterer Link. Hier haben sriracha und stoppel zur Kanalbreite 20/40 MHz geschrieben (etwa zurückblättern). So wird die doppelte Bandbreite nutzbar, aber auch die Fehlerhäufigkeit steigt, einfach testen, die Reichweite vermute ich wird nicht größer.

Um zu testen, ob dein schlechtes WLAN durch die EasyBox bedingt ist, könntest du z.B. einen 2. WLAN-Router an die jetzige EB über LAN-Kabel anschließen (Access Point) und dann mit dem neuen WLAN-Netz vergleichen. In der 1. EB an der TAE-Dose muss dazu nichts verändert werden. Habe mir für so etwas sehr preisgünstig eine 2. EasyBox gekauft.

Die Kanal-Bandbreite 20/40 MHz ist im Handbuch als Standard angegeben. Aber ich vermute das ist ein Fehler, denn in meinen beiden EAsyBoxen war 20 MHz als Stndard eingetragen.

Die EB kann nach Handbuch nur den Frequenzbereich: 2,4 GHz, es gibt aber FritzBox-Modelle mit 5 GHz. 

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Highlighted
Digitalisierer
Eben, das ist ja das was mich auch gewundert hatte das 20MHz voreingestellt war als Standard und anders herum heißt es ja 20/40MHz wäre Standard.?!!

Nun, nichts desto trotz habe ich mal auf 20/40MHz umgestellt.
Bis jetzt läuft alles aber wie gehabt, habe aber auch keine Ausfälle bzw. Fehler bemerkt.
Nun vieleicht finde ich ja noch irgendwann die richtige Lösung.
Wichtig ist ja das die Verbindung steht auch wenn schwankend.!


Gruß.....Mowoe
Wenn man alle Gesetze studieren wollte, so hätte man gar keine Zeit, sie zu übertreten.

Zitat: Johann Wolfgang von Goethe
Mehr anzeigen
Highlighted
Ex-Moderator

Hallo Mowoe, moin silberstein,

 

hast Du silbersteins Tips befolgt?!

 

Es ist leider so das man da testen muss, bis man die richtigen Settings hat.

Bauliche Gegebenheiten, der TPlink Stick und viele andere Dinge spielen da rein. Besonders wenn in Deiner Umgebung schon einige Netze aktiv sind.
 
Grüße...
 
Axel

(Moderator)

 

 

Mehr anzeigen