abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

TV Kopfhörer f. Schwerhörige: Nach Frequenzumstellung Audio nur mit Dolby für Ohrhörer ungeeignet
Pepinio
Smart-Analyzer
Smart-Analyzer

Hallo,

vor etwa 2 Monaten haben wir uns zwei Sennheiser "Tv Clear Set" zur Hörunterstützung zugelegt, da wir schwerhörig sind.

Bis zur Frequenzumstellung, verbunden mit der Neuordnung der Sender, funktionierten die Kopfhörer (Earbuds) ausgezeichnet. Die Verbindung läuft über einen Bluetooth-Adapter.

Nun können wir die Earbuds nicht mehr nutzen, da die Multi-Audio-Einstellungen an unserem Panasonic-TV nur noch Dolby-Audio-Einstellungen wie "deu (Dolby D 2ch)", "mis (Dolby D 2ch)", "mul (Dolby D 2ch)", und "qks (Dolby D 2ch)", "deu (Dolby D 5.1ch)". Ein Einstellung wie "Automatik" oder Stereo oder AC3 gibt es nicht.

Das Dolby-Audio-Format kann nicht für die Earbuds bzw. den Bluetooth-Adapter genutzt werden.

Vielleicht hat Vodafone vergessen, die entsprechenden Signale mitzugeben.

Dies betrifft alle Sender, alle haben die gleichen Audio-Formate zur Auswahl.

Wir wissen keinen Rat. Kann jemand uns weiterhelfen?
Der Support ist kaum erreichbar!

Danke.

Bernd

12 Antworten 12
Sigi-DD
SuperUser
SuperUser

Hallo Pepinio,

es sollte auf Deinem Panasonic-TV über das Menü eine globale Audio Einstellung geben und dort ist vermutlich Dolby freigegeben. Damit werden dann von den Sendern auch nur noch die Dolby Formate angezeigt.  In den globalen Einstellungen darf Dolby nicht freigegeben sein, damit in Stereo gearbeitet wird.

Viele Grüße Siegmar


@Sigi-DD  schrieb:

In den globalen Einstellungen darf Dolby nicht freigegeben sein, damit in Stereo gearbeitet wird.


Dann versuch da mal bei de ÖR HD Sendern, mit Stereo.


@Pepinio  schrieb:
da die Multi-Audio-Einstellungen an unserem Panasonic-TV nur noch Dolby-Audio-Einstellungen wie "deu (Dolby D 2ch)", "mis (Dolby D 2ch)", "mul (Dolby D 2ch)", und "qks (Dolby D 2ch)", "deu (Dolby D 5.1ch)". Ein Einstellung wie "Automatik" oder Stereo oder AC3 gibt es nicht.

 

Das war vor der Umstellung auch nicht anderes? Die ÖR in HD nur mit Dolby Digital Ton.

Dolby Digital Ton ist bei HD Standard.

Dolby D 2ch bedeutet nicht anderes als Dolby Digital mit 2 Tonkanälen, was dann nichts anderes als Stereoton ist.

Dolby D 5.1ch, das dann mit 5.1 Tonkanälen, sozusagen Surround.

Für dich sind "deu (Dolby D 2ch)" und "qks (Dolby D 2ch)" interessant, alles andere kannst du ignorieren.

"gks" das ist bei den ÖR HD Sender die "Klare Sprache" die seit einiger Zeit bei den ÖR HD Sender aufgeschaltet ist.

AC3 und Dolby Digital sind das gleiche, nur ne andere Bezeichnung dafür.

 

Mag jetzt ne blöde Frage sein, aber über die TV Lautsprecher ist der Ton zu hören?

Läuft das wenn ihr über die Sennheiser Earbuds hört parallel mit, oder wird da der TV Ton abgeschaltet?

Wenn der Adapter per optischen Kabel am TV angeschlossen wird, dann sollte da auch der Digitale Ton hörbar sein, das optische Kabel wird ja dafür genutzt.

Nutzt ihr die TV Clear App für die Einstellungen?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.26

Vielen Dank für Eure Unterstützung.

in den globalen Einstellungen finde ich keine entsprechenden Audio-/Ton-Einstellungen.

Je nach Sendung werden von jedem Sender scheinbar entsprechende Audio-Signale mitgegeben.

Vor der Frequenzumstellungen gab es bei den von mir bevorzugten Öffentl Rechl. Sendern drei Auswahlmöglichenkeiten:

- deu (Dolby D 2ch) oder deu (Dolby D 5.1ch)

- mis

- mul oder qks

Dies hat sich nun leider geändert. Alle Auswahlmöglichenkeiten bieten nur noch die Dolby-Variante. Und Dolby geht leider mit den Earbuds nicht.

Meines Erachtens ist dies ein Problem durch Vodafone. Denn es funktionierte ja die ganze Zeit auf allen Sendern bei allen Sendungen.

Der Hersteller der Earbuds hat sich gemeldet und reicht das Problem ebenfalls an Vodafone weiter.

Vielleicht ist der Hinweis noch wichtig: das TV-Gerät ist ein Panasonic Viera TX-L37D25E, einige Jahre alt, unsere Senderauswahl war und ist ausschliesslich in HD-Qualität.

Zwischenzeitlich habe ich die Senderliste nochmals aktualisiert - das Problem bleibt.

Hallo Pepinio,

wie ist denn der BT Sender für die Kopfhörer mit dem TV verbunden und kommt auf den Lautsprechern des TV auch kein Ton bei den HD Sendern an? Lautsprecher können nur analoge Signale verarbeiten und wenn Du am TV den Kopfhörer Ausgang mit dem BT Sender verbindest, dann könnte dort auch ein analoges Signal anliegen. Meist ist das eine 3,5 mm Klinkerbuchse. Dein TV sollte auch eine 3,5 mm Klinkerbuchse haben, und da die klassischen Kopfhörer auch nur analoge Signale verarbeiten können sollte dort auch immer ein analoges Signal anliegen.

Viele Grüße Siegmar


@Pepinio  schrieb:

Vor der Frequenzumstellungen gab es bei den von mir bevorzugten Öffentl Rechl. Sendern drei Auswahlmöglichenkeiten:

- deu (Dolby D 2ch) oder deu (Dolby D 5.1ch)

- mis

- mul oder qks

Dies hat sich nun leider geändert. Alle Auswahlmöglichenkeiten bieten nur noch die Dolby-Variante. Und Dolby geht leider mit den Earbuds nicht.


Welche Auswahl für dem Tonkanal hattest du vor der Umstellung ausgewählt?

gks = Klare Sprache, nur als Dolby Digital Ton.

Wie hast du den TV Connector mit den TV verbunden, per optischen Kabel oder über den Kopfhöreranschluß mit dem 3,5 Klinkenkabel?

 

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.26

Vor der Umstellung gab es, wie u.a. oben beschrieben, mis, mul oder qks ohne (wie sagt man?) Dolby-Erweiterung. Ausgesucht hatte ich mir meist qks oder mul. Nicht mis, da mit Bildbeschreibung.

Der TV Connector war und ist verbunden mit dem optischen Kabel (aber auch USB-Kabel, wohl für Strom!).

Mit dem Hinweis habe ich heute mal das optische Kabel gegen das Klinkenkabel ausgetauscht.

Damit funktionieren die Earbuds. Ob das für mich zufriedenstellend ist kann ich noch nicht sagen.

Die gewählte Kabelvariante über Klinke könnte aber den Vorteil haben, dass ich bei einem Wechsel zum anderen Sender nicht jedesmal in den Optionen des Fernsehers die Einstellung anpassen muss.

Hallo Pepinio,

hast Du schon mal nachgesehen, ob es an dem TV Connector Einstellungen gibt? Über den optischen Anschluss kommt doch immer ein digitales Signal, da muss die Box doch auch ein analoges Signal daraus machen.

Viele Grüße Siegmar

Pepinio
Smart-Analyzer
Smart-Analyzer

Hallo Miteinander,

zunächst zur Nachfrage: der TV Connector hat keinerlei Einstellung (nur eine Kopplungstaste).

Als nächstes habe ich nochmals das optische Kabel angeschlossen. Daraufhin bin ich auch nochmals in die Ton-Einstellungen des Panasonic TV eingestiegen. Dort gibt es u.a. die Option "SPDIF Auswahl". Die Auswahl dort "Auto" oder "PCM". Dort war sicher immer "Auto" eingestellt. Nun habe ich nur mal spasseshalber auf "PCM" gewechselt, und siehe da: es funktioniert . Ich bin mir sicher, dass ich auch vor der Frequenzumstellung an dieser Stelle nie etwas geändert hatte. Was SPDIF und PCM bedeuten muss ich bei Gelegenheit in Ruhe nachlesen.

Für mich wäre das Thema mit Eurer Hilfe erledigt. Ich Danke nochmals Allen für die Unterstützung.

Viele Grüße, Bernd

Hallo Pepinio,

hast Du nach der Umstellung der Sender Frequenzen auf dem TV einen Werksreset ausgeführt? Wenn ja, dann könnte dabei auf Automatik gestellt wurden sein.

SPDIF ist der Name des optischen Interface und PCM steht für Puls Code Modulation zur Übertragung des Stereo Signals. Ich glaube Du hast damit jetzt die richtige Einstellung gefunden, bei der immer der Ton auf den Kopfhörern in Stereo ankommt egal was vom Sender übertragen wird.

Viele Grüße Siegmar