Andere TV-Geräte

Siehe neueste
Fehlercode 20006
Meier0599
Daten-Fan

Hallo,

Ich habe endlich nach 5 Wochen ohne TV eine neue Horizon geschickt bekommen da meine alte beim Update auf Giga TV den Geist aufgegeben hat. Jetzt hab ich die neue angeschlossen nach 2 Std warten habe ich die Box wieder ausgeschaltet und neu gestartet (weil man ja die Hotline nur sehr schwer erreicht). Danach hatte ich Giga TV im Bildschirm stehen, da hatte ich mich schon gefreut, weil ich dachte jetzt Funktioniert es endlich doch Pustekuchen beim der Netzwerk Überprüfung kommt immerwieder der Fehlercode 20006 oder 20001. Ich bitte um schnelle Hilfe da ich jetzt schon 6 Wochen kein TV habe und mir langsam der gedulsfaden reißt.

MfG

Meier

 

 

Mehr anzeigen
10 Antworten 10
Sigi-DD
SuperUser

Hallo Meier0599,

dann hat die Box keine Internet Verbindung. Man darf bei der Box beim Neustart keinerlei Eingaben machen, solange noch "Offline" an der Box leuchtet. Erst wenn die Anzeige ausgegangen ist darf man die Box vom Standby in den ON Zustand schalten.

Was ist aktuell alles an Deiner HZ-Box angeschlossen? Verwendest Du den in der Box integrierten Router auch für Deinen Internet Zugang oder hast Du einen anderen Router?

Viele Grüße Siegmar

Mehr anzeigen
Ropa
Smart-Analyzer

Gibt es mittlerweile eine Lösung für das 20006 Problem?

Mehr anzeigen
Sigi-DD
SuperUser

Hallo Ropa,

es gibt 2 Lösungen je nachdem, ob bei Dir nur der interne Router der HZ-Box genutzt wird oder wenn Du noch einen anderen schnelleren Router hast. Bei Nutzung des internen Routers muss der Standby Mode der Box auf den höchsten Wert gestellt werden, damit der Router immer aktiv ist, da er sonst abgeschaltet wird. Unter GigaTV ist aber immer eine Internet Verbindung notwendig.

Wenn Du aber schon einen schnelleren  externen Router hast, dann muss der interne Router der HZ-Box wieder deaktiviert werden, denn wenn jetzt ein LAN Kabel zwischen HZ-Box und dem Router vorhanden ist, dann gibt es seit dem Update einen Konflikt zwischen dem internen und dem externen Router. Beide arbeiten gegeneinander, wodurch die HZ-Box eine instabile Internet Verbindung hat. Um wieder wie vor dem Update das Internet über den externen Router nutzen zu können, wird ein Rechner mit LAN Anschluss benötigt, der mit einem LAN Kabel direkt mit der HZ-Box verbunden wird. Alle anderen LAN Kabel an der HZ-Box müssen entfernt werden. Der Rechner wird daher dann von der HZ-Box eine IP-Adresse bekommen und dadurch sollte die URL des internen Routers http://192.168.192.1/ aufgerufen werden können. Das Login ist admin / admin wie es auch in der Anleitung zur HZ-Box steht (siehe Bild):

Bildschirmfoto vom 2022-08-09 00-36-20.png

Auf den Web-Seiten des internen Routers gibt es auch eine Seite auf der der DHCP-Server (und damit der Router) deaktiviert werden kann. Nach der Deaktivierung sollte der externe Router neu gestartet werden, damit alle alten Einträge zur HZ-Box deaktiviert sind. Dann sollte wieder ein LAN-Kabel vom externen Router zur HZ-Box angeschlossen werden und der Rechner wieder von der HZ-Box getrennt werden. Nach einem Neustart der HZ-Box sollte die sich die IP-Adressen von dem externen Router holen und über den in das Internet gehen. In der HZ-Box kann der Standby Mode auch wieder auf den niedrigsten Wert gestellt werden und damit sollte die HZ-Box deutlich weniger Strom verbrauchen. Dieser Lösung sollte daher der Vorrang gegeben werden.

Viele Grüße Siegmar

Mehr anzeigen
Ropa
Smart-Analyzer

Hallo Siegmar,

 

ja wir verwenden einen externen Router auch von Vodafone (vormals Kabel BW). Die neue HZ-Box habe ich auf Werkseinstellung zurück gesetzt.

 

Eine Option zur Deaktivierung des DHCP-Server habe ich in den Menüs nicht gefunden. Evtl. befindet sich diese auch im "Fortgeschritten"-Reiter, der aber deaktiviert ist. Was entweder heist ich muss schauen wie ich diesen Aktiviert bekomme oder es ist ein Zeichen, dass der interne Router der HZ-Box bereits ausgeschalten ist?

 

Zum Einstellen des Standby bin ich nocht nicht gekommen, da der Fehler bereits bei der Erstinstallation auftauchte. Aber ich werde es später nochmals probieren, habe ja keine andere Wahl ^^

Mehr anzeigen
Sigi-DD
SuperUser

Hallo Ropa,


@Ropa  schrieb:

Eine Option zur Deaktivierung des DHCP-Server habe ich in den Menüs nicht gefunden. Evtl. befindet sich diese auch im "Fortgeschritten"-Reiter, der aber deaktiviert ist. Was entweder heist ich muss schauen wie ich diesen Aktiviert bekomme oder es ist ein Zeichen, dass der interne Router der HZ-Box bereits ausgeschalten ist?

Ja das ist eine "erweiterte" Einstellung, die nur für Fortgeschrittene Nutzer / für Experten zugänglich sein wird, denn wenn dann kein externer Router vorhanden ist, dann wäre die Box nicht mehr benutzbar. Diese Einstellung sollte man nicht mal einfach verwenden, wenn man nicht weiß, was dabei passiert und wozu sie vorhanden sind. Die Alternative ist ein sehr hoher Stromverbrauch der HZ-Box.

Viele Grüße Siegmar

Mehr anzeigen
Ropa
Smart-Analyzer

Wir sind wie Sie beschrieben haben vorgegangen und konnten auch den DHCP-Server deaktivieren.

 

Am Ende hat es leider doch nichts geändert haben immernoch den 20006 Fehler.

Ich glaube nicht das Vodafone defekte Hardware verschickt, also werde ich morgen mal wieder in der Warteschleife sitzen und schauen was vorgeschlagen wird.

Mehr anzeigen
Sigi-DD
SuperUser

Hallo Ropa,

hast Du jetzt auch ein LAN-Kabel zwischen der HZ-Box und Deinem Router angeschlossen und die HZ-Box neu gestartet? Es hat leider schon mehrfach Fälle gegeben, in denen ein fehlerhaftes Gerät versendet wurde. Leider gibt es keine Liste mit den Fehler Nummern und damit ist nicht klar was 20006 bedeutet.

Viele Grüße Siegmar

Mehr anzeigen
Ropa
Smart-Analyzer

Hallo Siegmar,

 

ja haben es mit LAN & COAX, nur LAN und danach nur COAX getestet. Haben auch immer den Router vom Strom getrennt und gewartet bis alles wieder läuft bevor wir weiter machten. Auch mit einem Laptop getestet ob das LAN-Kabel auch "Internet" liefert.

 

Da letzte Woche soweit alles noch halbwegs ging dachten wir einfach die neue Box anschließen und es würde wieder laufen, aber klappte halt nicht. Ich rufe später mal bei den Hotlines an und schau was die meinen.

Evtl. hatten wir auch nur Pech mit der neuen Box

Mehr anzeigen
Ropa
Smart-Analyzer

Umstieg auf die "neue" Technologie scheint wohl die einzige Lösung zu sein.

Mehr anzeigen