Menu Toggle

Aktuelle Einschränkungen:

 

Achtung: Aktuelle Phishing-SMS-Welle. Informationen dazu findet Ihr im Beitrag Paket-SMS-Trojaner

Behoben: Mobil: Mobile Daten und Telefonie im Bereich Frankfurt am Main

 

Nähere Informationen dazu findet Ihr im Eilmeldungsboard

Close announcement

Andere Hersteller

Siehe neueste

Kein 4G, nur 2G mit neuer Callya SIM im Huawai LTE Router E5786s-32a

ikarus48
Rookie

Gleiche SIM am gleichen Ort ins iPhone 12 gesteckt zeigt LTE Empfang mit 58.5 Mbit/s Download von 500Mbit/s.

Mit dem gleichen Huawai LTE Router E5786s-32a empfange ich mit Congstar SIM, O2 SIM und diversen spanischen SIM Karten veschiedenster Anbieter seit mehreren Jahren immer 4G/LTE.

Warum empfange ich mit der Vodafone Callya SIM in meinem iPhone 12 4G/LTE und mit der gleichen SIM im Huawai LTE Router E5786s-32a nur 2G.

Mit der Callya SIM meiner Frau erhalte ich die gleichen Ergebnisse.

Was mache ich Falsch? Ich würde mich über jede Information freuen.

Werner

 

*** @ikarus48, Beitrag von Feedback nach Andere Hersteller verschoben! ***

Mehr anzeigen
2 Antworten 2
Leee
Moderator

Hallo ikarus48,

ich empfehle Dir den Router auf Werkseinstellungen zurückzusetzen.

Dazu den Akku Deckel abnehmen, und den Reset Button an der Seite für 10 Sekunden betätigen.

 

Viele Grüße

Leee



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen
akoch
SuperUser

@ikarus48 

Der Router wird wohl Probleme haben mit dem LTE Band 20 (LTE800).

Dein IPhone und andere Geräte haben damit keine Probleme und zeigen deswegen 4G/LTE an.

Bei guter Leistung freue ich mich über ein Danke (Daumen hoch)

Kein Support via PN !!
Mehr anzeigen