abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

"Kein Empfang" mit Vodafone-SIM auf Tablet-PC; Telekom dagegen einwandfrei
dafrch
Smart-Analyzer
Smart-Analyzer

Hallo,

 

ich habe einen Fujitsu Stylistic Q739 mit Windows 11, den ich gerne im Rahmen von OneNumber mit LTE-Internet versorgen möchte.

Ursprünglich komme ich von der Telekom, hier lief das Gerät einwandfrei. Top Empfang, keine Probleme.

 

Nach meinem Wechsel zu Vodafone habe ich aber diesbezüglich nur Huddel:

Ich legte meine Vodafone-SIM-Karte ein, Windows erkennt die SIM auch als "Vodafone" - nur: "Kein Empfang".

Okay, SIM-Karte defekt?

Neue bestellt. Keine Besserung.

 

Also habe ich den Service angerufen und wurde bis zum Techniker durchgereicht. Dieser hat die SIM-Karte neu beschrieben, verschiedenes probiert, aber keine Besserung.  Er hat mich dann an einen Vodafone-Shop verwiesen um zu testen, ob die SIM-Karte in einem anderen Gerät funktioniert.

 

Aber das ist mir dann doch zu doof gewesen, weshalb ich WIEDER eine neue SIM bestellt.

Und trotz neuer Karte:

"Kein Empfang".

 

Testweise wieder die alte Telekom-SIM eingesetzt. Voller Ausschlag.

APN auf web.vodafone.de geändert, nix. Netz von "automatisch" zu "Vodafone" gewechselt. Nix.

Windows neu installiert. Nix.

 

Wieso funktioniert hier Telekom, aber kein Vodafone?

Ansonsten kann ich mir die OneNumber-Kosten sparen...

 

VG

 

Daniel

15 Antworten 15

wenn man vorsichtig ist kann man die SIM auch wieder in den Träger für Micro einsetzen

Also, wie es der Zufall will hatte ich doch noch ein altes Blackberry herumliegen, das den Formfaktor MikroSIM unterstützt.

Aufgeladen, Telekom-Karte reingelegt, funktioniert.

 

Vodafone Karte reingelegt - funktioniert!

Im Kundenkonto nachgesehen ob nun nähere Status-Informationen zur Sim-Karte angezeigt werden: Nö.

dafrch
Smart-Analyzer
Smart-Analyzer

IMG_5682.jpeg

dafrch
Smart-Analyzer
Smart-Analyzer

Und falls mir keiner glaubt:

IMG_5683.jpeg

reneromann
SuperUser
SuperUser

Hast du denn den APN korrekt hinterlegt? Nicht das du nicht in's Netz kommst, weil der APN nicht stimmt -- mit dem Telekom-APN klappt es nicht und ich bin mir nicht sicher, ob Windows den APN der SIM-Karte (sofern überhaupt einer auf der SIM-Karte hinterlegt ist) / des Netzes automatisch bestimmen kann.

Auch wenn ich Vodafone-Netz auswähle und den APN auf web.vodafone.de ändere passiert nix.

 

Wie man sieht liegt es ja nicht am Tablet selbst.

In meinen Augen MUSS es irgendwo im Netzmanagement von Vodafone liegen, dass sich die Karte nicht Einbuchen kann.