1

Frage

2

Antwort

3

Lösung

FRITZ!Repeater 1200 AX per LAN an GigaCube anschliessen
Konrad-H
Daten-Fan
Daten-Fan

Hallo Gemeinde,

 

mein Problem:

Ich möchte meinen Vodafone GigaCube Huawei H122-373 (aus 2021) mit mehreren WLAN-Repeatern erweitern.

 

Ziel:

ist es sowohl alle Zimmer im Haus vollständig und auch Teile des Gartens abzudecken, das wären weite Teile meines 1800 Quadratmeter grossen Geländes (möglichst mit maximaler vom CigaCube zu Verfügung gestellten Übertragungsrate).

 

Lösung?:

Um nicht ein schwaches WLAN-Signal aufpeppen zu müssen - mit ungewissen Ergebnis (und gleich allen anderen möglichen Einschränkungen der Empfangsleistung auszuschalten) sondern die volle GigaCube-Daten-Leistung am jeweiligen Repeater zu erhalten, möchte ich den GigaCube per LAN-Kabel an die Repaeter anschliessen...

 

Den Aufbau stelle ich mir so vor:

GigaCube -> LAN-Kabel an 5-Port-LAN-Switch

LAN-Switch -> per LAN-Kabel an mehrere WLAN-Repeater

 

Falls möglich und es überhaupt etwas bringt sollten es letztlich 3-5 Repeater werden.

Die LAN-Kabel CAT7 (bis zu 40 Meter) und Stromversorgung sind bereits vorhanden.

 

Fragen:

-Kann das so funktionieren - oder wie sonst?

-Voraussetzungen?

-Sind die FRITZ!Repeater 1200 AX dafür geeignet?

-Repeater-Alternativen (muss nicht Fritz sein!)?

 

 

Vielen Dank

Konrad

 

 

PS

Ich habe einiges zu diesem Thema auf verschiedenen Seiten gefunden (u.a. auf Gartenseiten, bei AVM und auch hier im Forum) aber wegen der vielen verschiedenen Meinungen bin ich jetzt mit meinem Halb-Wissen unsicherer als davor.

 

Da der GigaCube das zentrale Gerät ist, möchte ich mich hiermit an die Mitglieder dieser Community wenden aber hoffe auch auf Hinweise oder Statements durch erfahrene Vodafone-Mitarbeiter.

8 Antworten 8
nibru
Ex-Moderator:in
Ex-Moderator:in

Hallo @Konrad-H,

 

danke für Deine Anfrage.

 

Solche Szenarien (LAN-Switch und Repeater) stellen wir hier nicht nach. Alles, was nach dem GigaCube angeschlossen wird, liegt außerhalb unserer Supportgrenze. Aber wir wissen von Kunden, die den GigaCube mit einem LAN-Switch und Repeater-/n erfolgreich nutzen.

Tipps zur Hardware können wir nicht geben.

 

Bedenke bitte nur, dass der GigaCube Mobilfunk empfängt. Das Signal wird über WLAN und die Verteilung über lange LAN-Leitungen nicht besser.

 

Viele Grüße

nibru

 

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hallo Nibru,

 

Danke für die Aufklärung und für die Hinweise, das hilft schon mal ein Stück weiter.

Auf dieser Basis kann ich nun besser weiter recherchieren und dann heisst es probieren.

 

Vielleicht kann ein Nutzer seine Erfahrung zum Thema einbringen (habe auch hier schon einige Kommentare gefunden) und wie im Ursprungs-Posting schon gesagt, es muss kein Fritz-Teil sein.

 

 

PS

Ich war lange Zeit Gegner von WLAN (und vermeide es noch immer - wo es geht - aber bei Mobil ist es auch für mich sinnvoll....)

 

Nochmals Danke

 

Gruss

Konrad

 

 

nibru
Ex-Moderator:in
Ex-Moderator:in

 

Hallo @Konrad-H,

 

sehr gern! Dann drücken wir die Daumen, dass ein User Deinen Beitrag liest, der Erfahrung damit hat und Dir sogar Hardware-Tipps geben kann.

 

Viele Grüße und ein schönes Wochenende

nibru

 

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hi zusammen, ich habe das selbe Problem seit ein paar Wochen. Meinen GigaCube CAT19 habe ich vor knapp drei Jahren über einen LAN-Hub mit insgesamt 4 AP´s über Kabel verbunden. Das hat bis vor kurzem einwandfrei funktioniert, Speedtest am weitest entfernten AP (ca. 30 m) immer im grünen Bereich. So ab Mitte August ist dann immer mal einer der AP´s ausgestiegen und vor etwa zwei Wochen ist das ganze System dann komplett kollabiert. Ich hab dann den Lan-Hub (TP-LINK) ersetzt, einen Ap (TP-LINK)  neu installiert, eine neue SIM-Karte von Vodafone erhalten und eingesetzt, den Gigacube resettet und das Ergebnis: keine Verbesserung. Als letzte Maßnahme habe ich dann eine Fritz!Box 6820 gekauft und die SIM-Karte dort eingesteckt, mit dem selben Resultat. Heute habe ich den AP (TP-LINK) direkt mit dem GigaCube verbunden und siehe da: Volles Programm (aber halt nur der eine AP). So: Warum schmiert das ganze Sytem nach zwei Jahren einwandfreier Funktion ab ? Gab es ein Update, um die Verwendung von Hub´s zu unterbinden ? Soll ich mir jetzt 4 GigaCubes in den großen Garten stellen ? Gibt es eine Möglichkeit, auf der Oberfläche des GigaCubes etwas hilfreich ändern ? Gibt es Konkurrenzprodukte, die mit LAN-Hub´s einwandfrei funktionieren ?

Schätze mal, dass diese Problematik noch mehr User betrifft / interessiert.

Viele Grüße, ED

Unser Kundensupport kann sich das gern anschauen.

Dazu benötigen wir persönliche Informationen von Dir.

 

Bitte melde Dich dazu über einen der folgenden Kanäle bei uns:

 

WhatsApp-Chat unter der Rufnummer 0172 1217212

Facebook-Service-Seite unter vod.af/FB-Service

Twitter-Service- Seite unter vod.af/vfservice

Bewertet hilfreiche Beiträge mit Likes!
Eddie1969
Smart-Analyzer
Smart-Analyzer

Wie geht das jetzt weiter ? Hab alle Daten über WA-Chat gesendet, jetzt ist Funkstille.

Bitte hab etwas Geduld. Unsere Kolleg:innen werden sich bald bei Dir zurück melden. 

Bewertet hilfreiche Beiträge mit Likes!
Eddie1969
Smart-Analyzer
Smart-Analyzer

Und nun, kein Bock mehr ? Meine Kosten laufen ja weiter....