abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Die Frequenzumstellung geht weiter. In unserem Blog findest Du alle relevanten Infos. Klick hier.

1

Frage

2

Antwort

3

Lösung

Android 11, Pixel Devices, permanente Fehlermeldung: Notrufe über Wifi Calling nicht möglich
leowde
Netzwerkforscher
Netzwerkforscher

Hallo,

unter Android 11 auf Google Pixel devices (in meinem Fall ein 4XL, weitere siehe reddit links) gibt es einen Bug mit dem Wifi Calling im Vodafone DE Netz, genauer bekommt man die permanente Fehlermeldung das Notrufe über Wifi Calling nicht möglich sind. Ist das Problem bekannt?

 

Bug screen

EitZkgVX0AAZmXr.jpg

 

Android Bug Report https://issuetracker.google.com/issues/168642893

 

Weitere betroffene Kunden:

 

Auf Twitter habe ich dazu auch noch keine Antwort bekommen: https://twitter.com/LeoWinterDE/status/1309797556675899395

45 Antworten 45

Wechsel auf eSim hab ich gerade probiert, Fehlermeldung ist leider immer noch da. Bist du sicher, dass bei dir WiFi Calling wieder aktiviert wurde?

leowde
Netzwerkforscher
Netzwerkforscher

eSim und davor ein Vertragswechsel, aber mit dem neuen Vertrag und der normalen Sim hatte ich den Fehler auch noch.


@leowde  schrieb:

eSim und davor ein Vertragswechsel, aber mit dem neuen Vertrag und der normalen Sim hatte ich den Fehler auch noch.


Ich hol das Thema noch Mal hoch:

 

Gestern auf Vodafone umgezogen. Mit neuem Telefon. Ist eine eSim. 

Besagtes Problem besteht bei mir auch. Vorher über 1&1 (Früher im VF-Netz, danach E-Netz) kam diese Meldung EIN(!!!) Mal, weg gewischt und Ruhe. Auf einem Motorola Edge 30 Pro sowie Vorgänger. Jetzt auf dem Pixel 7 Pro diese Meldung. Ständig. Mein weg: 

Da mein Vertrag bis September noch läuft, nutze ich WLAN-Calling über 1&1 (bis in wenigen Tagen die Nummer portiert ist). Und ich hoffe auf ein Workaround. 

Was mir bei der Sache aber seltsam vorkommt: in sämtlichen Threads bei anderen Boards ist NUR Vodafone betroffen. 

Ich muss den Vorrednern auch widersprechen, da ich keine wertvollen Sekunden verliere, wenn ich den Weg genau so gehe wie VF, aber die Benachrichtigung nicht ständig wechseln lasse. 

Mir scheint es so, als ob die "Flag" ständig neu rein grätscht. 

Kann man das ganze nicht besser mit einer einmaligen Meldung lösen? 

Eventuell sogar auch in den Vertragsdaten darauf hinweisen. Das dürfte genüge tun. Denn es kommt ja letztendlich nicht darauf an, dass ich ständig daran erinnert werde, sondern dass das System zuverlässig funktioniert. 

 

Übrigens: über 1&1 im E-Netz getestet, der Notruf wird UMGEHEND abgesetzt. Schon beim erscheinen des Telefonfensters fehlt das kleine Wifi-Zeichen. Da wird nicht umgeleitet oder gewartet. Das passiert Ad-Hoc. 

Es wäre schön, wenn VF hier eine Lösung (oder meinetwegen Google, ich will keinen schwarzen Peter zuschieben) findet, denn auf der Uhr nervt es und kostet Akku. 

Mit Liebe und Zuversicht in die Zukunft, Leute. Habt euch lieb 😉 


@BastelBjörn  schrieb:

Mir scheint es so, als ob die "Flag" ständig neu rein grätscht. 


Korrekt...

 


@BastelBjörn  schrieb:

Kann man das ganze nicht besser mit einer einmaligen Meldung lösen? 


Könnte man - ist aber Sache des Geräteherstellers. VF kann daran nichts ändern, weil das Flag ein netzseitiges Flag ist - was die Geräte damit machen, ist nicht Sache von VF (und kann von VF auch nicht beeinflusst werden).

 


@BastelBjörn  schrieb:

Eventuell sogar auch in den Vertragsdaten darauf hinweisen. Das dürfte genüge tun. Denn es kommt ja letztendlich nicht darauf an, dass ich ständig daran erinnert werde, sondern dass das System zuverlässig funktioniert. 


Nein, kann man nicht - weil das Problem daran ist, dass dieses Flag ein netzseitiges allgemeines Flag ist und NICHT -und das würde deine Lösung erfordern- eine Konfigurationseinstellung exklusiv für dich als Einzelkunde, die über die Vertragsdaten irgendwo konfiguriert werden könnte (z.B. als versteckte oder sichtbare Optionsbuchung).

 


@BastelBjörn  schrieb:

Übrigens: über 1&1 im E-Netz getestet, der Notruf wird UMGEHEND abgesetzt. Schon beim erscheinen des Telefonfensters fehlt das kleine Wifi-Zeichen. Da wird nicht umgeleitet oder gewartet. Das passiert Ad-Hoc.


Es hat niemand behauptet, dass da umgeleitet oder gewartet wird - im E-Netz versucht dein Telefon den Notruf via VoLTE abzusetzen und bekommt ein "nicht erlaubt" vom VoWiFi-Server zurück und versucht es dann über VoLTE (im 4G/5G-Netze) respektive klassische leitungsvermittelte Telefonie (2G/3G-Netze). Im Fall VoWiFi -> VoLTE wirst du die Verzögerung nicht mitbekommen, weil hier dein Telefon die ganze Zeit neben der VoWiFi-Verbindung auch eine VoLTE-Verbindung aufrecht erhält und daher diese "Neuanwahl über das Mobilfunknetz" binnen weniger Millisekunden (dürften unter 250 ms sein) erfolgt. Wenn hingegen von VoWiFi auf klassische leitungsvermittelte Telefonie im 2G/3G-Netz zurückgefallen wird, würdest du den Rufaufbau merken - der liegt dann z.T. bei 5..10 s...

 


@BastelBjörn  schrieb:

Es wäre schön, wenn VF hier eine Lösung (oder meinetwegen Google, ich will keinen schwarzen Peter zuschieben) findet, denn auf der Uhr nervt es und kostet Akku. 


Nochmal: VF kann hier keine Lösung finden - die Lösung muss von Google oder den Geräteherstellern kommen und da hat VF keinen Einfluss drauf. VF setzt lediglich ein netzseitig dafür vorgesehenes Flag - was die Gerätehersteller damit machen, ist alleine Seite der Gerätehersteller.

Und Vodafone kann nicht direkt mit Google reden, um diese Statusmeldung kundenfreundlich zu lösen.

Sondern nur die Kommunikation mit Google auf den Kunden abwälzen?  Smiley (traurig)

 

Die Gewichtung eines „Bug“-Report von individuellen Personen ist bestimmt so stark gewichtet, wie wenn sich ein großer Mobilfunkanbieter direkt an Google wendet.

 

Es wird seit über 3 Jahren im Forum über die gleiche Benachrichtigung diskutiert, ohne Fortschritte.

n02m4n
Smart-Analyzer
Smart-Analyzer

  Die Lösung ist einfach. Samsung Smartphone entsperren, auf Telefon/Anrufe klicken, dann auf die 3 Punke/Einstellunge, dort WLAN Call deaktivieren und erneut aktivieren, die angezeigte Meldung als nicht mehr anzeigen markieren und auf aktivieren klicken. Danach wird die Meldungen nicht mehr angezeigt.  Da kann der Hersteller gar nichts für, denn bei faenk gibt es auch die Meldung, nur eben immer dann wenn man WLAN Call aktiviert und deaktiviert und nicht andauernd. Siehe Screenshot!